
Using My Briefcase to keep documents up-to-date

If you want to work on files at home or on the road, you can use My Briefcase to help keep the various copies of 
the files updated.
To use My Briefcase, you drag files from shared folders on your main computer to the My Briefcase icon on your 
portable computer. When you are finished working on the files on the portable computer, reconnect to your main
computer, and then click Update All in Briefcase to automatically replace the unmodified files on your main 
computer with the modified files in My Briefcase. 
The files on your main computer are automatically revised; you do not need to move the files you worked on out 
of My Briefcase or delete the existing copies.

Note
When you are copying files from your main computer into My Briefcase on your portable computer, the two

computers must be connected, either over a network or by a cable. 
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To add Accessibility Options 

1 Click here        to open the Add/Remove Programs dialog box. 
2 On the Windows NT Setup tab, select the Accessibility Options check box to mark it for installation.
3 Click OK, and then follow the instructions on your screen. 
4 When installation is complete, you are prompted to restart the computer so that the changes can take effect.

Notes
The Details button displays the list of components included in a group of components, such as 

Accessories, and is available with other components as well. A description of each highlighted group and individual 
component appears under Description.    

The Have Disk button adds a program located on a CD-ROM or disk.    
For more information about individual Accessibility options, look up "accessibility" in the Help Index.



Using Dial-Up Networking to connect to a remote computer or network

With Dial-Up Networking, you can gain access to shared information on a remote computer, even if your 
computer is not on a network.
For example, if you have a computer at home, you can dial in and connect to your work computer. To do this, 
your home computer must have a modem or ISDN adapter installed.

To use Dial-Up Networking
Double-click My Computer, and then double-click Dial-Up Networking. 



A server is a computer on a local area network that is running software for controlling access to all or part of the 
network and its resources. 
A computer with server capabilities can make resources available to other computers on the network.



Playing Windows games

Just because you use Windows NT to get your work done doesn't mean you can't have fun too.

To start a game

1 Click Start, point to Programs, point to Accessories, and then point to Games.
2 Click a game.

For information about how to play the game, click the Help menu in the game.

Note
If you do not see any games on your Accessories menu, then you did not install any games when you 

installed Windows. To find out how to install Windows games, click Related Topics below.
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Using Paint to create pictures

You can use Paint to create, edit, and view pictures. You can then paste a Paint picture into another document 
you've created, or use it as your desktop background. You can even use Paint to view and edit scanned photos.

To start Paint
Click here    

 .
For information about how to use Paint, click the Help menu in Paint.



Using WordPad to write and format documents

WordPad is a text editor for short documents. You can format documents in WordPad with various font and 
paragraph styles.

To start WordPad
Click here    

 .
For information about how to use WordPad, click the Help menu in WordPad.
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Using Notepad to write and edit text files

You can use Notepad to create or edit text files that do not require formatting. Notepad opens and saves text in 
ASCII (text-only) format and in Unicode format. To create or edit files that require formatting, use WordPad.

To start Notepad
Click here    

 .
For information about how to use Notepad, click the Help menu in Notepad.
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Using Windows Messaging to exchange messages

With Windows Messaging, you can send and receive electronic mail messages. You send messages from and 
store all messages in Windows Messaging, so there's one convenient place to look for all your messages.

To start Windows Messaging
To open Windows Messaging to send or receive a message, double-click the Inbox icon on your desktop.

For information about how to use Windows Messaging, click the Help menu in Windows Messaging.

Note
If the Inbox icon is not on your desktop, then Windows Messaging is not installed. To find out how to install 

it, click Related Topics below.
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Using HyperTerminal to connect to a remote computer

You can use HyperTerminal and a modem to connect to a remote computer, even if it isn't running Windows. You 
can also use HyperTerminal to send and receive files, or to connect to computer bulletin boards and other 
information programs.

To start HyperTerminal
Click Start, point to Programs, point to Accessories, and then click HyperTerminal.

For information about how to use HyperTerminal, click the Help menu in HyperTerminal.

Tip
To gain access to files and printers on another computer running Windows, use Dial-Up Networking rather 

than HyperTerminal.
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Using Backup to back up your files

You can use Backup to back up files on your hard disk to tape. When you've made a backup file, you can restore 
it if your original files are damaged or lost.

To start Backup
Click here    

 . 
For information about how to use Backup, click the Help menu in Backup.



Using Phone Dialer to dial from your computer

Phone Dialer enables you to place telephone calls from your computer to another telephone by using your 
modem or another Windows NT telephony device.

To start Phone Dialer
Click here    

 .
For information about how to use Phone Dialer, click the Help menu in Phone Dialer.



Using Calculator to make calculations

You can use Calculator in standard view to do simple calculations, or in scientific view to do advanced scientific 
and statistical calculations.

To start Calculator
Click here    

 .
For information about how to use Calculator, click the Help menu in Calculator.



Using CD Player to play compact discs

You can use CD Player to play audio compact discs from a CD-ROM drive connected to your computer. When you 
put a CD into the CD-ROM drive and close it, Windows NT Explorer plays the CD automatically.

To start CD Player
Click here    

 .
For information about how to use CD Player, click the Help menu in CD Player.



Using Media Player to play multimedia files

You can use Media Player to play audio, video, or animation files, and to control the settings for multimedia 
hardware devices. 
To use Media Player, you should have a sound card.

To start Media Player
Click here    

 .
For information about how to use Media Player, click the Help menu in Media Player.



Using Volume Control to vary sound

If you have a sound card, you can use Volume Control to control the volume and speaker balance when you play 
audio files.

To start Volume Control
Click here    

 .
For information about how to use Volume Control, click the Help menu in Volume Control.



Using Sound Recorder to record, play, and edit sound files

To use Sound Recorder, you must have a sound card and speakers installed on your computer. If you want to 
record live sound, you also need a microphone.

To start Sound Recorder
Click here    

 .
For information about how to use Sound Recorder, click the Help menu in Sound Recorder.



Changing your password

For security, you can change your password frequently.

To change your password
Press CTRL+ALT+DELETE and then click Change Password.



Running a Windows 3.1 application under Windows NT

To run a Windows 3.1 application safely under Windows NT, be sure to run the application in its own memory 
space.

To run a Windows 3.1 program in its own memory space

1 Click Start, click Run, and then type the location and name of the application you want to run.
2 Select the Run in Separate Memory Space check box.



Running File Manager

File Manager has been replaced by Windows NT Explorer. However, you can still run File Manager.

To run File Manager
Click here    

.
Or, you can click Start, click Run, and then type winfile.
For information about how to use File Manager, click the Help menu in File Manager.



Running Program Manager

You can now find program groups as folders in the Programs menu. However, you can still run Program 
Manager.

To run Program Manager
Click here    

.
Or, you can click Start, click Run, and then type progman. Program Manager has been replaced by the Start
menu. 
For information about how to use Program Manager, click the Help menu in Program Manager.



This program is not installed on your computer. 

This message appears when the program you tried to start is not installed on your computer.

To install the program

1 Use your right mouse button to click this topic, and then click Print Topic.
2 Click Start, point to Settings, and then click Control Panel.
3 Double-click the Add/Remove Programs icon.
4 Click the Windows NT Setup tab.
5 Click a category, and then click Details.



An acronym for American Standard Code for Information Interchange, ASCII is a file format that contains no text 
formatting, so it is transferable between different operating systems and programs. ASCII text files are 
universally used for exchanging information between computers. 



Compressing an NTFS volume

You can compress an NTFS volume to free disk space.

To compress an NTFS volume

1 In My Computer or Windows NT Explorer, click the volume you want to compress.
2 On the File menu, click Properties.
3 Select the Compress check box that also displays the drive letter of the volume you selected (for example, 

Compress D:\).



Detecting and repairing disk errors

You can run disk checking on your    volume to check for errors on your hard disk.

To run disk checking

1 In My Computer or Windows NT Explorer, click the volume you want to check.
2 On the File menu, click Properties.
3 Select the Tools tab.
4 Under Error-checking, click Check Now.
5 In the Check Disk dialog box, select the Scan for and attempt recovery of bad sectors check box.

Note
All files must be closed for this process to run. If the volume is currently in use, a message asks if you want

to reschedule the disk checking for the next time you restart your system. Then, the next time you restart your 
system, disk checking will run. Your volume will not be available to run other tasks while this process is running.



A volume is a partition or collection of partitions that have been formatted for use by a file system. 



Lists the software available on the network for installation.



Installs the selected software program.



Installs a new program. 



Lists the programs that can be removed automatically. For installed programs that do not appear on this list, see 
that vendor's documentation for instructions on removing the program.



Removes the program selected in the installed software list.



Lists the Windows NT components you can add to or remove from your computer.



Displays the hard-disk space required to install the component highlighted in the components list, and the space 
available on your hard disk.



Displays information about the component highlighted in the components list.



Installs the component from a compact disc.



Creates a startup disk that you can use to start your computer if you have problems starting Windows NT. You 
will need one floppy disk with at least 1.2 MB capacity.



Adds or removes individual components contained in the selected component group.  



To add or remove a Windows NT component

1 Click here        to open the Add/Remove Programs Properties dialog box.
2 Select the component you want to add or remove.

To add all parts of a component, click its check box. 
To remove all parts of a component, clear its check box.
To add or remove some parts of a component, highlight the component, and then click Details. Check or 

clear the parts as needed, and then click OK.

Notes
If a component contains more than one part, you can see what is included in it by highlighting the 

component, and then clicking Details.
If you originally used a CD-ROM to install Windows NT, you may be prompted to insert it into your 

computer.



To install a program from a CD-ROM

1 Click here        to open the Add/Remove Programs Properties dialog box.
2 Follow the instructions on your screen.



To remove a program from your computer

1 Click here        to open the Add/Remove Programs Properties dialog box.
2 Follow the instructions on your screen.

Note
Only programs that were designed for Windows NT can be removed by using Add/Remove Programs. For

all other programs, check the program's documentation to determine which files should be removed. 



Select Driver
 Printer
 Driver
 Print to



Specifies the destination.



Specifies the name of the printer.



Specifies the name of the printer driver.



Connect to Printer

Use the Connect to Printer dialog box to choose a printer.
Click the following for more information about the dialog box:
 Printer
 Shared Printers
 Expand by Default
 Description
 Status
 Documents Waiting



Specifies the name of the printer to use. You can specify the printer either by typing the full printer name, such 
as \\Sales\HP4, or by browsing for the printer.



Displays text entered under Comment by the person who administers the printer.



Indicates the current status of the printer, such as printing, paused, or error.



Displays the current number of documents waiting to be printed.



Select this to open the list of available printers on the network.



Lists the available printers on the network



Network Password

Click the following for more information:
 Enter password for
 Password



Specifies the name of print server.



Specifies the password for the print server.



Output File Name

Specifies the name of the file that will store the document. The document is stored in a format readable by your 
printing device, not by the application you are using to print. 



The left column shows the status of the copy of the file inside My Briefcase. The right column shows the status of
the copy outside My Briefcase. The center column shows what will occur when you click Update. 
By default, My Briefcase replaces older versions of files with newer versions. To change the way My Briefcase 
updates a file, use your right mouse button to click the file.



Updates the selected file. To specify a different action, use your right mouse button to click the file, and then 
click an item on the menu.



Shows the name and icon of the file.



Breaks the connection between the copy of the file in My Briefcase and the copy outside My Briefcase.



Finds the original file that the copy in My Briefcase is connected to.



Determines which types of files in the folder are copied to My Briefcase. To include only certain files, click 
Selected Types, and then click the types of files you want to include.



Specifies whether any folders within the folder are copied to My Briefcase. 



To synchronize files on connected computers

1 On your portable computer, copy files from shared folders on your main computer to My Briefcase. (You can 
drag the files to the My Briefcase icon on your desktop.)

2 Work on your files on your portable or laptop computer. It can be disconnected from the main computer.
3 When you have finished working on the files, connect the two computers, and then double-click the My 

Briefcase icon. 
4 On the Briefcase menu, click Update All.

Or, click the files you want to update, and then click Update Selection.

Note
When you are copying files from your main computer into My Briefcase, the two computers must be 

connected, either over a network or by a cable. 
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To keep files synchronized by using a floppy disk

1 Insert a floppy disk into a disk drive on your main computer.
2 Copy files to My Briefcase. (You can drag the files or folders to the My Briefcase icon on your desktop.)
3 Drag the My Briefcase icon to the floppy disk to copy the files to the disk. 
4 Insert the floppy disk into a disk drive on your portable or laptop computer, and then edit the files in My 

Briefcase.
5 When you are ready to synchronize the files, reinsert the floppy disk containing the My Briefcase icon into a 

disk drive on your main computer, and then double-click the My Briefcase icon.
6 On the Briefcase menu, click Update All.

Or, click the files you want to update, and then click Update Selection.
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To separate My Briefcase files from the originals

1 In My Briefcase, click the file you want to split.
2 On the Briefcase menu, click Split From Original.

Note
After you split a file from its original, it is labeled an orphan and cannot be updated. 



An orphan file inside My Briefcase is not linked to any file outside My Briefcase. As a result, when you choose to 
update files, there is no file for the orphan to synchronize with.



To check the status of a file or folder in My Briefcase

1 In My Briefcase, click the file or folder whose status you want to check.
2 On the File menu, click Properties.
3 Click the Update Status tab.

Tips
To find the copy of the file that is outside My Briefcase, click Find Original.
To check the status of all your My Briefcase files and folders, click the View menu, and then click Details. 

A status column appears in the main My Briefcase window.



Splitting separates the copy of the file inside My Briefcase from the copy outside My Briefcase.



To create a new Briefcase folder

1 Open Windows NT Explorer.
2 Open the folder you want to create the new My Briefcase icon in.
3 On the File menu, click New, and then click Briefcase. 



To insert a special character into a document

1 Click here        to open Character Map.
2 In the Font list, click a font.
3 Double-click each character you want.

The character(s) appear in the Characters To Copy box.
4 Click Copy.
5 In your document, click where you want the character(s) to appear, click the Edit menu, and then click Paste.
6 Select the character(s), and then change them to the same font you used in Character Map.

Tips
To magnify a character in Character Map, click it and hold down the mouse button.
Character Map works only with Windows-based programs.
For information about how to use Character Map, click the Help button in your word processing program. 



Help is available for each item in this group. Click  at the top of the dialog box, and then click the specific item 
you want information about.



Provides a space for you to type the name of the drive where the file, folder, or program is located.



Click this to assign a new password or change an existing password.



Provides a space for you to type your old password. Asterisks will appear instead of what you type.



Provides a space for you to type a new password. For security, asterisks (*) will appear as you type. After you 
have typed your password, type it again in the Confirm New Password box.



Provides a space for you to type the password again. If what you type matches what you typed in the New 
Password box, Windows changes the password. For security, asterisks (*) will appear as you type.



No Help topic is associated with this item.



Click this to browse through folders to find the file you want.



Makes the selected text bold.



Makes the selected text italic.



Click the right mouse button on any item you want more information about. Click the left mouse button on any 
item to continue working.



No additional information is available. 



Displays the buttons that you can add to the toolbar in the active window.



Moves the button selected in the Available Buttons list to the Toolbar Buttons list.



Moves the button selected in the Toolbar Buttons list to the Available Buttons list.



Displays the buttons in the order they appear (from left to right) on the toolbar in the active window.



Restores the default set of buttons on the toolbar in the active window.



Moves the selected button up one line. On the toolbar, the button shifts left one space.



Moves the selected button down one line. On the toolbar, the button shifts right one space.



Closes the dialog, accepting the changes you have made. 



Closes this dialog box and saves any changes you have made.



Closes this dialog box without saving any changes you have made. 



Click this to display an overview of this dialog box. 
For Help on an item, click  at the top of the dialog box, and then click the item.



Saves all the changes you have made without closing this dialog box.



Lists the available styles for the specified font.



Lists the available point sizes for the specified font.



Shows a sample of how text will appear with the specified font settings.



Specifies whether the font should appear with strikeout marks or underlines, and specifies the available colors 
for the font.



Lists the available language scripts for the specified font. Pick the one appropriate for the language your 
computer is set up for.



Lists the available fonts.



Lists the available colors for the specified font.



Lists the available folders and files. To see how the current folder fits in the hierarchy on your computer, click the
down arrow. To see what's inside a folder, click it.
The box below shows the folders and files in the selected location. You can also double-click a folder or file in that
box to open it.
To open the folder one level higher, click  on the toolbar.



Lists the available folders and files.



Lists the folders and files in the selected location. To see what's inside a folder, double-click it.
You can also use the Look In box to see the hierarchy of folders.
To open the folder one level higher, click  on the toolbar. 



Specifies that you will be able to read the file but cannot make changes to it.



Lists the types of files to display. 
This is useful for narrowing the list of files displayed to only those files you're interested in.



Specifies the type of file you are saving. The list includes all the available file types that this program can 
recognize.



Shows the drive and folder you have selected.



Shows the name of the drive you have selected.



Provides a space for you to type the name of the file.
You can use * as a wildcard. For example, you can type *.* to see a list of all files.
You can also type the full path of a file. For example, you can type c:\mydocs\letter.doc. Or, if you have used a 
long filename, you might type c:\mydocs\letter to the company.



Opens the file with the name, file type, and location you specified.



Saves the file with the name, file type, and location you specified.



Provides a space for you to enter the text you want to find. 



Searches for the next instance of the text you specified in the Find What box.



Finds only whole words instead of searching for your text inside longer words.



Finds only text that has the same pattern of upper and lower case as the text you specified in the Find What 
box.



Specifies which direction to search starting from the cursor in the document. Choose Up to search backward, 
toward the beginning of the document. Choose Down to search forward, toward the end of the document.



Searches for the next text that matches the text in the Find What box and replaces it with the text in the 
Replace With box.



Searches for every instance of the text that matches the text in the Find What box and replaces it with the text in
the Replace With box.



Searches for the text in the Find What box and replaces it with this text. 



Click the plus sign next to an item to see more choices.



Shows which printer this document will print on.



Provides a space for you to type the name of the file to be printed.



Lists the printers that are set up on your computer.



Click this to choose a different printer or to specify print options.



Click this to connect to a network share.



Provides a space for you to type the number of copies you want to print.



If you have selected more than one copy, specifies whether you want the copies to be collated.



Prints the document to a file instead of routing it directly to a printer. You will be prompted to specify the 
filename and location.



Specifies whether to print the entire document, the current page, or specific pages.



Specifies whether to print the entire document, specific pages, or the selection you highlighted.



Click this to set up options for this printer. The options available depend on the features of the printer.



Lists the available printers. Click the printer you would like to use. To add a printer, open the Printers folder, and 
then double-click Add Printer.



Specifies additional setup options for individual printers.



Shows information about the selected printer.



Lists the available choices for paper size and source.



Specifies whether the document should be printed with its top along the short edge of the paper (portrait) or 
along the long edge of the paper (landscape).



Shows how the page layout will look. As you change the options, the page layout example changes.



Shows how the document is positioned on the page. 
To see an example on the sample page, click Portrait or Landscape.



Specifies the size of the paper or envelope you want to use.



Specifies where the paper you want to use is located in the printer. Different printer models support different 
paper sources, such as the upper tray, envelope feed, and manual feed.



Sets the printing area of the page. The margins you set here are never printed on.



Enables you to change printer options.



Displays any custom colors you have already defined.
To change the settings for a color, click a custom color box, and then click Define Custom Colors.
To define a new custom color, click the basic color it is closest to, and then click Define Custom Colors.



Displays any custom colors you have already defined.
To change the settings for a custom color, click a custom color box, and then specify a different color.
To define a new custom color, click an empty custom color box, specify a different color, and then click Add To 
Custom Colors.



Shows the basic colors available. 
To define a custom color, click the basic color closest to it, and then click Define Custom Colors.



Shows a color matrix. To define a custom color, click anywhere in this matrix, and then use the slider at the right 
of the dialog box to adjust the color's attributes.
If you define a color using the Hue/Sat/Lum or Red/Green/Blue scales, you can look at this matrix to make sure 
you defined the color as you intended.



Displays the possible amounts of white and black in the color.
The result of your choice is displayed in the Color/Solid box.



Specifies the hue for the selected custom color. A combination of hue, saturation, and luminosity can be used to 
define any color.
Hue is the value of a color wheel, where 0 is red, 60 is yellow, 120 is green, 180 is cyan, 200 is magenta, and 
240 is blue.
If you change the hue, the values for red, green, and blue will be changed to match.
The easiest way to experiment with different colors is to press and hold the mouse and move it around the color 
matrix above.



Specifies the saturation level for the selected custom color. A combination of hue, saturation, and luminosity can 
be used to define any color.
Saturation is the amount of color in a specified hue, up to a maximum of 240.
The easiest way to experiment with different colors is to press and hold the mouse and move it around the color 
matrix above.



Specifies the amount of red in the selected custom color. A combination of red, green, and blue levels can be 
used to define any color. You can see the effect of changing this value in the color matrix.
If you change this value, the values for hue, saturation, and luminosity will be changed to match.
The easiest way to experiment with different colors is to press and hold the mouse and move it around the color 
matrix above.



Specifies the amount of green in the selected custom color. A combination of red, green, and blue levels can be 
used to define any color. You can see the effect of changing this value in the color matrix.
If you change this value, the values for hue, saturation, and luminosity will be changed to match.
The easiest way to experiment with different colors is to press and hold the mouse and move it around the large 
rectangle above.



Specifies the amount of blue in the selected custom color. A combination of red, green, and blue levels can be 
used to define any color. You can see the effect of changing this value in the color matrix.
If you change this value, the values for hue, saturation, and luminosity will be changed to match.
The easiest way to experiment with different colors is to press and hold the mouse and move it around the color 
matrix above.



Specifies the luminosity of the selected custom color. A combination of hue, saturation, and luminosity can be 
used to define any color.
Luminosity is the brightness of the color.
If you change the luminosity, the values for red, green, and blue will be changed to match.
The easiest way to experiment with different colors is to press and hold the mouse and move it around the color 
matrix above.



Adds the custom color you have defined to the Custom Colors palette.



On the left, shows the amount of white and black in the color you specified. On the right, shows how the color 
will look if you choose 100% of the color with no white and black.
To adjust the color, use the slider at the right of the dialog box. To specify that you want 100% of the color with 
no white or black, type ALT+O.



Click this to define a custom color. 
If this button is unavailable, you are already viewing custom colors. To define a custom color, click in the color 
matrix, or specify the color using the hue/saturation/luminosity or the red/green/blue definitions, and then click 
Add To Custom Colors.



Select the printing quality you want.



Click None if you want to print on only one side of a page. Click Long Side or Short Side if you want duplex 
printing. 



To change your computer's time

1 Click here        to display Date/Time Properties.
2 In the box below the clock, click the hours, minutes, seconds, or AM/PM indicator.
3 Increase or decrease the selected value by clicking the arrows.

Note
Windows NT uses the time setting to identify when files are created or modified.

{button ,AL("WINDOWS_DATE_CHANGE_DATE;WINDOWS_DATE_CHANGE_TIME_ZONE")} Related Topics



To change your computer's date

1 Click here        to display Date/Time Properties.
2 In the Date area, select the correct month, year, and day.

Note
Windows NT uses the date setting to identify when files are created or modified.

{button ,AL("WINDOWS_DATE_CHANGE_TIME")} Related Topics



To change your computer's time zone

1 Click here        to display Date/Time Properties.
2 In the box above the map, select the time zone you are currently in.

Tips
If you want your computer's clock to adjust automatically when daylight saving time changes, make sure 

Automatically Adjust Clock For Daylight Saving Changes check box is selected.

{button ,AL("WINDOWS_DATE_CHANGE_DATE;WINDOWS_DATE_CHANGE_TIME")} Related Topics 



Displays the month setting that your computer is currently using.



Displays the year setting that your computer is currently using. 



Displays the days that correspond to the selected month and year settings. The highlighted date is the one your 
computer is currently using. 



Displays the time setting that your computer is currently using. 



Shows which time zone is selected on the Time Zone tab. To change the time zone, click the Time Zone tab, 
and then select your time zone from the list.



Lists all available time zones.



Centers the map on the time zone location that the computer is using. To change the time zone, use the list box 
above.



Automatically adjusts your computer's clock when daylight saving time changes. If you use more than one 
operating system, make sure that only one of them automatically adjusts for daylight saving time. 



To change the background of your desktop

1 Click here        to view Display Properties.
2 In the Pattern or Wallpaper list, click the pattern or wallpaper you want to use.

Notes
To cover your entire screen with a small wallpaper image, click Tile. To center a wallpaper image, click 

Center.
You can use patterns and wallpaper simultaneously. However, if Tile is selected, you will not see the 

pattern.
By default, only a limited set of wallpaper files is installed during Windows NT Setup.

{button ,AL("WIN_PAINT_TO_WALLPAPER;WIN_DESKPR_COLORS;WIN_DESKPR_EDIT_PATTERNS;A_ADDPROG_COM
PONENT")} Related Topics



To create or modify desktop patterns 

1 Click here        to view Display Properties.
2 In the Pattern list, click the pattern you want to modify or base a new pattern on, and then click Edit 

Pattern.
3 If you want to create a new pattern, type a new name for it. If you want to modify an existing pattern, skip to 

the next step.
4 To change blocks from one color to another, click them in the Pattern area. Repeat this until the pattern in the

Sample area looks the way you want it to.

Notes
The color of these blocks is determined by the Desktop setting on the Appearance tab.
To remove a pattern, click it in the Pattern list, click Edit Pattern, and then click Remove.



To protect your screen by setting up a screen saver

1 Click here        to view Display Properties.
2 In the list in the Screen Saver area, click the screen saver you want to use.

Tips
The screen saver starts if your computer is idle for the number of minutes specified in the Wait box. 
By default, only a limited set of screen savers is installed during Windows NT Setup. For information about 

installing a few others, click Related Topics below.
To clear the screen saver after it has started, move your mouse or press any key.

{button ,AL("A_ADDPROG_COMPONENT")} Related Topics



To protect your files by assigning a screen-saver password

1 Click here        to view Display Properties.
2 Make sure the Password protected check box is selected.

Note
Your screen saver password is the same as your system password.



To change the way the items on your desktop look

1 Click here        to view Display Properties.
2 If you want to change the appearance of only one screen element, click that element in the Item list, and then

change the appropriate settings.

Notes
If you change individual settings, you can save them by clicking Save As and then typing a name for the 

scheme. That name will appear in the Scheme list, so you can easily restore the settings later.
To change the appearance of all screen elements simultaneously, click an appearance scheme in the 

Scheme list.



To change the number of colors your monitor displays

1 Click here        to view Display Properties.
2 In the Color Palette list, click the number of colors that you want your monitor to display.

Notes
Your monitor and display adapter determine the maximum number of colors that can appear on your 

screen. 
To quickly change your display mode, click List All Modes and select a mode.



To change your screen resolution

1 Click here        to view Display Properties.
2 Under Desktop Area, drag the slider.

Note
Your monitor and display adapter determine whether you can change your screen resolution. After you 

change the desktop area, click Test to determine if your monitor supports the selected resolution.



To use larger or smaller display fonts

1 Click here        to view Display Properties.
2 In the Font Size box, click the new size for the displayed fonts.

Note
If the Font Size area is unavailable, make sure your Desktop Area setting is higher than 640 by 480 

pixels. If 640 by 480 pixels is the only setting available to you, you cannot change your display font.



To change the rate at which your monitor refreshes

1 Click here        to view Display Properties.
2 In the Refresh Frequency list, click the new refresh rate.

Notes
After you change the refresh frequency, click Test to determine if your monitor supports the selected rate.
The higher the frequency, the less flicker you will see on your monitor screen.



A pattern is a design you can use to decorate your desktop. You can choose a pattern from the list, or modify an 
existing pattern by clicking it and then clicking Edit Pattern.



Wallpaper is a picture or image that you can display on your desktop. You can select a wallpaper file from the list
or use your own bitmap file, such as a drawing or scanned photograph. To use your own file, click the Browse 
button, and then specify the file's location.



Desktop mode includes the desktop area, color palette, and refresh frequency. 



Shows how a pattern or wallpaper will look on your screen. To preview a pattern or wallpaper, click its name in 
the Pattern or Wallpaper list.



Lists the available patterns you can use to decorate the desktop. To preview a pattern, click its name. 



Lists the available wallpaper you can use to decorate the desktop. To preview a wallpaper, click its name.



Edits an existing pattern or creates a new one. 



Shows the name of the pattern you selected. To create a new pattern based on this pattern, type a new name 
here, and then modify the pattern.



Shows how the pattern will appear when it is repeated, actual size, across the desktop.



Provides a means for you to modify patterns. To reverse the color of a block, click it. The color of these blocks is 
determined by the Desktop setting that is currently specified on the Appearance tab.



Closes the Pattern Editor.



Adds a newly named pattern to the Pattern list.



Saves any changes you made to the pattern.



Removes the pattern in the Name box from the Pattern list.



Click this to search for wallpaper on other drives or in other folders. You can use most bitmap (.bmp) files as 
wallpaper.



Specifies whether a wallpaper image will cover your entire screen or appear only in the center of the screen.



Repeats small wallpaper images until your entire screen is covered.



Centers a wallpaper image on your screen.



Shows how a screen saver will look on your screen. To preview a screen saver, click its name in the Screen 
Saver list.



Lists the available screen savers. A screen saver displays moving images that prevent damage to your screen. 
The screen saver starts automatically if your computer is idle for a specified amount of time. 



Specifies how much time will elapse before the selected screen saver is displayed. 



Starts the screen saver temporarily so you can see what it looks like. Move your mouse or press any key to end 
the test.



Enables you to assign your default password to the screen saver.



Changes settings for the selected screen saver.



Lists schemes that you can use to change the appearance of many screen elements simultaneously. The screen 
elements in each scheme are different colors, sizes, and formats. You can use existing schemes or create and 
save your own schemes.



Saves your current screen settings. The name you specify will appear in the Scheme list, so you can easily 
restore these settings later.



Provides a place for you to type a name for your current screen settings. The name you type will appear in the 
Scheme list, so you can easily restore these settings later.



Deletes the scheme that is selected in the Scheme box.



Shows how the current settings will look on the desktop.



Lists the screen elements for which you can change settings.



Lists the background colors you can use for the selected window component.



Lists the colors you can use for the text in the selected window component.



Specifies the size (in pixels) of the selected window component.



Lists the fonts you can use for the text in the selected window component.



Lists the point sizes you can specify for the text in the selected window component.



Makes the text in the selected window component bold.



Makes the text in the selected window component italic.



Shows how the current settings will look on your screen. 



Shows the color palette and number of colors that your display adapter supports.



Increases or decreases the amount of information that appears on your screen. Your display adapter determines 
whether you can change this setting. This is sometimes referred to as resolution.



Changes the size of the text that is displayed.



Shows all combinations of colors, desktop area, and refresh frequency supported by your display adapter. If you 
select a mode, click Test to see how these settings work with your monitor.



Tests your screen choices. The test will display color boxes with text in them showing the new color palette, new 
desktop area, and new refresh frequency. 



Changes the display adapter refresh rate. The higher the refresh rate, the less flicker you will see on your screen.



Automatically detects and installs the appropriate drivers for your adapter.



Installs the software for a new display adapter or monitor.



Shows the type of display adapter you are currently using. To install the software for a new display adapter, click 
Change. If you’re not sure what type of adapter you have, click Detect.



 Displays information about your display driver.



Displays information about your display adapter.



Shows the icons used for items on your desktop. To change the icon for a particular item, click the item, and then
click Change Icon.



Changes the icon for the selected desktop item.



Displays desktop icons using all the colors supported by your current display and your color-palette settings. 



Displays the contents of a window as you move or size it. When this check box is selected, you may see "trails" 
as you move a window. When this check box is cleared, you can see only the outline when you move a window.



Makes your screen fonts more readable by smoothing the jagged edges of large fonts. To use this option, you 
must have a video card and monitor that supports 256-color. For best results, your video card and monitor 
should support high color (16-bit color).



Stretches a centered wallpaper so that it covers your entire screen. For this option to take effect, click the 
Background tab, and then make sure Center is selected. If you are using a 486-based computer and want to 
improve performance, click to clear this check box.



Uses large icons to represent files, folders, and shortcuts on your desktop. Large icons require more memory 
than smaller icons. If you notice a decrease in performance, click to clear this check box.



Changes the selected desktop icon back to its default icon.  



Lists the locations that are currently set up. To set up an additional location, click New.



Click this to add a new location.



Removes the selected location from the list.



In the first box, type the number(s) required to access an outside line for local calls. In the second box, type the 
number(s) required to access an outside line for long distance calls. In many cases, these two numbers will be 
the same.
If you do not dial any numbers to access an outside line, leave both spaces blank.



Provides a space for you to type the area code for this location.



If selected, displays the calling card and access number to be used when you call from this location.
This calling card is used whenever you are at this location and you dial from any program on this computer.



Click this to change the calling card to be used for this location.



Specifies whether this location uses call waiting.
Call waiting should be turned off while you're making data or fax calls from your computer. Select a code from 
the list or contact your local phone company for information about how to turn off this feature.



Specifies which type of dialing to use.
Specify pulse dialing only if this is the only type your phone line supports.



Specifies whether the number should be dialed as a long-distance call.
Select this check box if you receive a message from your phone company telling you that you must first dial a 1 
and then the area code when dialing this number.



Displays the numbers that will be dialed according to the settings you made.



Displays your current country code.



Lists common calling cards in addition to any that you have previously defined.



Click this to add a new calling card.



Removes the selected calling card from the list.



Click this to set up dialing rules for the specified calling card.
This is useful if your call is not getting through when you use the default rules for this card.



type your calling-card account number.
If this box does not accept a number, leave it blank; the selected calling card does not require a number.



Provides a space for you to type the rules for dialing calls.
You can use the following characters to specify the rules for dialing calls:

Enter To specify
0-9 Numbers to be dialed
ABCD Characters to be dialed (tone 

dialing only; used for special 
control on some systems)

E Dial the country code
F Dial the area code (city code)
G Dial the local number
H Dial the card number
*,# Characters to be dialed (tone 

dialing only)
T Subsequent numbers are to be 

tone dialed
P Subsequent numbers are to be 

pulse dialed
, Pause for a fixed time
! Flash (1/2 second on-hook, 1/2 

second off-hook)
W Wait for second dial tone
@ Wait for quiet answer (ringback 

followed by five seconds of 
silence)

$ Wait for calling-card prompt-tone 
? Suspends dialing until user 

provides input

Click this to copy the dialing rules from another calling card.



Lists the calling cards that already have dialing rules defined.



type the name of the calling card you are setting up.



type the name of the location you are setting up. 



Modem Troubleshooter

This troubleshooter will help you identify and solve modem problems. Just click to answer the questions, and 
then try the suggested steps to fix the problem.

What's wrong?
               I don't know how to install my modem.  
               Dialing doesn't work correctly.  
               I can't connect to another computer, or the connection doesn't work properly.  
               I can't transfer a file to or from another computer.  



To install your modem

1 Click here        to start the Install New Modem wizard.
2 Follow the instructions on your screen.



What kind of dialing problem is occurring?
               The number is not being dialed at all.  
               The wrong number is being dialed.  
               My calling-card call doesn't go through.  
               I get an error message from the operator.  
               I can't dial international calls.  
               I can't make a local call to a different area code.  
               I can't make a long-distance call within my area code.  
               I have a different dialing problem.  



What kind of dialing problem is occurring?
               The call is canceled before it finishes going through.  
               The modem does not detect the dial tone.  
               I have a different dialing problem.  



To disable dial-tone detection

1 Click here        to display Modem properties. 
2 Click the General tab, click the modem you are using, and then click Properties. 
3 On the Connection tab, make sure the Wait For Dial Tone Before Dialing check box is cleared.
4 Try the call again. 

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work. What else could be wrong?  



To increase the time length before canceling calls

1 Click here        to display Modem properties. 
2 Click the General tab, click the modem you are using, and then click Properties. 
3 On the Connection tab, make sure the Cancel The Call If Not Connected Within check box is cleared. 

If you do not want to disable this option, increase the number of seconds.
4 Try the call again. 

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work. What else could be wrong?  



To check your location setup

1 Click here        to display Modem properties. 
2 Click the General tab, click the modem you are using, and then click Dialing Properties.
3 On the My Locations tab, make sure that you have specified your current location.

Because dialing procedures vary by location, you need to specify the location you are calling from, or click 
New to set up a new location.

4 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.   



To dial a local call in a different area code 

In North America, if you need to dial a local call in a different area code, your program may try to dial the call as 
long distance. To dial the call successfully, enter the phone number as shown below.

Enter the area code for the number as your own area code, and include the actual area code in the 
telephone number. 

For example, if you are using Phone Dialer or MSN and your phone number is in the 212 area code, to dial a 
local phone number 555-1212 in the 718 area, change the phone number entry to +1(212)718 5551212. 
Or, if you are using HyperTerminal or Dial-Up Networking, type 212 as the area code, and then type 
7185551212 as the local number.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



To dial a long-distance call in the same area code

In North America, if you need to dial a long-distance call in the same area code you are calling from, your 
program may try to dial the call as a local call.

Enter the number to be dialed, click Dialing Properties (or, in Phone Dialer, click Dialing Properties on 
the Tools menu), and then select the Dial as a long distance call check box.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



What kind of connection problem is occurring?
               I can't connect to the remote computer.  
               The remote computer hangs up unexpectedly.  
               I can connect to the remote computer, but random characters appear on the screen.  
               I can connect to the remote computer, but the connection is very slow.  



What happens when you try to transfer files?
               The transfer is very slow.  
               I can't send files at all.  
               I can't receive files at all.  
               I have a different problem.  



To check your transfer protocol for sending files

1 On the Transfer menu, click Send File.
2 Make sure the transfer protocol you are using is the same one the remote computer is using.
3 Try to send the file again.

Did this fix the problem?
               Yes. The file transfer worked. Close the troubleshooter.  
               No. It still doesn't work.  



To check your transfer protocol for receiving files

1 On the Transfer menu, click Receive File.
2 Make sure the transfer protocol you are using is the same one the remote computer is using.
3 Try to transfer the file again.

Did this fix the problem?
               Yes. The file transfer worked. Close the troubleshooter.  
               No. It still doesn't work.  



Which transfer protocol are you using?
               I am using Ymodem-G.  
               I am using a different protocol.  



To make sure error control is available

The Ymodem-G transfer protocol is for modems that provide error control. If your modem does not provide error 
control, use a different transfer protocol, such as Ymodem or Xmodem. 
1 Click here        to display Modem properties. 
2 Click the General tab, click the modem you are using, and then click Properties.
3 Click the Connection tab, and then click Advanced.
4 If Use Error Control is available, make sure the check box is selected.
5 Try your transfer again.

Did this fix the problem?
               Yes. The file transfer worked. Close the troubleshooter.  
               No. It still doesn't work.  



Try a different protocol
Try your file transfer again, using a different transfer protocol.    Make sure you are using a common 

transfer protocol, such as Xmodem. 

Did this fix the problem?
               Yes. The file transfer worked. Close the troubleshooter.  
               No. It still doesn't work.  



What message do you get?
               You must first dial 1 and then the area code.  
               I get a different message.  



To specify the call as long distance

In North America, or if you have specified the number in international format, some prefixes within your area 
code are long distance and some are local. 
1 If you are using Phone Dialer, click the Tools menu, and then click Dialing Properties.

Or, if you are using HyperTerminal, click the Call menu, click Connect, and then click Dialing Properties.
2 On the My Locations tab, make sure the Dial As A Long Distance Call check box is selected. 

If you have no calling card, make sure the Dial Using Calling Card check box is cleared.
3 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



To identify the number dialed

1 Click here        to start Phone Dialer.
2 Use Phone Dialer to dial a number.
3 Look in the Dialing dialog box to see what number was actually dialed.

Which of the following happened?
               Phone Dialer dialed a country code or area code when it shouldn't have.  
               Phone Dialer didn't dial 9 when it should have.  
               I have a different dialing problem.  



To check your modem and cable setup

1 Make sure your communications port and modem are connected by a cable, and that your modem is plugged 
into the phone jack.

2 Try the call again.

Did this fix the problem?
               Yes. It worked. Close the troubleshooter.  
               No. The cables are fine. What else could cause this problem?  



To check the port settings for your modem

1 Click here        to display Modem properties. 
2 Click the General tab, and then click the modem you are using.
3 Click Properties. Make sure the port listed is the one your modem is connected to.
4 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



I can't dial using my calling card
               Phone Dialer dials the number too soon.  
               Phone Dialer never dials the number.  
               I have a calling card that isn't on the list.  



To check your calling-card setup

1 If you are using Phone Dialer, click the Tools menu, and then click Dialing Properties. 
Or, if you are using HyperTerminal, click the Call menu, click Connect, and then click Dialing Properties.

2 Click Change.
3 Click the calling card you are using, and then click Advanced.
4 Add a comma before the letter H, which represents the calling-card access number. This adds a short pause 

before the number is dialed.
If this doesn't solve the problem, look at the available pause characters, and try a different one.

5 Try the call again.

Did this fix the problem?
               Yes.    My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



To make sure you are using your calling card

1 If you are using Phone Dialer, click the Tools menu, and then click Dialing Properties. 
Or, if you are using HyperTerminal, click the Call menu, click Connect, and then click Dialing Properties.

2 Make sure the Dial Using Calling Card check box is selected. 
3 Try your call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It was already selected. What else could be wrong?  



To check the dialing rules for your calling card

1 If you are using Phone Dialer, click the Tools menu, and then click Dialing Properties. 
Or, if you are using HyperTerminal, click the Call menu, click Connect, and then click Dialing Properties.

2 Click Change.
3 Click the calling card you are using, and then click Advanced.
4 Try using a different pause character. In each phone number box, there is a pause character between the 

calling-card access number and the codes for area code or country code. 
5 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



To add a new calling card

1 If you are using Phone Dialer, click the Tools menu, and then click Dialing Properties. 
Or, if you are using HyperTerminal, click the Call menu, click Connect, and then click Dialing Properties.

2 Click Change.
3 Click New, and then type a name for this calling card.
4 Click Advanced, and then fill in the appropriate information. Information about how to dial a call usually 

appears on the back of your card, or you may need to contact your calling-card vendor. You must translate this
information into dialing rules for local, long distance, and international calls. 

Tip
You can copy the dialing rules from any other calling card by clicking Copy From. Make sure to change the

access number.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.  



To check the location you are calling from

1 On the Tools menu, click Dialing Properties.
2 On the My Locations tab, make sure you have specified your current location.

Because dialing procedures vary by location, you need to specify the location you are calling from each time 
you move your computer.

Which location are you calling from?
               I am not at the place specified in the I Am Dialing From box.  
               I am at the place specified in the I     Am Dialing From box.  



To check the settings for current location

1 Make sure your area code and country code are correct.
2 Make sure the options for dialing from this location are correct.
3 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.   



To define your current location

1 On the Tools menu, click Dialing Properties.
2 On the My Locations tab, click the location you are calling from. If your location isn't on the list, click New.
3 Type a name for the location.
4 Make sure your area code and country code are correct.
5 Make sure the settings for how you dial from this location are correct.
6 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.   



Phone Dialer isn't dialing 9 when it should
               It dials 9 even when it shouldn't.  
               It never dials 9 even when it should.  



To check your location setup

1 On the Tools menu, click Dialing Properties.
2 On the My Locations tab, make sure that you have specified your current location.

Because dialing procedures vary by location, you need to specify the location you are calling from each time 
you move your computer.

3 If the specified location is not correct, click the location you are calling from.
4 Make sure you have not entered 9 in the To Access Outside Line boxes.
5 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.   



To check your location setup

1 On the Tools menu, click Dialing Properties.
2 On the My Locations tab, make sure you have specified your current location.

Because dialing procedures vary by location, you need to specify the location you are calling from each time 
you move your computer.

3 If it is not correct, click the location you are calling from.
4 Make sure you have entered 9 in the To Access Outside Line boxes.
5 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.   
               No. It still doesn't work.   



To check the format of the telephone number

1 Make sure the number you are dialing is in international format, which is necessary if you use location 
information. International format looks like the following:
+country-code (area-code) phone-number
Type the plus sign, parentheses, and spaces exactly as shown. 
Only the digits 0 through 9 should appear in the country code and area code. The phone number can contain 
hyphens, periods, spaces, and other formatting characters.

2 Try the call again.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. It still doesn't work.   



Next steps

You've run into a dialing problem that the Modem Troubleshooter can't help you solve. 
For more information, try looking in the documentation for your modem or other telephony device. 

               Go back to the beginning of the troubleshooter.  
               Close the troubleshooter.  



Does your telephone line have Call Waiting?
               Yes, it does.  
               No. it doesn't.  



To turn off Call Waiting

1 End your session with the remote computer. 
2 Click here        to display Modem properties. 

3 Click the General tab, and then click Dialing Properties.
4 Click This Location Has Call Waiting. 
5 In the list box, either type the numbers that cancel Call Waiting (you can usually find these instructions in 
the telephone book) or click an existing number in the list.
6 Try the call again.

Note
If the phone line you use has Call Waiting, and someone calls while you are using your modem, extra 

characters might appear on the screen or even disconnect you from the remote computer. 

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. I turned off Call Waiting and I'm still having trouble. What else could be wrong?   



To turn on Error Control

1 Click here        to display Modem properties. 
2 Click the General tab, click the modem you are using, and then click Properties. 
3 Click the Connection tab, and then click Advanced. 
4 Select the Use Error Control check box, if it is available. 
5 Try the call again. 

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. I'm still having trouble.   



To check your terminal type

1 If you are using HyperTerminal, click the File menu, and then click Properties.
2 Click the Settings tab.
3 Look at the Emulation box to see what terminal type HyperTerminal is emulating. Make sure the emulation is 

set either to Auto Detect or to the same terminal type the remote computer is emulating. 
4 To set the terminal type, click the Emulation box. Then click the terminal type you want.

Did this fix the problem?
               Yes. My call went through. Close the troubleshooter.  
               No. I'm still having trouble.   



To check your modem speed

1 Click here        to display Modem properties. 
2 Click the General tab, click the modem you are using, and then click Properties.
3 Make sure the Maximum Speed value is the highest that can be used by both your modem and the remote 

computer's modem. (If you are not sure of the maximum speed to use, contact that computer's administrator.)
4 Make sure the Only Connect At This Speed check box is cleared. 
5  Try the call again. 

Did this fix the problem?
               Yes. I was able to connect. Close the troubleshooter.  
               No. I'm still having trouble.   



To check your modem's port settings

1 Click the Connection tab.
2 Make sure the Data Bits, Parity, and Stop Bits settings are set correctly for the remote computer. (If you are

not sure of the settings to use, contact that computer's administrator.)
3 Try the call again.

Did this fix the problem?
               Yes. I was able to connect. Close the troubleshooter.  
               No. I'm still having trouble.  



Try your call again 
You may be experiencing line noise or cable problems. Try your call again.

Did this fix the problem?
               Yes. I was able to connect. Close the troubleshooter.  
               No. I'm still having trouble.  



To check your modem speed

1 On the Call menu, click Disconnect.
2 Click here        to display Modem properties. 

3 Click the General tab, and then click the modem you are using.
4 Click Properties. Make sure the Maximum Speed is the highest that can be used by both your modem 
and the remote computer's modem. (If you are not sure of the maximum speed to use, contact that computer's 
administrator.)
5 Try the call again. 

Did this fix the problem?
               Yes. Close the troubleshooter.  
               No. The connection is still slow.  



Try your call again
If other people are using the remote computer, it may run more slowly. Try again later when fewer people 

may be connected to the remote computer.
               Click here to close the troubleshooter.  
               Click here to return to the beginning of the troubleshooter.  



Contact the computer's administrator
You may have gone too long without typing anything, or your account may have a limit to how long you 

can be connected to the computer. Try the call again, and ask the remote computer's administrator about having 
your time limit increased. 

Did this fix the problem?
               Yes. I was able to reconnect. Close the troubleshooter.  
               No. I'm still having trouble.  



Contact the computer's administrator
Find out if the computer is working correctly. It may have been shut down for maintenance. 

               Click here to close the troubleshooter.  
               Click here to return to the beginning of the troubleshooter.   



Disk Space Troubleshooter

This troubleshooter helps you solve problems you might encounter if you run out of disk space. To free up disk 
space, just click a method you want to try below, and then carry out the suggested steps.

               Empty the Recycle Bin  
               Reduce space used by    the Recycle Bin  
               Back up unneeded files to tape or copy them to a floppy disk and remove them from your hard disk  
               Search for and remove temporary files  
               Search for and remove files larger than a certain size  
               Remove Windows NT components that you don't use  
               Create more disk space by using disk compression on NTFS volumes  
               Defragment a disk or volume  



Empty the Recycle Bin
On the desktop, double-click the Recycle Bin, click the File menu, and then click Empty Recycle Bin.

Note
You can also delete individual files in the Recycle Bin by selecting a file, clicking the File menu, and then 

clicking DELETE.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



To search for and remove temporary files

1 In My Computer or Windows NT Explorer, click the volume you want to search.
2 Look for folders that contain temporary files. Folders named Temp or Tmp typically contain temporary files. 

Click the folder to open it.
3 Select the file(s) contained in the temporary folder and then press DELETE. 

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



To search for and remove files larger than a certain size

1 On the desktop, click Start.
2 Click Find, and then click Files or Folders.
3 Click the Advanced tab. 
4 In the Size Is box, click At Least, and then type a number in the KB box.
5 Click Find Now.
6 In the Find Now list, select the files you are certain you don’t need and then press DELETE.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



Remove Windows NT components that you don't use

1 Click here        to open the Add/Remove Programs dialog box.
2 In the list, double-click a category, clear the check box for each program or component you want to remove, 

and then click OK.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



Create more disk space by using disk compression on NTFS volumes

1 In My Computer or Windows NT Explorer, click the volume you want to compress.
2 On the File menu, click Properties.
3 Select the Compress check box and click OK.

A message appears.
4 To have Windows NT compress files in all the folders on your volume, select the Also Compress Subfolders 

check box and click OK.

Notes
The Compress check box is not available for a FAT drive or volume.
You can also compress a single folder on your volume. To compress a folder on an NTFS volume, in My 

Computer or Windows NT Explorer, click the folder. On the File menu, click Properties, and then select the 
Compress check box. To also compress any folders within your current folder, select the Also Compress 
Subfolders check box.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



To defragment a disk or volume

1 If you have installed a defragmenting tool for Windows NT, in My Computer or Windows NT Explorer, click the 
volume you want to defragment.

2 On the File menu, click Properties, and then click the Tools tab.
3 Click Defragment Now and follow the instructions on the screen.

This button is not available if you have not installed a defragmenting tool.

Tip
If you do not have a defragmenting tool for Windows NT, you can defragment the disk or volume by 

backing up to tape, reformatting the volume, and restoring from tape.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



Reduce space used by the Recycle Bin

1 On the desktop, right-click the Recycle Bin and then click Properties on the menu.
2 Move the slider to the left to reduce the amount of disk space taken by the Recycle Bin.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



Back up or copy unneeded files and then remove them from your hard disk

1 Determine the files you want to remove from your hard disk. Be sure you only remove files you are certain you
don’t need.

2 If you have a tape drive, click here        to start Backup.
3 When you are finished backing up unneeded files, double-click the My Computer icon.
4 Locate the file or folder you backed up, and then click it.
5 On the File menu, click Delete.
6 Repeat steps 4 and 5 until you have deleted all the files or folders you backed up.
7 Double-click the Recycle Bin icon.
8 If there are files in the Recycle Bin, click the File menu, and then click Empty Recycle Bin.

Note
Good candidates for removal are files you have not modified recently. You can look for files modified before

a certain date by clicking Start, then Find, then clicking Files or Computers, and then clicking the Date 
Modified tab. For information about using Find, click the Help menu in Find, and then click Help Topics.

If you do not have a tape drive, first copy the files you want to remove to a floppy disk, and then delete 
them.

For information about using Backup, click the Help menu in Backup, and then click Contents.

Do you want to free up more disk space?
               Yes.  
               No. I want to see how much free disk space I have now.  



Determine how much free space is on your disk

1 Double-click the My Computer icon.
2 Click the icon for the disk you want to check.
3 On the File menu, click Properties.

Is enough free space available?
               No. I want to free up more disk space.  
               Yes. Close the troubleshooter.  



Windows NT stores deleted files in the Recycle Bin, which is located on the desktop. You can use the Recycle Bin 
to retrieve files you deleted in error, or empty the Recycle Bin to create more disk space.
If you cannot see the Recycle Bin, use your right mouse button to click a blank area on the taskbar, and then 
click Minimize All Windows.



You can use My Computer to easily view and manage the contents of your computer's disk drives. It also enables
you to work with and configure some of the hardware devices that are installed in or attached to your computer.
If you cannot see the My Computer icon, use your right mouse button to click a blank area on the taskbar, and 
then click Minimize All Windows. 



Shows the icon for the file or files you are looking at.



Displays the name of the file or folder.



Shows how many files and folders were selected when you chose to look at the properties.



Displays the type of file or folder you are looking at.
If the type is Shortcut, you are looking at the properties for the shortcut to an item, not for the original item.



Displays the size of the file or folder.



Displays how many files and folders are contained in this folder.



Shows where the file or folder is located on your computer.



Displays the filename in MS-DOS format.
Some programs use the MS-DOS format for opening and closing your documents. MS-DOS filenames can have up
to eight characters with a three-character extension. An MS-DOS filename can contain only the letters A through 
Z, the numbers 0 through 9, and the following special characters: underscore (_), caret (^), dollar sign ($), tilde 
(~), hyphen (-), braces ({ }), at sign (@), quotation mark ("), apostrophe ('), and parentheses ( ). No other 
special characters are acceptable. 



Displays the date that the file or folder was created.



Indicates the date that the information in this file or folder was last changed.



Indicates the date that this file or folder was last opened.



Shows whether this file or folder is read-only, which means it cannot be changed or accidentally deleted. Select 
this check box to turn the attribute on or off.
If multiple files are selected, a check mark means that all the files are read-only. A filled box means that some 
files are read-only and some aren't.



Shows whether this file should be archived. Some programs use this option to control which files are backed up. 
Select this check box to turn the Archive attribute on or off.
If multiple files are selected, a check mark means that all the files have the Archive attribute set. A filled box 
means that some files have the attribute set and some don't.



Shows whether the file or folder is hidden, which means that you cannot see or use it unless you know its name. 
Select this check box to turn the Hidden attribute on or off.
If multiple files are selected, a check mark means that all the files are hidden. A filled box means that some files 
are hidden and some aren't.



Shows whether the file is a system file. System files are required by Windows NT in order to run properly, and by 
default are not shown in folder listings. Do not delete system files.
If multiple files are selected, a check mark means that all the files are system files. A filled box means that some 
files are system files and some aren't. A folder cannot have the System attribute set.



Specifies the MS-DOS path, which is the route to the location of this file or folder. The MS-DOS path includes the 
drive name, the names of the folders containing this file or folder, and the MS-DOS name for this file or folder.



Displays version and copyright information about the program. Click a category on the left to display the 
information on the right.



Displays version and copyright information about the file. For more specific information, click the categories 
listed below.



Displays the icon for the shortcut you are looking at. To change it, click Change Icon.



Displays the name of the shortcut. The name of the shortcut does not have to match the name of the original 
item that it points to.



Displays the location of the original item that the shortcut points to.



Displays the name of the item that the shortcut points to. There are many types of items that a shortcut can 
point to, such as a file, folder, part of document, printer, or a computer on the network.



Displays the type of item that the shortcut points to.



Displays the size of the item that the shortcut points to.



Specifies the folder that contains the original item or some related files. Sometimes, programs need to use files 
from other locations. You may need to specify the folder where these files are located so that the program can 
find them.



 Defines a keyboard shortcut to start or switch to this program from Windows NT. Shortcut keys automatically 
include CTRL+ALT. Simply press the key you want to add to this combination. For example, to define the shortcut 
key combination CTRL+ALT+H, press H. You cannot use ESC, ENTER, TAB, SPACEBAR, PRINT SCREEN, or BACKSPACE. 
No other program can use this key combination. If the shortcut key conflicts with an access key in a Windows NT 
program, the access key will not work.



Specifies how you want the window to display the item when you open the shortcut: in a standard window, in a 
full screen (maximized), or as a button on the taskbar (minimized).



Changes the icon for the shortcut.
This does not change the icon for the original item.



Opens the folder that contains the original item that the shortcut points to.



Specifies the name of the file that contains the icon for the shortcut. Some files contain more than one icon, and 
you can select a different icon from the Current Icon list. To use an icon in a different file, type the filename 
here, or click Browse to find and select the file.



Shows which icon you are currently using. If other icons are available, they appear in the list. To change to 
another icon, click a different one in the list or specify a new file in the File Name box.



Opens a new window every time you open a folder in My Computer. The previous folder will still be displayed in a
window, so you can switch between them.
The example shows how the windows will open.



Displays the contents of each folder you open in the same window. To switch back to the previous folder, click     
on the toolbar, or press the BACKSPACE key. 

The example shows how one window stays open and displays the contents of each folder you open.



Specifies that all files, including hidden and system files, should be displayed in a folder. For example, click this 
option if you want to work with files such as dynamic link libraries (DLLs).



Specifies that certain files should not be displayed in a folder. The types of files that will not be displayed, 
including system files and dynamic link libraries (DLLs), are listed in the box.
Click this option to display only the files you need to work on, or to protect your system files from accidentally 
being changed or deleted.



Displays the path of the folder in the title bar of the window. Click this option if you understand MS-DOS paths, 
and you want a quick way to tell which folder you are in.



Hides the filename extensions for certain files. Click this option to reduce clutter in your folder windows.



Displays descriptions or labels above the two sides of the Windows NT Explorer window. Turn this option off if you
want more room to display your files and folders.



Displays the icon for the type of disk you are looking at.



Displays the name of the disk. To change the name, type a new one in the box.



Describes the type of disk you are looking at. A local drive is a hard disk installed in your computer, a network 
connection is a disk on someone else's computer, and a floppy disk drive is a drive in which you can insert a 
floppy disk.
A CD-ROM drive is a drive that can use a CD-ROM or play a compact disc. A RAM drive is a drive that has been 
set up to use your computer's memory as storage for files and folders. A removable drive is a portable drive that 
you can disconnect from your computer and attach to another computer.



Shows how much space on your disk is already in use and how much is available.



Displays the total capacity of the disk.



Shows how much space on the disk is used (in blue) and how much is free (in pink).



Displays the drive letter associated with this disk. The drive letter is used by some programs when you open files
on a particular disk.



Provides a place for you to type a description for the filename extension. This description appears when you look
at folders in Details view.



Lists the programs that Windows NT has registered. Click the one you want to use to open the file. If the program
you want is not on this list, click Other.
If you want to use this program each time you open this file, make sure the check box is selected.



Enables you to choose another program. You'll be able to browse through the folders on your computer.



Specifies that the next time you open this file, or any other file having the same filename extension, you want 
Windows NT to use the program you specify here.



Checks the volume for damage. For a volume containing an extremely large number of files, this process can 
take a lengthy amount of time.



It’s a good idea to back up files on your disk regularly. To back up files now, click this button.



Runs the defragmenting tool on your computer, if one is installed. 



Shows where the file or folder used to be located on your computer.



Shows the date when the file or folder was deleted.



Shows whether the file or folder was marked as read-only. You cannot change the attributes of a deleted file or 
folder.



Shows whether the file or folder was marked as hidden. You cannot change the attributes of a deleted file or 
folder.



Shows whether the file or folder was modified since it was last backed up. You cannot change the attributes of a 
deleted file or folder.



Shows whether the file or folder was marked as a system file. You cannot change the attributes of a deleted file 
or folder.



Shows whether the file or folder is compressed. You cannot change the attributes of a deleted file or folder.



Displays the file types that are currently registered with Windows NT. When a file type is registered, information 
such as what program should be used to open files of that type is also registered.
When you click one of the types in the list, the File Type Details area shows a summary of what filename 
extension the type has and what program is used to open it.
To modify or delete one of the currently registered types, click the type, and then click Edit or Remove.



Registers a new file type with Windows NT.



Removes the selected file type from the list.



Modifies the settings of the selected file type. To see the current settings, click a file type, and then look at the 
File Type Details area at the bottom of the dialog box.



Shows the extension and program of the selected file type. To change these settings, click Edit.



Shows the icon that is associated with the file type.



Changes the icon that is associated with this file type.



Describes the file type. This description appears in folder windows when you display files in Details view.



Specifies the three-letter filename extension for this file type. All files having this extension will use the icon and 
commands that are defined for this file type.



Lists the commands that have been defined for this file type. These commands will appear on the shortcut menu
for the item. To add a new command, click New. To change an existing command, click the command, and then 
click Edit.
You can define as many commands as you want, and you can give them any name you want. For example, you 
could create a file type that has two commands, one called Open with Notepad for opening the file with 
Notepad, and one called Open with WordPad for opening the file with WordPad. Both of these commands 
would appear on the File menu and on the shortcut menu for the item.



Returns all commands for this file type to the default commands. The default commands were set up by the 
program or by Windows NT.



Adds a new command for the file type.



Changes the selected command.



Removes the selected command.



Specifies whether the file type supports Quick View.



Specifies that the extension for this file type should be visible in a folder window.



Specifies the name of the command that will appear on the shortcut menu for the item. Common commands are 
Open and Print. You can specify any name you want for the command.
To specify which character is used as the accelerator key, precede the character with an ampersand (&). For 
example, the following command would appear with the letter N underlined: Open with &Notepad.
The Application Used To Perform Action box specifies what should happen when this command is selected.



Specifies what should happen or which program should be used when the command specified in the Action box 
is selected. Be sure to include the path to the command and any required parameters. For example, if you 
created a command called Open with Notepad, you would type Notepad.exe in the Action box.
If the program supports DDE (dynamic data exchange), type the program filename here, click Use DDE, and 
then specify the DDE commands required to perform the action you want.



Enables you to browse for a program.



Specifies that the program or file type uses DDE (dynamic data exchange).



Specifies the DDE command for the specified action. Use the %1 replaceable parameter to represent a filename. 
The %1 is replaced with the selected file when the command is carried out. For example, if the specified action is
Open, the DDE command for opening a file is [open("%1")].
This option works only with programs that support DDE.



Specifies the DDE application string to use to initiate a DDE conversation with the program.
If you leave this area blank, Windows NT uses the command specified in the Application Used To Perform 
Action box.



Specifies the DDE command to use if the program is not already running. Use the %1 replaceable parameter to 
represent a filename. The %1 is replaced with the selected file when the command is carried out. For example, if 
you want to specify the action for printing when the program is not running, you would type [open("%1")]
[print()][quit()].
If you leave this area blank, Windows NT uses the value specified in the DDE Message area.



Specifies the DDE topic string to use to initiate a DDE conversation with the program. If you do not complete this
area, Windows NT uses System.



Displays any available copyright information for this file.



Indicates how long the file takes to play.



Describes the specific audio format used in the file.



Displays the MIDI sequence name.



Describes the specific video format used in the file.



Displays information about this file.



Plays the media file.



Displays information about this file. This information was specified in the program used to create this file. You 
cannot modify the information here. If no information was specified when the file was saved, you'll see a 
message saying that no information is available.



Displays information about this file. This information is tracked by Windows NT and your program. You cannot 
modify the information here.



Lists the available disk drives. Click the one you want to copy files from.



Lists the available disk drives. Click the one you want to copy files to. 
The disks must be the same type. 
You can specify the same drive as for disk you copy from.
Any existing information on the disk will be deleted and replaced with the information you are copying.



Enables you to start copying.



Select this check box to run a Windows 3.1 application in a separate memory space from other Windows 3.1 
applications. This means that Windows NT will run this application in a separate process.



Displays compressed files and folders in a different color from files and folders that are not compressed. Click 
this option to have your compressed files and folders visually stand out from those that are not compressed. 
Compressed files and folders are also indicated by the letter C (for compressed) in the Attributes column of 
Windows NT Explorer.



Shows whether this file or folder is compressed. Click this box to turn the attribute on or off.
If multiple files are selected, a check mark means that all the files are compressed. A filled box means that some 
files are compressed and some aren't.



Displays the size of the compressed file or folder.



Select this check box to have Windows NT compress this NTFS volume. By default, only files in the root directory 
are compressed automatically. To have Windows NT compress    all folders on the volume, select the Also 
compress subfolders check box in the message that appears.



Describes the file system for this volume. 
NTFS (NT File System) is an advanced file system designed specifically for Windows NT. FAT (File Allocation Table)
is a file system used by MS-DOS, Windows 3.1, and Windows 95. Windows NT can also use the FAT file system. 
CDFS is a CD-ROM file system.



Select this check box to have Windows NT repair file system errors that might be found during disk checking. All 
files must be closed for this process to run. If the volume is currently in use, a message asks if you want to 
reschedule the disk checking for the next time you restart your system. Your volume will not be available to run 
other tasks while this process is running.



Select this check box to have Windows NT repair file system errors that might be found during disk checking and 
make corrections for any unreadable sectors. All files must be closed for this process to run. If the volume is 
currently in use, a message asks if you want to reschedule the disk checking for the next time you restart your 
system. Your volume will not be available to run other tasks while this process is running.



Starts the disk checking process. 
If you chose options to have Windows NT fix file system errors or scan for and attempt recovery of bad sectors, 
the volume cannot be in use. If the volume is currently in use, a message asks if you want to reschedule the disk
checking for the next time you restart your system.



Cancels the disk checking process.



Marks the progress of disk checking. The phase numbers displayed beneath the progress bar indicate which part 
of the disk checking process is occurring. The exact function of each phase may vary with the volume’s file 
system (NTFS or FAT). 



Provides a place for you to type a title for the document. 



Provides a place for you to type a description of the subject of this document.



Provides a place for you to change the name of this document. To do this, delete the existing name and then 
type a new one.



Provides a place for you to type a manager’s name.



Provides a place for you to type a company name. If a company name is displayed, you can change the name by 
deleting the existing name and then typing a new one.



Provides a place for you to type a category for the document. 



Provides a place for you to type keywords for the document. If the application that created the document has 
searching capabilities, you can search for documents that contain the keywords you enter here.



Provides a place for you to type any comments about this document.



Displays the name of the template attached to the active file.



Enables you to save a picture of the first page of a file that you can then preview in the Open dialog box.



Displays the date and time the file was first saved.



Displays the date and time that the file was last saved.



Displays the date and time that the file was last opened.



Displays the date and time that the file was last printed.



Displays the name of the author who last saved the file.



Displays the number of times that the file has been saved.



Displays the number of minutes that the file has been open for editing since it was created.



Displays statistics for the active file.



Lists parts of a file, such as the names of worksheets in a Microsoft Excel file.



To assign a custom property to a file, type a name for the property in this box.



Enables you to select the type of custom property you want. Your selection must be compatible with the value 
that appears in the Value box. For example, if you want to enter a date in the Value box, click Date in the Type
box.



Enables you to enter a value for the custom property. Your selection must be compatible with the selection that 
appears in the Type box. For example, if you have clicked Number in the Type box, you must type a number 
(such as 9) in the Value box.
When the Link To Content check box is selected, the name of this box changes to Source. To link the custom 
property to specific contents in the file, click a definition in the Source box.



Displays Yes and No option buttons when the selection in the Type box is set to Yes Or No. To set a Yes or No 
value for a custom property, click the appropriate option button.



Enables you to add a custom property to a file. If you have modified a box on this tab, click Modify to write your 
changes to the custom property.



Enables you to delete a custom property from a file. To do this, click the property you want to delete in the 
Properties box, and then click this button.



When selected, indicates that the custom property is linked to specific content in the document.



Displays the name, value, and type of the custom properties defined in this dialog box. A chain icon next to a 
property indicates that the property is linked to contents in the file. 



To see what's on your computer

1 Double-click the My Computer icon.
2 Double-click the icon for the drive you want to look at.

Windows NT displays the files and folders on the drive. Folders can contain files, programs, and even other 
folders.

3 To open a file or folder, or to start a program, double-click it.

Tips
To switch back to the previous folder, click 

 on the toolbar or press the BACKSPACE key. If the toolbar is not visible, click the View menu, and then click 
Toolbar.

To see the hierarchy of all folders on your computer, you can use Windows NT Explorer. Click the Start 
menu, point to Programs, and then click Windows NT Explorer.

{button ,AL("a-hierarchy")} Related Topics



To see the hierarchy of folders on a disk drive

1 Click the Start button.
2 Point to Programs, and then click Windows NT Explorer.
3 Click a folder on the left side of the window to display its contents on the right.

Click the plus signs (+) to display more folders.

Tips
To change the size of either side of the window, drag the bar that separates the two sides.
To quickly open a folder and display the folders inside, double-click the folder on the left side of the 

window.



To open a file or folder

1 Double-click the My Computer icon.
2 Double-click the drive that contains the file.
3 To open a file or folder, double-click it.

Tips
To change the way files are displayed, try the commands on the View menu.
If the file is on someone else's computer, double-click the Network Neighborhood icon instead of My 

Computer.

{button ,AL("WIN_TRAY_OPEN_DOC")} Related Topics



To move a file or folder

1 In My Computer or Windows NT Explorer, click the file or folder you want to move.
2 On the Edit menu, click Cut.
3 Open the folder where you want to put the file or folder.
4 On the Edit menu, click Paste.

Tip
To select more than one file or folder to move, hold down the CTRL key, and then click the items you want.

{button ,AL("a-openfolder;a-link;A_COPY_FILES;a-dragdrop")} Related Topics



To delete a file or folder

1 In My Computer or Windows NT Explorer, locate the file or folder you want to delete.
2 Click the file or folder.
3 On the File menu, click Delete.

Tips
If you want to retrieve a file you have deleted, look in the Recycle Bin. Your deleted file remains in the 

Recycle Bin until you empty it.
You can also drag file or folder icons onto the Recycle Bin icon. If you press SHIFT while dragging, the item 

will be deleted from your computer without being stored in the Recycle Bin.

{button ,AL("a-openfolder;a-dragdrop;WIN_WASTE_FREEING_SPACE;WINDOWS_WASTE_RETRIEVE_FILES")} 
Related Topics



To create a new folder

1 In My Computer or Windows NT Explorer, open the folder in which you want to create a new folder.
2 On the File menu, point to New, and then click Folder.

The new folder appears with a temporary name.
3 Type a name for the new folder, and then press ENTER.

{button ,AL("a-openfolder")} Related Topics



To change the name of a file or folder

1 In My Computer or Windows NT Explorer, click the file or folder you want to rename. You do not need to open 
it.

2 On the File menu, click Rename.
3 Type the new name, and then press ENTER.

Tip
A filename can contain up to 255 characters, including spaces. But, it cannot contain any of the following 

characters: \ / : * ? " < > |

{button ,AL("a-openfolder")} Related Topics



To copy a file or folder

1 In My Computer or Windows NT Explorer, click the file or folder you want to copy.
2 On the Edit menu, click Copy.
3 Open the folder or disk where you want to put the copy.
4 On the Edit menu, click Paste.

Tip
To select more than one file or folder to copy, hold down the CTRL key, and then click the items you want.

{button ,AL("a-openfolder;a-link;a-dragdrop;WIN_COPY_FILE_TO_FLOPPY")} Related Topics



To copy a file to a floppy disk

1 Insert the disk in the floppy disk drive.
2 In My Computer or Windows NT Explorer, click the file you want to copy.
3 On the File menu, point to Send To, and then click the drive you want to copy the file to.

{button ,AL("a-openfolder;a-link;a-dragdrop")} Related Topics



To select multiple files and folders
In the folder window, hold down the CTRL key, and then click each item you want to select:
To select all the files and folders in the window, click the Edit menu, and then click Select All.
To select a group of files that are next to each other in the Windows NT Explorer, click anywhere in the 

blank area of the window. A box appears that you can then drag around the files you want to select.



To put a shortcut on the desktop

1 Click the item, such as a file, program, folder, printer, or computer, that you want to create a shortcut to.
2 On the File menu, click Create Shortcut.
3 Drag the shortcut icon onto the desktop.

Tips
You can use the shortcut as a fast way to open the item.
To change any settings for the shortcut, such as what kind of window it starts in or what key combination is

used to access it, use your right mouse button to click the shortcut, and then click Properties.
To delete a shortcut, drag it to the Recycle Bin. The original item will still exist on the disk where it is 

stored.

{button ,AL("a-openfolder;a-dragdrop")} Related Topics



To create a shortcut in a folder

1 In My Computer or Windows NT Explorer, open the folder you want to create the shortcut in.
2 On the File menu, point to New, and then click Shortcut.
3 Follow the instructions on the screen.

{button ,AL("a-link;a-dragdrop")} Related Topics



To change file or folder properties

1 In My Computer or Windows NT Explorer, click the file or folder whose properties you want to change.
2 On the File menu, click Properties.

Tips
You can also right-click a folder or file that is on your desktop, and then click Properties.
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("a-openfolder;WIN_FCAB_SHOW_FILE_EXTENSIONS")} Related Topics



To change the appearance of items in a folder
In My Computer or Windows NT Explorer, click the View menu, and then click one of the following 

commands: Large Icons, Small Icons, List, or Details. Experiment to find the view you prefer.
You can also sort the items by name, size, date, and type, depending on the view. Experiment with the 
Arrange Icons command on the View menu.

Tip
To see a description of what each menu command does, rest your pointer over it; information about the 

command appears in the status bar at the bottom of the window. If the status bar is not displayed, click the View 
menu, and then click the Status Bar command.



To see all files and filename extensions

1 In My Computer or Windows NT Explorer, open the folder you want to look at.
2 On the View menu, click Options.
3 Click the View tab, and then click Show All Files.

If you want to see all filename extensions, make sure the Hide MS-DOS File Extensions box is not selected.

{button ,AL("A_FCAB_CHANGE_PROPERTIES")} Related Topics



To name a disk

1 Double-click the My Computer icon.
2 Click the disk you want to name, click the File menu, and then click Properties.
3 In the Label box, type a name for the disk. To change an existing label, select it, and then type a new name.

The label can contain up to 11 characters.

Tip
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To determine how much space is available on a disk

1 Double-click the My Computer icon, and then click the disk you want to check.
2 On the File menu, click Properties.

A pie chart shows how much free and used space is on the disk.

Tip
When you select a volume in Windows NT Explorer, the status bar at the bottom of the window shows the 

same information.
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To format a disk

1 If the disk you want to format is a floppy disk, insert it into its drive. Otherwise, skip to step 2.
2 Double-click the My Computer icon, and then click the icon for the disk you want to format.

Be sure not to double-click the disk icon, because you can't format a disk if it is open in My Computer or 
Windows NT Explorer.

3 On the File menu, click Format.

Notes
Formatting a disk removes all information from the disk.
You cannot format a disk if there are files open on that disk.
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To make a copy of a floppy disk

1 In My Computer, click the icon for the disk you want to copy.
2 On the File menu, click Copy Disk.
3 Click the drive you want to copy from and the drive you want to copy to, and then click Start.

Notes
You can use the same drive for both disks.
The disks must be the same type.
Any existing information on the disk you copy to will be deleted.



To create or modify a file type

1 Double-click the My Computer icon.
2 On the View menu, click Options, and then click the File Types tab.
3 To create a new file type, click New Type.

To modify the settings for an existing file type, click the type, and then click Edit.
4 Specify a description for the file type and the filename extension associated with this type of file.
5 Click New to define an action for this file type.

If you are modifying an existing type, you can click the command in the Action box that you want to modify, 
and then click Edit.

6 Specify the action that you want to define, such as Open or Print, and the command that should run to 
complete this action.

7 Repeat steps 5 and 6 for as many actions as you want to define for this file type.

Tips
For Help on an item, click 

 at the top of the dialog box, and then click the item.
Creating a file type is similar to associating a file, but you can specify actions for more than just opening 

the file, such as the program to be used for printing the document.



To change which program starts when you open a file

1 In My Computer or Windows NT Explorer, click the View menu, and then click Options.
2 Click the File Types tab.
3 In the list of file types, click the one you want to change.

The settings for that file type are shown in the File Type Details box.
4 Click Edit.
5 In the Actions box, click Open.
6 Click Edit, and then specify the program you want to use to open files that have this extension.

Tip
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To display the full MS-DOS path in the title bar

1 In My Computer or Windows NT Explorer, click the View menu, and then click Options.
2 Click the View tab.
3 Make sure the Display the full path in the title bar check box is selected.



To use shortcut menus
Instead of using the standard menus to find the command you need, use the right mouse button to click a 

file or folder.
The menu that appears shows the most frequently used commands for that file or folder.

Tip
You can also use the right mouse button to click an empty space on the taskbar or desktop.
You can press SHIFT while clicking the right mouse button to display a shortcut menu that lists every 

available command for the file or folder.



To use drag and drop instead of menus

1 In My Computer or Windows NT Explorer, find the file or folder you want to work with.
2 Make sure the place you want to drag the file or folder to is visible.
3 Drag the file or folder to the destination.

The result depends on the type of file you selected and the destination. For example, to print a file, drag it to 
the printer icon.

Tips
If you use your right mouse button to drag, a menu appears with the available options.
If you drag a file to a folder on the same disk, it will be moved. If you drag it to a folder on another disk, it 

will be copied. 
You can hold down a key while dragging for the following:
To move a file, press SHIFT.
To copy a file, press CTRL.

{button ,AL("A_WIN_FCAB_SENDTO;a-link")} Related Topics



To quickly send files to another place

1 Use your right mouse button to click the file you want to send.
2 Point to Send To, and then click the destination.

Tip
You can add other destinations to the Send To command. In the Send To folder, which is located in your 

Winnt35 (or Winnt4.0) folder, create shortcuts to the destinations you send files to often, such as a printer, fax, or 
particular folder.

{button ,AL("A_WIN_FCAB_CREATE_NEW_SHORTCUT")} Related Topics



To put part of a document on the desktop

1 In your document, select the text or graphic that you want to copy.
2 Drag it to the desktop.

A scrap is created. You can now drag this scrap to other documents or programs.

Note
You can use this feature only if the program you are using supports drag-and-drop functions for OLE.



A scrap is a file that is created when you drag part of a document to the desktop.



Click Help Topics to return to the list of topics.



To compress a folder on an NTFS volume

1 In My Computer or Windows NT Explorer, click the folder you want to compress.
2 On the File menu, click Properties.
3 Under Attributes, select the Compress check box. 
4 A message asks if you want to compress any folders that may be within the folder you selected.

Notes
A file you add to or copy into a compressed folder is compressed automatically. A file you move into a 

compressed folder from another NTFS volume is also compressed. However, a file you move into a compressed 
folder from another folder on the same NTFS volume remains the same. For    example, an uncompressed file moved
within the same NTFS volume to a compressed folder remains uncompressed.

Compressed files and folders are displayed in an alternate color if you have selected the appropriate check
box in My Computer or Windows NT Explorer. 

{button ,JI(`',`WINDOWS_VIEWOPTIONS_COMPRESSEDCOLOR')} Related Topics



To compress a file on an NTFS volume

1 In My Computer or Windows NT Explorer, click the file you want to compress.
2 On the File menu, click Properties.
3 Under Attributes, select the Compressed check box. 



To compress an NTFS volume

1 In My Computer or Windows NT Explorer, click the volume you want to compress.
2 On the File menu, click Properties.
3 Select the Compress check box that also displays the drive letter of the volume you selected, such as D:\. 



To display compressed folders and files in a different color

1 Click here     to open the Options dialog box.
2 On the View tab, select the Display compressed files and folders with alternate color check box. 



Selects all the fonts in the List Of Fonts box.



Click this to map a network drive to a drive letter. The drive letter will appear in your drives list so you can 
search it for the font you want to add.



Lists the available drives you can search for the fonts you want to add.



Specifies whether to copy the fonts to your Fonts folder or to use them directly from the folder in which they are 
located.



Specifies the folder containing the fonts you want to add.



Displays only TrueType fonts on your computer.



Lists the available fonts you can add from the drive and folder specified.



Add Fonts dialog box

You can add fonts from your local or network drives. They can either be copied to your Fonts folder, or you can 
use them from their current folder location.
For information about the options in this dialog box, click a button below.

               List of Fonts  
               Folders   
               Drives   
               Copy Fonts to Fonts Folder   
               Select All   
               Network   

{button ,AL("WINDOWS_FONTS_ADDNEW")} Related Topics 



To add a new font to your computer

1 Click here        to open the Fonts folder.
2 On the File menu, click Install New Font.
3 Click the drive and folder that contain the fonts you want to add.
4 Double-click the icon for the font you want to add.

Tips
To select more than one font to add, press and hold down the CTRL key, and then click the fonts you want.
For TrueType, Raster, or Adobe Type 1 fonts, you can also add the font by dragging the appropriate files to 

the Fonts folder. If you want to see the file extensions in Windows NT Explorer, click View, click Options, and then 
click the View tab. Clear the Hide File Extensions For Known File Types check box.

To add fonts from a network drive without using disk space on your computer, make sure that the Copy 
Fonts To Fonts Folder check box is clear. Note that this is only available when you install TrueType or Raster fonts 
with the Install New Font menu option.

{button ,AL("WINDOWS_FONTS_DELETE;WINDOWS_FONTS_ADDNEW_31HELP")} Related Topics



To delete a font from your computer

1 Click here        to open the Fonts folder.
2 Click the icon for the font you want to delete.
3 On the File menu, click Delete.

Tip
To select more than one font to delete, press and hold down the CTRL key, and then click the fonts you 

want.

{button ,AL("WINDOWS_FONTS_ADDNEW")} Related Topics



To view fonts on your computer

1 Click here        to open the Fonts folder.
2 To look at a sample of a font, double-click the icon for the font. 

Notes
When you install a printer, it may include several printer fonts. These do not appear in the Fonts folder, but

they do appear in the font list of Windows-based programs such as WordPad.
The viewer cannot display Type1 fonts.

{button ,AL("WINDOWS_FONTS_PRINT;WINDOWS_FONTS_SIMILAR")} Related Topics



To print a font sample 

1 Click here        to open the Fonts folder.
2 Double-click the icon for the font you want to print.
3 Click Print on the sample page that appears.

Tip
To select more than one font, press and hold down the CTRL key, and then click the fonts you want.

{button ,AL("WINDOWS_FONTS_VIEW")} Related Topics



To find similar fonts

1 Click here        to open the Fonts folder.
2 On the View menu, click List Fonts By Similarity. 
3 In the List Fonts By Similarity box, click a font. The fonts on your computer appear in the list in order of 

similarity.

Note
Panose font-mapping information is stored with the font to describe its characteristics: serif or sans serif; 

normal, bold, or italic. If no Panose information is available for a font, the font appears at the bottom of the list, and 
it does not appear in the List Fonts By Similarity box.

{button ,AL("WINDOWS_FONTS_VIEW;WINDOWS_FONTS_PRINT")} Related Topics 



Specifies how much data the disk or partition can hold. To select a different capacity for a floppy disk, click the 
down arrow, and then click an item in the list.



Provides a space for you to type a name for the formatted disk so you can easily identify it later.



Starts formatting the disk using the options you've specified.



Displays the file system for the disk. To format the disk with another file system, click the down arrow, and then 
click an item in the list.



Specifies the disk allocation unit size. For general use, default settings are strongly recommended.



If this disk has been previously formatted, you can select this check box to remove files from the disk without 
scanning the disk for bad sectors. Only use this option if you are sure the disk is not damaged.



Select this check box to format the disk so that folders and files created on this disk are compressed.



Marks the progress of the formatting process. 



Displays a preview of the file you selected. 
To edit the file, on the File menu, click Open File For Editing. 



To preview a document

1 In a folder window, click the document you want to preview.
2 On the File menu, click Quick View.

Notes and Tips
If the Quick View command is not on the File menu, there is no file viewer available for the type of file, or

Quick View is not installed. To find out how to install it, click Related Topics below.
To change the way the document appears, click a command on the View menu in Quick View.
To preview a document on the desktop, use your right mouse button to click the document, and then click 

Quick View.
To preview another document, drag its icon into the Quick View window.
To edit the document, click the File menu, and then click Open File For Editing.

{button ,AL("A_ADDPROG_COMPONENT;A_FIND_FILE;a-hierarchy")} Related Topics 



Connecting to the Internet

Windows NT provides many different ways to connect to the Internet. Your system administrator can tell you 
which methods are available for your installation.
However, if you have either a modem connected to a phone line or an Integrated Services Digital Network (ISDN)
card connected to an ISDN card, you can use the TCP/IP protocol and Dial-Up Networking provided with 
Windows NT to connect to the Internet.
To create a Dial-Up Networking connection to an Internet provider, follow the procedures below.

Step1    Get an Internet account with an Internet access provider.
Step 2    Set up your communications hardware.
Step 3    Install the Windows     NT TCP/IP protocol and bind it to the Dial-Up Networking adapter.  
Step 4    Enter TCP/IP information.
Step 5    Install Dial-Up Networking.
Step 6    Create a connection to your access provider using Dial-Up Networking.
Step 7    Dial your Internet access provider.



Step 1    To get an Internet account with an Internet access provider

When you contact an Internet access provider to sign up for an Internet account, make sure you get the following
information. If your organization already has a direct connection to the Internet, you can skip this step.

User name
Password
Access phone number
Your host name and domain name
Domain Name Server (DNS) server address

The access provider may also provide the following information:
IP address and subnet mask
DNS search order (if required)
Gateway address
Authentication procedure (whether or not a terminal window is required to log on)

Note
Use a PPP account if your provider offers it.

How do I use the Microsoft Network (MSN) on Windows NT?
               Click here for more information on MSN.  

What's next?
               I have a provider. Go to step 2.  



Using MSN with Windows NT

Initially, you must create your MSN account with Windows 95. On Windows NT, MSN only allows you to connect 
to the Internet; you do not have MSN proprietary online services, such as mail or bulletin boards.



Step 2    To set up your communications hardware
Click here    

 and follow the instructions on the screen.

Note
You need a modem (9600 bps or faster is recommended) to connect to the Internet.

Or, if your organization has a direct connection to the Internet, you can use a network adapter card instead of 
a modem.

What's next?
               My hardware is set up. Go to step 3.  



Step 3    To install the Windows NT TCP/IP protocol and bind it to the Dial-Up Networking adapter

1 Click here        to display Network properties.
2 Click Add.

If TCP/IP is already installed, you can quit this procedure.
3 In the Network Protocol list, click TCP/IP Protocol, and then click OK.
4 Click Yes to use DHCP to configure TCP/IP automatically.

Or, click No to configure TCP/IP manually.
If you cannot configure TCP/IP automatically, you must enter valid addressing information manually after the 
TCP/IP protocol software is installed on your computer.

5 Type the full path to the Windows NT distribution files and then click Continue.
All necessary files are copied to your hard disk.

Notes
Before you install Microsoft TCP/IP, you need to know whether you can use Dynamic Host Configuration 

Protocol (DHCP) configuration. 
To install TCP/IP, you must be logged on as a member of the Administrator group for the local computer.
When you install TCP/IP, it is bound to all your adapters by default. If you have a network card and don't 

use TCP/IP with it, you should click the Bindings tab in Network properties, and disable the binding from TCP/IP to 
the network card.

The settings take effect after you restart the computer.
You can also open Network by double-clicking the icon in Control Panel, which is on the Start menu under 

Settings.

What's next?
               TCP/IP is installed. Go to step 4.  

{button ,AL("BeforeInstallingTCPIP")} Related Topics



The best method for ensuring easy and accurate installation of TCP/IP is to use Dynamic Host Configuration 
Protocol (DHCP), which automatically configures your local computer with the correct IP address, subnet mask, 
and default gateway.
You can take advantage of this method if there is a DHCP server installed on your network. You cannot choose 
this option if this computer will be a DHCP server. Contact your network administrator to find out if this option is 
available.



Step 4    To enter TCP/IP information

1 Click here        to display Network properties.
2 In the Network Protocols list, click TCP/IP Protocol, and then click Properties.
3 In the Adapter list, click the network adapter for which you want to set IP addresses.

You can skip the rest of this procedure if the Obtain an IP address from a DHCP server check box is 
selected.

4 For each bound network adapter, type values in IP Address and Subnet Mask.
5 For each network adapter, type the correct IP address value in Default Gateway.

Important
Before you begin this procedure, ask your system administrator for an Internet Protocol (IP) address and 

subnet mask for each network adapter card installed on the computer, and the IP address for the default local 
gateway (IP router).

Notes
If you cannot use automatic DHCP configuration, you must enter valid addressing information manually 

after the TCP/IP protocol software is installed on your computer.
To configure TCP/IP, you must be logged on as a member of the Administrator group for the local computer.
The settings take effect after you restart the computer.
You can also open Network by double-clicking the icon in Control Panel, which is on the Start menu under 

Settings.

What's next?
               My TCP/IP information is entered. Go to step 5.  

{button ,AL("A_ConfigTCPIPTopics;ToInstallaDHCPServer")} Related Topics



Step 5    To install Dial-Up Networking

1 Click here        to display Dial-Up Networking.
2 Click Install.

If Install is unavailable, then Dial-Up Networking is already installed, and you can quit this procedure.
3 Follow the instructions on the screen.

What's next?
               Dial-Up Networking is installed. Go to step 6.  



You need to install Dial-Up Networking files

This message appears if Windows NT was unable to find a necessary file, Rasphone.exe.

To install the Dial-Up Networking files

1 On the Services tab, click Add.
2 Under Network Service, double-click Remote Access Service.
3 Follow the instructions on the screen.

Notes
To use this procedure, you must be logged on as a member of the Administrator group for the local 

computer. If not, you may want to print this procedure before you interrupt this session.
If the steps shown here don't install Dial-Up Networking successfully, then ask your system administrator 

to help you.

What's next?
               Dial-Up Networking is installed. Go to step 6.  



To print this help topic
First right-click anywhere inside the Help window, and then click Print Topic.



Step 6    To create a connection to your access provider using Dial-Up Networking

1 Click here     to display Dial-Up Networking.
If it is your first Dial-Up Networking connection, just follow the instructions on your screen. If it's not your first 
connection, go to step 2.

2 Click New to start the New Phonebook Entry Wizard.
3 In Name the new phone book entry, type a name for your access provider.
4 Click the checkboxes that apply.
5 Click the name of the modem or adapter you will use to connect to your access provider.
6 Click the country code, if applicable, and then type the area code and phone number.
7 Click Finish.
8 Click More, and then click Edit entry and modem properties. Click the Server tab.
9 Be sure that Dial-up server type is PPP, Windows NT, Windows 95 Plus, Internet. Be sure that TCP/IP 

is selected, and then click TCP/IP Settings.
10 If your access provider does provide server-assigned DNS addresses, be sure Server assigned name 

server addresses is selected. If your access provider does not provide server-assigned DNS addresses, click
Specify name server addresses, and then type information for your access provider in Primary DNS and 
Secondary DNS.

Notes
If you are connecting to MSN, The Microsoft Network, click to clear the Enable PPP LCP extensions 

check box.
If you are connecting to remote resources using Windows NT file and print services (for example, with the 

NET USE command), configure Primary WINS and Secondary WINS.
To start Dial-Up Networking, you can also double-click Dial-Up Networking in My Computer.

How do I connect to MSN on Windows NT?
               Click here if you want to connect to the Microsoft Network.  

What's next?
               A Dial-Up Networking connection exists. Go to step 7.  



 Unable to find the file Rasphone.hlp. Rasphone.hlp is part of Dial-Up Networking. Go to step 5 and make sure 
that Dial-Up Networking is installed on your system.



Step 7    To dial your Internet access provider

1 In Dial-Up Networking, click the connection in Phonebook entry to dial.
2 Click Dial.
3 Enter your name, password, and if necessary, the remote network domain.
4 Click Connect.

Follow the instructions provided by your Internet access provider for browsing the Internet, reading e-mail, and
accessing information.

Notes
To start Dial-Up Networking, you can also double-click Dial-Up Networking in My Computer.
You will probably want to install additional tools to help you access the Internet. Windows NT provides 

Internet Explorer, FTP, and Telnet to access Internet services. Other tools are available from Internet access 
providers, vendors, or from Internet sites.

Information transfer on the Internet is bidirectional, meaning that while you are connected, other people 
can gain access to your computer. For this reason, it is recommended that you disable file and printer sharing 
before connecting.
               I'm finished. Return to the list.  



Transmission Control Protocol/Internet Protocol (TCP/IP) is the suite of network protocols used for all Internet 
traffic. TCP/IP provided with Windows NT is fully compatible for use on the Internet.



The Microsoft Network (MSN) is an online service that gives you Internet access, including mail and newsgroup 
services.



Point-to-Point protocol (PPP) is a communications protocol for transmitting information over standard telephone 
lines. You need a PPP account so you can connect to your Internet access provider's PPP server. Windows comes 
with support for PPP connections.
You should get a PPP account if your Internet provider offers it. PPP is newer than the other common protocol, 
Serial Line Internet Protocol (SLIP), and provides greater capabilities.



An access provider maintains a server that is directly connected to the Internet. You must connect through an 
access provider unless your organization is directly connected to the Internet. Connecting to an access provider 
entails calling the provider and setting up a PPP account.



File Transfer Protocol (FTP) is a widely used protocol for transferring files on the Internet. FTP has the advantage 
of allowing clients to upload files to a remote FTP server.
Windows NT provides an FTP command-line utility that enables you to connect to FTP servers and transfer files. 
Graphical FTP clients, such as WSFTP, perform the same functions, but use a graphical user interface rather than 
a character-based interface. Other FTP utilities are available from Internet sites and commercial vendors.



Virtual Terminal Protocol (VTP, now called Telnet) is a graphical application that lets you log on to remote 
computers and issue commands as if you were at the computers keyboard. Telnet enables you to use a remote 
computer's resources and perform other functions.



Internet Explorer is Microsoft's World Wide Web (WWW) browser that allows you to connect to Web servers and 
view information provided by the server. The servers transmit files using Hypertext Transfer Protocol (HTTP). 
These files are typically text files that have been formatted using Hypertext Markup Language (HTML). However, 
Internet Explorer supports viewing (or downloading) nearly any file type.



The Internet is a constantly evolving group of international computer networks connected by telephone lines. 
Since its creation in the late 1960s, it has grown exponentially and is now used by millions of people, from 
commercial, governmental, and educational institutions to individual consumers. Once you're connected to the 
Internet, you can access a wealth of people and information, including:

Government and academic institutions
Companies and nonprofit organizations
Periodicals, libraries, and archives
News and interest groups (BBS)
News and weather information
Software and games



The World Wide Web (WWW) (also known simply as "the Web") is a protocol for distributed hypertext document 
searching, navigation, and retrieval, and provides multimedia access to documents on the Internet. This is the 
result of a project started at CERN (the European Laboratory for Particle Physics) research labs in Switzerland.  



To change number, currency, time, and date settings

1 Click here        to display properties for regional settings.
2 In the list, click the region whose date, time, number, and currency format you want to use. 

{button ,AL("WIN_KBD_NEW_LANG_AND_LAYOUT")} Related Topics



To change the way your computer displays numbers

1 Click here        to display properties for regional settings.
2 Make any necessary changes. 



To change the way currency values appear

1 Click here        to display properties for regional settings.
2 Make any necessary changes. 



To change the way your computer displays the time

1 Click here        to display properties for regional settings.
2 Make any necessary changes. 

Tips
To display time in 24-hour format, use uppercase H or HH for the hour.
To display time in 12-hour format, use lowercase h or hh for the hour.
To display leading zeros in single-digit hours, minutes, or seconds, use uppercase HH, or lowercase hh, 

mm, or ss.
To display no zeros in single-digit hours, minutes, or seconds, use uppercase H, or lowercase h, m, or s.
To display a single letter to indicate AM or PM, use lowercase t.
To display two letters to indicate AM or PM, use lowercase tt.
To display text, use single quotation marks (') around text.



To change the way your computer displays the date

1 Click here        to display properties for regional settings.
2 Make any necessary changes. 

Tips
To create numbers with no leading zeros for single-digit days, years, or months, use lowercase d or y, or 

uppercase M.
To create numbers with leading zeros for single-digit days, years, or months, use lowercase dd or yy, or 

uppercase MM.
To create abbreviations for the day, year,    or month, use lowercase ddd or yy, or uppercase MMM.
To create the full name of the day, year, or month, use lowercase dddd or yyyy, or uppercase MMMM.
To create text, use single quotation marks (') around text.



By choosing an input locale, you specify what language you want to work in. Some programs that are designed 
for the Windows NT platform recognize this setting. When you add a new input locale, a keyboard layout for that 
language is also added.



Keyboard layouts vary to accommodate the special characters and symbols used in different languages. This 
affects which characters appear when you press the keys on your keyboard. After you change your keyboard 
layout, the characters that appear on your screen may no longer correspond to the characters that are printed 
on your keyboard's keys.



 



Sets the locale selected above as the system default. Only administrators can change the system default locale. 
If you only have one locale installed, you do not have to set it as the default. If you change the default, you must
reboot for the change to take effect.



Lists the regional settings from which you can choose. Choosing a regional setting automatically changes 
settings on the Number, Currency, Time, and Date tabs to match those of the region. These settings affect 
the way some programs display and sort dates, times, currency, and numbers.



After you click Apply, this area shows how Windows displays the settings in the Time Style, Time Separator, 
AM Symbol, and PM Symbol boxes. 



Specifies that the time is before noon when you use a 12-hour time format. 



Specifies that the time is after noon when you use a 12-hour time format.



Changes the symbol that separates hours, minutes, and seconds.



Changes the way Windows displays the time.



After you click Apply, this area shows how positive numbers appear based on the tab settings.



After you click Apply, this area shows how negative numbers appear based on the tab settings.



Specifies which symbol indicates decimal values.



Specifies how many digits appear to the right of the decimal symbol.



Specifies the symbol that groups the digits in large numbers. 



Specifies how many digits appear between digit-grouping symbols. 



Specifies which symbol shows that a number is negative.



Specifies whether a zero appears before the decimal symbol in decimal values.



Specifies how negative numbers are displayed.



Specifies which system of measurement your computer uses.



Specifies which character separates the items in a list. 



After you click Apply, this area shows how positive currency values are displayed based on the tab settings.



After you click Apply, this area shows how negative currency are displayed values based on the tab settings.



Specifies which symbol identifies the currency of a particular region.



Specifies how positive currency values are displayed. A placeholder symbol represents the setting that is 
specified in the Currency Symbol box.



Specifies how negative currency values are displayed. A placeholder symbol represents the setting that is 
specified in the Currency Symbol box.



Specifies which symbol separates units of currency. 



Specifies how many digits appear after the decimal symbol in a currency value.



Specifies the symbol that groups the digits in large currency values. 



Specifies how many digits appear between digit-grouping symbols. 



After you click Apply, this area shows how the date is displayed based on the settings in the Short Date Style 
and Date Separator boxes.



Changes the way the short version of the date is displayed. 



Specifies which character separates the day, month, and year. 



After you click Apply, this area shows how the setting in the Long Date Style box is displayed.



Changes the way the long version of the date is displayed. 



Shows which calendar is being used. The options listed in this box are determined by your regional setting. 
Switching calendars changes the names of months and days. It also affects the number of days in weeks and 
months, the number of months in a year, and when months and years begin.  



Adjusts the amount of time that elapses before a character begins repeating when you hold down a key.



Adjusts the speed at which a character repeats when you hold down a key.



Provides a place for you to test Repeat Delay and Repeat Rate settings.



Shows what type of keyboard you are using. To set up a new keyboard, click Change.



Click this to install the software for a new keyboard. 



Adjusts the speed at which the cursor (or insertion point) blinks. To change the cursor blink rate, drag the slider.



Shows the speed at which the cursor (or insertion point) will blink. A cursor that blinks quickly is generally easier 
to locate. To change the cursor blink rate, drag the slider.



Lists the input locale(s) and keyboard layout(s) that are loaded into memory every time you start your computer.



Shows the default input locale setting that will be used whenever you start your computer.



Adds an input locale or keyboard layout to the list. When you start your computer, the listed input locale(s) and 
keyboard layout(s) will be loaded into memory.



Changes settings for the selected input locale and keyboard layout.



Deletes the selected input locale and keyboard layout from the list. That input locale and keyboard layout will no 
longer be loaded into memory when you start your computer.



When selected, sets the keyboard layout default to be the same as the input locale. When cleared, allows the 
user to choose a different keyboard layout for the input locale.



Sets the selected input locale and keyboard layout as the default. This setting will be used every time you start 
your computer.



Specifies which keys (if any) you can use to switch between installed input locales and keyboard layouts. Use this
key combination if you are working in one input locale and want to switch to another one quickly.



Displays an indicator on the taskbar. You can easily switch between input locales by clicking this indicator.



Enables you to switch between installed keyboard input locales and layouts. To switch to another input locale and
layout, click this indicator, and then click the input locale and layout you want to switch to.



Enables you to display a graphic keyboard layout when you use your right mouse button to click the language 
indicator on the taskbar. This is especially useful if the keyboard layout you are using differs from your 
computer's physical keyboard layout.



Lists the input locales that can be loaded into memory every time you start your computer.



Shows which input locale you are modifying the keyboard layout for.



Lists the keyboard layouts that you can use with the selected input locale. The input locale and the keyboard 
layout you choose will be loaded into memory every time you start your computer. 



To change the way your keyboard responds

1 Click here        to display Keyboard properties.
2 If you want to adjust how much time elapses before a held-down key begins repeating, drag the Repeat 

Delay slider.
If you want to adjust how quickly characters repeat when you hold down a key, drag the Repeat Rate slider.

Note
You can test the repeat delay and repeat rate by clicking the box below the sliders, and then holding down 

a key.



To adjust the rate at which your cursor blinks 

1 Click here        to display Keyboard properties.
2 In the Cursor Blink Rate area, drag the slider.

Note
You can see the new cursor speed in the test area to the left of the slider.



To add an input locale or keyboard layout

1 Click here        to display Keyboard properties.
2 Click Add.
3 Select the input locale you want to add, and then click OK.

Notes and Tips
You can also add an input locale or keyboard layout through Regional Settings in Control Panel.
When the Enable Indicator On Taskbar check box is selected, and you have two or more input locales 

installed, an indicator representing the default input locale appears on the taskbar. To quickly switch between input 
locales, click the indicator, and then click the input locale you want to use.

To choose a different keyboard layout for the input locale, clear the Use default properties for this 
input locale check box.



To change the keyboard layout for an installed input locale

1 Click here        to display Keyboard properties.
2 In the list, click the input locale whose keyboard layout you want to change, and then click Properties.
3 Select a different keyboard layout.



To delete an input locale or keyboard layout

1 Click here        to display Keyboard properties.
2 In the list, click the input locale and keyboard layout you want to delete, and then click Remove.



By choosing an input locale, you specify what language you want to type in. Some programs that are designed 
for the Windows NT platform recognize this setting. When you add a new input locale, a keyboard layout for that 
language is also added.



Keyboard layouts vary to accommodate the special characters and symbols used in different languages. This 
affects which characters appear when you press the keys on your keyboard. After you change your keyboard 
layout, the characters that appear on your screen may no longer correspond to the characters that are printed 
on your keyboard's keys. 



Lists schemes that you can use to simultaneously change the sounds assigned to many system events. Each 
scheme consists of a set of events and the sounds associated with them.



Saves your current event settings. 



Deletes the selected scheme.



Lists the events to which you can assign sounds. To assign a sound, click an event, and then click a sound in the 
Name list.



Lists the available sounds that you can associate with program events.



Searches for sounds on other drives or in other folders.



Plays sound files. To play a sound, click the file name, and then click the  button. To stop playing a sound, 
click the 

 button.



Displays information about the selected sound. If this button is unavailable, there is no additional information.



Plays the selected sound.



Stops playing the selected sound.



Provides a place for you to type a name for the event scheme.



Adjusts the volume of all sounds played through your computer's audio hardware. This setting is unavailable if 
you must physically change the volume on your audio hardware because you cannot change it using software.



Displays an indicator on the taskbar that you can use to quickly change your audio hardware's playback volume. 
This setting is unavailable if you must physically change the volume on your audio hardware because you cannot
change it using software.



Lists the audio hardware available on your computer. 



Adjusts the volume of the sounds you record using your computer's audio hardware. The recording volume 
affects how loud sounds are when you play them back. This setting is unavailable if you must physically change 
the volume on your audio hardware because you cannot change it using software.



Lists the audio hardware available on your computer. 



Lists the sound qualities that you can choose from. Note that higher quality sound files are larger than lower 
quality sound files. To change settings for the selected sound quality or to create custom recording formats, click 
Customize.



Enables you to change settings for the selected sound quality or to create custom recording formats.



Limits your programs to using only the selected sound cards. If you use programs that require a specific type of 
sound card, and that sound card is selected in the Preferred device list above, select this check box. If your 
programs can use any sound card on your computer, click to clear this check box. 



Lists audio formats that you can use. Each name refers to a format and a set of attributes. You can add your own 
names to the list by changing the values under Format and Attributes, and then clicking Save As.



Saves your current format and attribute settings under a new name.



Provides a place for you to type a name for the specified settings.



Removes the selected name from the Name list.



Lists the audio formats that your computer supports.



Lists the available attributes for the selected format. These attributes typically include the sampling frequency, 
number of channels, and other settings.



Enables you to select the instrument on which Windows NT plays MIDI output. This instrument is normally used 
by games.



Shows the instrument on which Windows NT plays MIDI output. This instrument is normally used by games.



Lists the instruments connected to the sound cards installed on your computer. To select a different instrument, 
double-click a sound card to expand the list of instruments connected to it, and then click the instrument you 
want.



Enables you to select a MIDI scheme, modify an existing scheme, or create a new one. If you have several MIDI 
instruments, you can assign those instruments to different channels by clicking Configure.



Lists schemes that you can use to simultaneously change some or all of your channel assignments. To create a 
new scheme or modify an existing one, click it, and then click Configure.



Enables you to assign channels to MIDI instruments. If you have more than one MIDI instrument, you can specify 
which channel each instrument uses.



Enables you to set up a new MIDI instrument.



Lists the MIDI scheme(s) for which you can change settings. To modify a scheme, click it, and then click a 
channel. Click Change, and then select a new instrument. To save changed settings under a different name, 
click Save As.



Enables you to save your current settings under a different name.



Deletes the currently selected scheme.



Lists the instruments associated with a channel. To add or configure instruments, click a channel, and then click 
Change.



Enables you to assign a different instrument to the selected channel.



Provides a place for you to type a name for your current configuration settings. 



Shows the channel to which you are assigning a new instrument.



Lists the instruments installed on your computer. Click the name of the instrument you want to assign to the 
selected channel.



Shows how large a video clip will be on your screen. The size of the window in this illustration corresponds to the 
setting that is currently selected under Show video in.



Enlarges a video clip and gives it exclusive access to your screen. Note that video clips run optimally at their 
original size. Video clips that you run in full screen mode may not run optimally, but they will run better than in a
maximized window or in a window that is a fraction of the screen size.



Lists the window sizes from which you can choose. Note that video clips are designed to run optimally at their 
original size. If you change the size, your video clips may not play smoothly and may appear to be grainy.



Click this if you are having problems with video playback in some programs.



To enable 16-bit video programs to work, select this check box. This will slow performance of other programs, so 
select this option only if you are having problems with video playback.



Lists the CD-ROM drives on your computer. If you have more than one CD-ROM drive, you can set the volume for 
each of them individually. Media Player, CD Player, and other programs will use the selected drive as the default.



Changes the volume for the headphones that are attached to your CD player. 



Lists categories of multimedia device drivers. To view all the device drivers in a category, click the plus (+) sign 
next to the category name. To change the settings for a device driver, click it, and then click Properties. 



Enables you    to change settings for the selected device driver. If this button is unavailable, click the plus (+) 
sign next to a category name, and then click a device driver. 



Enables your programs to use this device driver.



Prevents your programs from using this device driver. The driver remains on your disk, but Windows NT no longer
loads it into memory when you start your computer.



Prevents your programs from using this device driver. Unless one of your programs specifically requests it, this 
device will not be used.



Enables you to add a new device driver to the list.



Lists the drivers supplied by Windows NT. Select the driver you want to install. If the driver is not listed, click 
Add, and then click Unlisted Or Updated Driver in the List of Drivers list.



Removes the selected device driver from your hard disk.



Enables you to change settings for this device driver. If this button is unavailable, the driver does not have any 
settings you can change.



Changes the priority of this audio codec. When audio codecs are equally capable of compression, Windows NT 
uses them in the order of the priority assigned to them.



Displays information about this audio codec. The manufacturer provides this information.



Lists the instruments that are currently installed on your computer. To add a new instrument, click Add New 
Instrument.



Shows the name of the selected instrument.



Shows which MIDI port on your sound card this instrument is plugged into.



Click this if the definition file you want to use doesn't appear in the Instrument Definition list, and you have 
the definition file you want to use on a disk.



Displays the name of the selected instrument's definition file and, if applicable, any individual definition names 
within that file. The definition file contains information about how Windows NT communicates with the selected 
instrument. If the definition file you want to use doesn't appear in the Instrument Definition list, click Browse.



To assign sounds to program events

1 Click here        to display Sounds Properties.
2 In the Events list, click the event you want to assign a sound to.
3 In the Name list, click the sound you want Windows NT to play whenever the selected event occurs.

If the sound you want to use isn't in the list, click Browse.

Tips
By default, not all sound schemes are installed during Windows NT Setup. For information about installing 

others, click Related Topics below.
To test a sound, click its name, and then click the 

 button. To stop the sound, click the 
 button.

You can save your sound settings by clicking Save As and then naming the sound scheme you created. 
The name you enter will appear in the Schemes list, so you can easily use these settings later.

{button ,AL("A_ADD_COMPONENT;ConfiguringSound")} Related Topics



To adjust the volume for multimedia devices

1 Click here        to display Multimedia Properties.
2 Under Playback or Recording, drag the Volume slider.

Tip
If the Show volume control on the taskbar check box is selected and your sound card's volume can be 

changed using software, a speaker icon appears on the taskbar. To change the volume, click the icon, and then drag
the slider. 

{button ,AL("WIN_MMCPL_CD_VOL;ConfiguringSound")} Related Topics



To change the sound quality for recordings

1 Click here        to display Multimedia Properties.
2 Under Recording, in the Preferred quality list, click the sound quality you want to use. 

Tips
Higher quality sound files take up more disk space than lower quality sound files.
If you want to change settings for the selected sound quality, or you want to create custom recording 

formats and add them to the Preferred quality list, click Customize.

{button ,AL("ConfiguringSound")} Related Topics



To set up a MIDI instrument

1 Plug the instrument into one of your sound card's MIDI ports.
2 Click here        to display Multimedia Properties.

3 Click Add New Instrument, and then follow the instructions on your screen.
4 When the wizard is finished, click Single instrument on the MIDI tab, and then click the device you just 
installed.

{button ,AL("ConfigureMIDI")} Related Topics



To move a MIDI instrument to another sound card

1 Click here        to display Multimedia Properties.
2 Click the plus (+) sign next to MIDI Devices And Instruments.
3 Click the plus (+) sign next to the sound card your MIDI instrument is connected to.
4 Click the instrument that you want to move, and then click Properties.
5 Click the Details tab.
6 In the MIDI Port list, click the name of the sound card that you want to move the instrument to.
7 If you have not already plugged the instrument in to the new sound card, do so now.

Note
If you change this setting while your MIDI instrument is playing, the change may not take effect until it 

stops playing.

{button ,AL("ConfigureMIDI")} Related Topics



To change the size of video clip windows

1 Click here        to display Multimedia Properties.
2 Under Show video in, click the window size in which you want video clips to appear. 

Tip
To achieve the smoothest playback available, click Window, and then click Original size.

{button ,AL("ConfigureVideo")} Related Topics



To fix problems with 16-bit video playback

1 Click here        to display Multimedia Properties.
2 Click Advanced.
3 Select the Maximum 16-bit compatibility check box.

Tip
This will slow performance of other programs, so select this option only if you are having problem with 

video playback.

{button ,AL("ConfigureVideo")} Related Topics



To adjust the volume for your CD player's headphones

1 Click here        to display Multimedia Properties.
2 Drag the slider.

Tip
For information about adjusting the volume for your speakers, consult the documentation that came with 

your CD player.

{button ,AL("ConfigureCD")} Related Topics



To switch between CD players

1 Click here        to display Multimedia Properties.
2 In the CD-ROM drive list, click the CD drive you want to use.

Tip
You can set the volume for each of your CD drives independently.

{button ,AL("ConfigureCD")} Related Topics



To configure multimedia devices

1 Click here        to display Multimedia Properties.
2 Click the plus (+) sign next to a device category, and then click the device you want to configure.
3 Click Properties, and then change the appropriate settings.

{button ,AL("WINDOWS_MMCPL_SETDEVPRI;WINDOWS_MMCPL_ADDNDDEV;A_WINDOWS_MMCPL_JOYSTICK")} 
Related Topics



To add multimedia device drivers

1 Click here        to display Multimedia Properties.
2 Click Add.
3 In the List of Drivers list, click the device driver you want to add.
4 Click OK, and then follow the instructions on your screen.

Tips
If the driver you want to add is not listed and you have a driver supplied by the manufacturer, click 

Unlisted or Updated Driver in the List of Drivers list.
When you purchase a new device, the appropriate drivers should be included with your device. Contact the

manufacturer if you do not have a driver for your device.

{button ,AL("WINDOWS_MMCPL_CONFIGSNDDEV;WINDOWS_MMCPL_INSTALLSOUND;A_WINDOWS_MMCPL_JOYSTI
CK")} Related Topics



To install a sound card

1 Click here        to display Multimedia Properties.
2 In the Multimedia devices box, double-click Audio Devices.
3 Quit this procedure if your sound card is listed under Audio Devices.
4 If your sound card is not installed, click Add.

If necessary, first click Cancel to close the Audio Devices Properties dialog box.
5 In the List of Drivers box, double-click your sound card.
6 Follow the instructions on the screen.

Notes
If the driver you want to add is not listed, click Unlisted or Updated Driver in the List of Drivers list. 

This enables you to specify the location of a driver supplied by the manufacturer of the sound card.
If the driver you want to add is not listed and you don't have a driver supplied by the manufacturer, try 

looking in the Drivelib\Audio\Plaform folder on the Windows NT 4.0 installation CDROM.

{button ,AL("ConfiguringSound;WINDOWS_MMCPL_CONFIGSNDDEV;WINDOWS_MMCPL_SETDEVPRI")} Related 
Topics



To change the priority of audio compression drivers

1 Click here        to display Multimedia Properties.
2 Click the plus (+) sign next to Audio Compression Codecs, and then click the codec whose priority you want

to change.
3 Click Properties, and then change the priority.

Note
If no plus (+) sign appears next to Audio Compression Codecs, click Related Topics below for 

information about how to install them.

{button ,AL("A_ADD_COMPONENT")} Related Topics



An event is an action performed by you or a program that your computer can notify you about. For example, 
sometimes your computer beeps when you press an incorrect key. If you have a sound card, you can choose to 
play a sound other than a beep when this event occurs. Your computer can also play sounds when other events 
occur, such as when you start or quit Windows NT. 



Context sensitive help topics for Modem Properties CPL, General tab



Lists the modems you have installed.



Click this to install a new modem.



Deletes the selected installed modem.



Used to display or change information about the modem you selected.



Used to specify how calls will be dialed. This is useful if you want to charge the call to a calling card, use your 
computer from different locations, or automatically add a dial prefix, country code, or area code.



Context sensitive help for Properties dialog box (click Properties button on General tab)



Specifies the type of modem you have selected.



Specifies the port on your computer to which your modem is connected.



Displays the port on your computer to which your modem is connected.



If your modem supports it, adjusts the speaker volume for your modem.



If your modem supports it, lists the speeds that the modem can use to connect. Click the maximum speed your 
modem can use. (This specifies the PC-to-modem connection, not the maximum modem-to-modem speed, which
may be limited by other links in the connection.)



If your modem supports it, prevents the modem from trying to connect at lower speeds if it is unable to connect 
at the speed you specified.
This is useful if you prefer to try again later rather than use a slower connection. However, make sure that the 
location you're dialing supports the higher speed.



If your modem supports it, provides space for you to specify Data bits, Parity and Stop bits settings for 
connections you make using this modem and port.



If your modem supports it, provides a space for you to specify dialing and connection options for connections you
make using this modem and port.



If your modem supports it, waits for a dial tone before dialing.
Click to clear this check box if your modem is not recognizing the dial tone in your current location, or if you have
to manually dial your phone.



If your modem supports it, cancels the call if the call is not completed within the specified number of seconds.



Hangs up the phone if there is no activity for more than the specified number of minutes.



Used to specify the types of error and flow control for the connection and to send commands to your modem.



If your modem supports it, enables you to set up and remove error control. Removing error control may make 
your connection less reliable.



If your modem supports it, forces a reliable connection.



If your modem supports it, compresses data, which increases the speed of communication.



If your modem supports it, uses cellular protocol, which you need to use with a cellular phone.



Specifies whether XON/XOFF or RTS/CTS protocol is used to control the flow of data between the modem and 
your computer.
Use XON/XOFF if RTS/CTS isn't supported, or if your cable does not support hardware flow-control.

Note
XON/XOFF may not work with certain programs.



Enables you to switch the modulation type so that it is compatible with the modem signals for the computer you 
are trying to connect to. Both computers must be using the same type of modulation to exchange information 
successfully.
Most modems fall into the standard category, but if you are having trouble connecting, try switching to a 
nonstandard modulation type.



Sets the modulation settings used in 300- and 1200-baud connections to default values commonly used in 
Europe.



Sets the modulation settings used in 300- and 1200-baud connections to default values commonly used in the 
United States.



Provides a space for you to type additional modem initialization settings. These are sent to your modem after all 
the other settings are sent, so they override previous settings.
For information about other available modem settings, see your modem manual.



Creates a log file named Modemlog.txt in the folder where Windows is installed.
This is useful for monitoring calls and for troubleshooting. 



To install a modem

1 Click here        to open Install New Modem.
2 Follow the instructions on your screen.

Notes
If step 1 opens Modems Properties instead of Install New Modem, then click Add to open Install New

Modem.

{button ,AL("A_DIAL_TROUBLE;A_MODEM_SET_UP")} Related Topics



To configure an installed modem

1 Click here        to open Modems Properties.
2 Enter the changes you want, as follows:

To change the Port, Speaker volume, or Maximum speed, click the General tab.
To change Connection preferences, Call preferences, or Advanced connection settings, click the 

Connection tab.

Note
If step 1 displays Install New Modem instead of Modems Properties, then follow the instructions on 

your screen to install the modem.

{button ,AL("A_DIAL_TROUBLE;A_MODEM_SET_UP")} Related Topics 



Provides a space for you to type the name of this MS-DOS based program.



Provides a space for you to type the path and command to start this MS-DOS based program. If necessary, 
include the drive, folder, filename extension, and any parameters for the command. You can use environment 
variables in this box (%variable%). 

If you type a space followed by a question mark (?) on the command line, you will be prompted for parameters each
time the program is started.



Provides a space for you to type the name of the folder that this program will load files from, and where it will 
save files. If necessary, include the drive letter.



Provides a space for you to type the name of a batch file that will run each time you start this program.
This feature is only in effect when the program is run under the Windows 95 operating system.



Provides a space for you to define a keyboard shortcut to start or switch to this program from Windows NT. 
Shortcut keys must include CTRL and/or ALT and another key (for example, CTRL+Y). You cannot use ESC, ENTER, TAB, 
SPACEBAR, PRINT SCREEN, or BACKSPACE.
No other program can use this key combination. If the shortcut key conflicts with an access key in a Windows-
based program, the access key will not work.



Specifies how the window is displayed when you start this program. You can display it as a normal window, 
reduced to a button on the taskbar, or enlarged to take up the whole screen.
Note that many MS-DOS based programs cannot be enlarged to take up the whole screen. RISC computers do 
not support full-screen mode.



Changes the icon that represents this program.



Enables MS-DOS based applications to reduce the rate at which the computer’s timer sends timing signals.



Displays the icon that will represent this program.



Either sets up this program to have exclusive use of your computer (MS-DOS mode), or enables Windows-based 
programs to be run in addition to this program.



Provides a space for you to enter the Config.nt file that is used when you run this program in MS-DOS mode. 
If you leave the Config Filename box blank, the program will use your current Config.nt file, and will start 
faster.
You can use environment variables in this box (%variable%). 



Provides a space for you to enter the Autoexec.nt file that is used when you run this program in MS-DOS mode. 
If you leave the Autoexec Filename box blank, the program will use your current Autoexec.nt file, and will start
faster.
You can use environment variables in this box (%variable%). 



These three options specify the types of fonts available for this program.



Lists the available type sizes for this program.



Shows how the program window will appear on your screen.



Shows how the fonts in this program will appear.



Specifies that the mouse can be used to select text for cutting and copying. If QuickEdit is not selected, you 
must click Mark on the Edit menu to mark text for cutting and copying.
This feature is only in effect when the program is run under the Windows 95 operating system.



Enables the mouse to work exclusively with this program. You will not be able to use the mouse as a standard 
Windows pointer.



Specifies whether to close or leave open the MS-DOS window after the program is completed.



Receives a warning message when you try to close the program window while the program is still running.



Enables a quicker method of pasting information into this program. Fast pasting works with most programs; 
however, if you try to paste information into your program and it does not paste correctly, clear this check box.



Displays the MS-DOS toolbar when this program is running in a window. 



Restores the window size and position on the desktop the next time you start this program.



Specifies that the program run in a full screen. This uses the least memory and is mostly used to run graphics.



Specifies that the program run in a window. This mode makes it easier to share information with other Windows-
based programs and is mostly used for text-based MS-DOS programs.



Specifies the initial number of lines on the screen for this program. A program that resets the display to its 
default number of lines on the screen will override this setting.



Specifies whether the display driver should emulate any of the video functions in read-only memory (ROM) 
functions. 



Specifies the amount of conventional memory that is required (in kilobytes). 



Specifies whether to protect system memory from inappropriate modifications by this program. 



Specifies the maximum amount of expanded memory to allocate to this program (in kilobytes).



Specifies the maximum amount of MS-DOS protected-mode (DPMI) memory to allocate to this program (in 
kilobytes).
This feature is only in effect when the program is run under the Windows 95 operating system.



Specifies the maximum amount of extended memory to allocate to the program (in kilobytes).



Specifies whether this program can use the high memory area (HMA). 
This option has no effect if the HMA is already being used by the system (for example, if MS-DOS is loaded or if 
an MS-DOS device driver is using the HMA).



Specifies the shortcut keys you want to reserve for use with Windows NT instead of with this program. Clear the 
check box for a key sequence if you want Windows NT to ignore it when this program is in use. 



When selected, starts the screen saver even when the program is the active program.



Prevents any system resources from being used by this program when it is not active.



Specifies how long the program will remain idle (waiting for keyboard input) before reducing the CPU resources 
allotted to the program and enabling other programs to use them.
Low idle sensitivity lets the program run longer before the CPU resources are allotted to it. High idle sensitivity 
reduces the CPU resources allotted to the program sooner.
If a program that is running in the background is not getting enough CPU resources, move the slider toward Low.
If you want a program to use fewer CPU resources, move the slider toward High.



Specifies the number of bytes of memory reserved for the MS-DOS Command Interpreter (Command.com). This 
setting also applies to batch files having the extension .bat. 
If set to Auto, the initial size of the environment is determined by the SHELL= line in your Config.nt file.
This feature is only in effect when the program is run under the Windows 95 operating system.



Restores window settings when you quit this program, including the window size, position, and font. This is not 
used if you are running the program in a full screen.



Select this check box if this program uses text and graphic modes and you want to maximize the amount of 
memory available to other programs when this program is running. When you switch to the mode requiring less 
memory, more memory will become available to other programs.



Sets the size of the cursor.



Enables you to use a pointing device (mouse) to cut and paste, bypassing the Edit menu.



Enables you to insert text at the cursor. If this is not selected, text that is typed at the cursor replaces existing 
text.



Eliminates duplicate commands in the buffer.



Displays the number of characters per line the buffer contains.



Displays the number of commands the buffer contains.



Displays the selected font as bold.



Displays a list of the available fonts.



Sets the number of characters stored in a line in the buffer.



Sets the number of lines stored in memory. If the current window size settings are smaller than the screen buffer 
size settings, scroll bars are displayed so you can scroll back through the information. 
You cannot resize a window to be larger than the area set by the screen buffer settings. On x86 computers, if you
switch to full screen display, Windows NT will display the number of lines (25, 43, or 50) supported by your 
hardware that is closest to your window mode configuration.



Sets the width of the window.



Sets the height of the window.



Positions the left side of the window.
If you want the system to automatically position the window, select the Let System Position Window check 
box.



Positions the top of the window.
If you want the system to automatically position the window, select the Let System Position Window check 
box.



When selected, enables the system to automatically position the window.



When selected, enables you to adjust the color of the screen text in a window by clicking on a color below.



When selected, enables you to adjust the color of the screen background in a window by clicking on a color 
below.



When selected, enables you to adjust the color of the text in a popup by clicking on a color below.



When selected, enables you to adjust the background color of a popup by clicking on a color below.



Enables you to adjust the amounts of red, green, and blue in the selected color.



Shows how the selected screen colors will look in a window.



Shows how the selected colors look in a popup.



Changes the color of the selected text or background type.  



To start a Command Prompt window

1 Click the Start button, and then point to Programs.
2 Click Command Prompt.

Tips
To switch between a full screen and a window, press ALT+ENTER.
To quit MS-DOS, type exit at the command prompt.

{button ,AL("A_DOS_WINDOWS_CHANGE;WINDOWS_DOS_COPY;WINDOWS_DOS_PASTE;A_WINDOWS_DOS_GET_H
ELP")} Related Topics



To optimize an MS-DOS program

1 In My Computer, click the icon for the program.
2 On the File menu, click Properties. 

Notes and Tips
The Properties dialog box replaces the PIF Editor used in earlier versions of Windows.
When you change any settings in the Properties dialog box, a PIF (program information file) is 

automatically created.
The settings you specify will be used each time you start the program by double-clicking its icon. If you 

start the program from a Command Prompt window, these settings won't be used.
To specify whether an MS-DOS

based program starts in a full screen or in a window, change the Run properties on the Program tab. Note that 
some MS-DOS

based programs cannot run in a window.
Select the Fast ROM emulation check box if you want the program to write to the screen faster. Clear 

this check box if your program is using nonstandard functions in ROM, or if you experience problems with the 
program writing text to the screen.

If you set Expanded (EMS) memory or Extended (XMS) memory to Auto, no limit will be imposed. If 
your program has difficulty coping with no limit, set the value to 8192.

For Help on an item, click 
 at the top of the dialog box, and then click the item.

{button ,AL("A_NEW_PIF_STUFF;A_TWO_PIFS;A_MULTITASK;A_RESERVE_SHORCUT;A_CREATE_CUST_START;A_HWA
RE_EMUL")} Related Topics



To copy text from a Command Prompt window

1 In a Command Prompt window, right-click the title bar to display the menu, point to Edit, and then click Mark.
2 Click at the beginning of the text you want to copy.
3 Press and hold down the SHIFT key, and then click at the end of the text you want to copy.
4 Right-click the title bar, click Edit, and then click Copy.
5 Position the cursor where you want the text to be inserted, either in an MS-DOS based or a Windows-based 

program.
6 In an MS-DOS based program, right-click the title bar, point to Edit, and then click Paste. In a Windows-
based program, click the Edit menu, and then click Paste.

Notes and Tips
You cannot paste text into a Command Prompt window or MS-DOS

based program when it is running in a full screen.
To select text by dragging the cursor over the selection, open the properties dialog box for the Command 

Prompt window, click the Misc tab, and then click QuickEdit.



To display Help for an MS-DOS command
At the command prompt, type the name of the command you want Help on, followed by /?.

For example, type chdir /? to get Help on the CHDIR command.

Tip
To display Help text one screen at a time, type the command followed by | more. For example, type dir /? 

| more for Help on the DIR command.

{button ,AL("A_WINDOWS_DOS_START_DOS")} Related Topics 



Port Name

Specifies the name of the port you are creating.



Transmission Retry

Specifies the amount of time to elapse before notifying you that the printing device is not responding. The 
setting affects the printer you've selected and any other local printers that use the same driver.
You may need a large timeout if you use a plotter printing device.



Output File Name

Specifies the name of the file that will store the document. The document is stored in a format readable by your 
printing device, not by the application you are using to print.  



Specifies who is notified when the document is printed. By default, the owner of a document is notified.
You can always change notification for your own documents. To change notification for other users’ documents, 
you must have Manage Documents or Full Control permission.



Changes the separator page that is printed between documents.
You can use separator pages to help users find a document among others at a printer and switch between 
PostScript and PCL printing. You can create your own custom separator files.



Specifies the data type. In general, you should not need to change either the default print processor or data 
type. However, a few applications may require you to specify a specialized print processor and a particular data 
type when you create a printer to use with those applications.



Click this to print a test page. If the page does not print correctly, try running Print Troubleshooter.



Click this to install a new or updated printer driver.



Specifies the location of the printing device.



Specifies special information about the printer, such as which departments use it or who you should contact for 
maintenance or supplies.



Specifies the name of the printer created by using the Add Printer Wizard.



Lists the available ports (under Port), the associated port monitor (under Description), and a comma delimited 
list of printers that use the port (under Printer). 
If you are configuring a print server and you select FILE, users who print to it will be prompted for a filename. 
The file will be created on the client computer.
To set up a printer pool (two or more identical printing devices associated with one logical printer), select the 
Enable printer pooling check box, and then select multiple ports.



Click this to enable printer pooling (printing to two or more identical printing devices through one logical printer).



Click this to allow the printer to get setting and status information from the printing device.



Click this to specify vendor-specific port monitors or a port that supports a network printer, such as: Hewlett-
Packard Network Printers; TCP/IP or UNIX printers (using the LPR port); Macintosh printers; Digital Equipment 
Corporation Digital Network ports; or other vendor-defined ports.



Click this to remove a port.



Click this to configure a port.
For example, to configure Transmission Retry for a parallel port, click the parallel port, and then click 
Configure Port.



Click this to configure the printer for continuous (24 hour) availability.



Click this to configure the printer for selected availability. This is typically used in a printer pool (two or more 
similar printing devices associated with one logical printer) to hold some documents until a time that the printer 
is less busy (for example, 10 PM to 6 AM).



Specifies the time that the printer should start printing spooled documents.



Specifies the time that the printer should stop printing spooled documents.



 Click this to configure the printer for private use. Only the user logged on to the computer will be able to use the
printer.



Click this to make the printer available to network users.



Specifies the shared printer name. To allow Windows 3.x and MS-DOS clients to use the printer, use eight or 
fewer characters in the printer name with an extension of no more than three characters, such as Printer9.pcl.



Click this to limit access to the printer.



Click this to track who is using the printer and how. Before enabling auditing, you must set File and Object 
Access in the User Manager Audit Policy dialog box.



Click this to see who owns a printer or has taken ownership of it.



Used to raise or lower the document priority.



Specifies that the document should be printed at any time.



Specifies a range of time during which the document is to be printed.



Specifies the beginning of the time range in which the document can be printed.



Specifies the end of the time range in which the document can be printed.



Specifies that documents should be spooled before being printed.
Spooling is the process of first storing the document on the hard disk and then sending the document to the 
printing device. You can continue working with your application as soon as the document is stored on the disk. 
The spooler sends the document to the printing device in the background.



Click this to specify that the printing device should begin printing after the first page of the document is spooled.
This makes the printing application available sooner.



Click this to specify that the document should be sent directly to the printing device and is not spooled. Use this 
if you cannot print using either of the print-spooling options.



Click this if you want the spooler to check the printer setup and match it to the document setup before sending 
the document to the printing device. If the information does not match, the document is held in the queue.
A mismatched document in the queue will not prevent correctly matched documents from printing.



Click this to specify that the spooler should favor documents that have completed spooling when deciding which 
document to print next, even if the completed documents are a lower priority than documents that are still 
spooling. If there are no documents that have completed spooling, the spooler will favor larger spooling 
documents over smaller ones. Select this option if you want to maximize printer efficiency.
When this option is disabled, the spooler picks documents based only on priority.



Click this to specify that the spooler should not delete documents after they are printed. This allows a document 
to be resubmitted to the printer from the printer queue instead of from the application.



Click this to specify that the printing device should begin printing after the last page of the document is spooled. 
The printing application is unavailable until the document has finished printing. However, using this option 
ensures that the whole document is available to the printing device.



Specifies the default document priority. Higher-priority documents will print before lower-priority documents.



Lists alternate printer drivers for computers running Windows 95 and Alpha, MIPS, and for PowerPC computers 
running Window NT.
Alpha, Power PC, MIPS, x86-based computers require different printer drivers.
For example, to use a printer created on an x86-based Windows NT computer, a RISC-based client running 
Windows NT requires the appropriate RISC printer driver for that printer. The Windows NT print server determines
whether incoming print requests are Alpha, Power PC, MIPS, or x86-based and automatically uses the appropriate
driver if it is present.



Lists the additional printer ports that are available.



Click this to add a new port monitor.



Specifies the name of the separator page used at the beginning of each document.



Click this to find and specify a new separator page.



Lists the available print processors. The print processor and the default datatype determine how much 
processing the Windows NT printer performs. The default datatype is used only if the service does not specify a 
datatype. In general, you do not need to change either the default print processor or data type. 
The winprint print processor includes five datatypes: RAW, RAW [FF appended], RAW [FF auto], NT EMF 1.002, 
and TEXT. If the default datatype is RAW, the Windows NT print processor does not change the document. If it is 
RAW [FF appended] or RAW [FF auto], the Windows NT print processor adds a form-feed character (if 
appropriate). This datatype is available primarily for LAN Manager compatibility. If the default datatype is TEXT, 
the Windows NT print processor interprets the data as plain text, sending it to the printer using standard text 
printing commands. The NT EMF 1.002 datatype is automatically used by Windows NT to spool most documents 
printed from Windows NT clients and should be selected only in rare circumstances.



Lists the default datatype associated with each print processor. The default datatype is used if the application 
does not specify a datatype. Most Windows NT-based applications print using the EMF datatype by default, so 
they are not affected by the default datatype. If you specify a default datatype other than RAW, most MS-DOS 
clients, Windows for Workgroups clients, and Windows 95 clients fail when they attempt to use the printer.
In general, you do not need to change either the default print processor or datatype. 



Click this to have Windows NT-based clients spool documents using the RAW format instead of the EMF (metafile)
format. (Windows NT-based applications print using the EMF format by default). Try using this option if 
documents spooled using the EMF format do not print correctly, or if you want reduce the load on a busy print 
server by having clients spool RAW data. 
When this option is selected, control does not return to the application as quickly when you print. (Generally, 
EMF format    frees up your program faster because it is smaller and does not depend on what kind of printer you 
have. )

Note
You can still select RAW, RAW [FF appended], or RAW [FF auto] to specify the RAW datatype used for 

services that do not specify a datatype.



Lists the forms available on the print server.



Click this to delete a form.



Specifies the name of the form you are creating or modifying.



Click this to create a new form instead of modify an existing form.



Click this to use metric measurements to define the form.



Click this to use English measurements to define the form.



Specifies the width of the paper.



Specifies the height of the paper.



Specifies the size of the left margin.



Specifies the size of the right margin.



Specifies the size of the top margin.



Specifies the size of the bottom margin.



Saves the form.



Specifies the folder that is used for the spool file.
If the printer is shared and the spool folder is located on a Windows NT file system (NTFS)-formatted drive, users 
must have Change permission to print.



Gives the print spooler a lower priority than other applications and services.
This option is useful for computers running Windows NT Server if the printer is shared from a server that 
functions primarily as a file or application server but is also being used as a print server.



Sets the spooler priority to normal (the default).



Gives the print spooler a higher priority than other applications and services.
This option is useful when running Windows NT Server if the printer is shared from a server that functions 
primarily as a print server but is also used as a file or application server.
It is also useful when running Windows NT Workstation when other applications are running in the background 
and using significant system resources, enabling you to resume work in your application sooner.



Click this to have printing-related errors written to the Windows NT system log.



Click this to have printing-related warnings written to the Windows NT system log.



Click this to have printing-related informational events written to the Windows NT system log.



Click this to have the print server beep when errors occur.



Click this to notify clients when documents are printed.



Lists the name of the installed printer driver. The printer driver name usually corresponds to the printing device.



Displays the size of the document, in bytes.



Displays the size of the document, in pages.



Displays the document data type.
Print processors make necessary alterations to documents, based on the data type of the document.



Displays the name of the print processor being used.
Print processors make necessary alterations to documents, based on the data type of the document.



Displays the name of the user who owns the document.



Displays the name of the user who submitted the document.



Lists the available ports.



Specifies the print-server name. 



Name or address of server providing lpd specifies the unique IP identifier of the host where the printer is 
connected. Type a DNS name or IP address. A direct-connect printer has its own IP identifier. For a printer 
connected to a UNIX computer, use the computer's IP identifier. 
Name of printer or print queue on that server specifies the printer name as it is identified on the host, 
which is either the direct-connect printer itself or the UNIX computer. For example, you might have a UNIX 
computer running the print server component (lpd) with which the TCP/IP printer you are creating will interact. If 
lpd recognizes the printer attached to the UNIX computer by the name Crisp, the name you should type in this 
box is Crisp. 



To create a custom folder containing printers

1 Create a new folder on your desktop.
2 Use Network Neighborhood to find printers you frequently use or administer.
3 Copy the printers to the folder on your desktop.



To administer a remote printer

1 Open Network Neighborhood.
2 Double-click the print server.
3 Double-click the Printers folder.
4 Double-click a printer.

Notes
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
If you’re having trouble finding your printer, click the Start button, point to Find, and then click 

Computer. Type the name of the print server, and then click Find Now. Double-click the print server and then look
for your printer.



To make cartridge fonts available to Windows applications

1 Make sure that the cartridges are properly inserted into the cartridge slots on your printer.
2 Click here     to open the Printers folder.

3 Click the printer you are using.
4 On the File menu, click Properties.
5 Click the Device Settings tab.
6 Click Installed Font Cartridges to specify the installed font cartridge.

Note
This option appears only if your printer supports this feature.



To install soft fonts

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab.
5 Click Soft Fonts.
6 Under Change ‘Soft Fonts’ Setting, click Soft Fonts.
7 Select the fonts you want to install in New Soft Fonts, and click Add after each selection.

Notes
To install PCL-format fonts on Hewlett-Packard LaserJet, DeskJet, and compatible printers, use Soft Fonts. 

Refer to your font documentation to check the font format.
To install TrueType fonts, use Fonts in Control Panel.



To remove soft fonts

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab.
5 Click Soft Fonts.
6 Under Change ‘Soft Fonts’ Setting, click Soft Fonts.
7 In Installed Soft Fonts, select the fonts you want to remove, and click Delete.

Note
To remove TrueType fonts, use Fonts in Control Panel.



To specify a form from an application

1 On the application File menu, click Page Setup.
2 Click the Paper Size tab, and then select a form under Paper Size.

Notes
Some applications may require additional steps to the options for paper size.
A form defines paper size and the size of margins. For example, the Letter form has a paper size of 8.5 by 

11 inches and does not reserve space for margins.
When you select a form from within an application, your document prints in that form, provided that the 

form is available on the printer. If the form is not available, the document waits to print until it is.
To change the default form for all applications, click Document Defaults on the File menu in the Printers 

folder, and then enter the changes you want.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



To set page orientation from an application

1 On the application File menu, click Page Setup.
2 Click Portrait or Landscape.

Notes
Some applications may require additional steps to find the orientation options.
This option appears in the dialog box only if your printer supports this feature.
To set the default orientation for all applications, click Document Defaults on the File menu in the 

Printers folder, and then click the orientation you want.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



To set the default number of document copies to print, from an application

1 On the application File menu, click Page Setup.
2 Click Properties.
3 Click Copy Count, and enter a number.

Note
Some applications may provide a different path to the Document Properties dialog box.
To set the default number of copies to print all applications, use the Printers folder.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



Printing on one or both sides of the paper
1 On your application File menu, click Page Setup.
2 Choose None, Short Side, or Long Side.

Notes
This option appears in the dialog box only if your printing device supports this feature.
If you select Long Side, pages in Portrait orientation will print like a book. Short Side prints portrait-

oriented pages so that they read by flipping them up, like a notepad.
The orientation setting (Portrait or Landscape) does not affect this option. For example, if you click 

Landscape and Long Side, the printer still turns the paper over by the long edge, not necessarily the top of the 
printed page.

To set the default setting for printing on one or both sides of the paper, right-click a printer name in the 
Printers folder and then click Document Defaults. Under Print on Both Sides (Duplex Printing), click the 
option you want. You can change printer settings only if you have Full Control access permission. Members of the 
Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



To set printing resolution from an application

1 On the application File menu, click Page Setup.
2 Click Properties.
3 Click the Advanced tab.
4 Set the Resolution.

Notes
The setting you specify for resolution and the settings you specify for halftone printing affect the 

appearance of graphics in your documents. Generally, higher-resolution settings produce higher-quality printing but 
take longer to print.

Two numbers are used for resolution: the first represents horizontal resolution and the second represents 
vertical resolution. For example, 240 x 144 specifies a resolution of 240 DPI horizontally and 144 DPI vertically.

Text quality is not affected by this setting unless you are using a LaserJet printer and printing TrueType 
fonts as graphics.

To change the default resolution for all applications, change the resolution from the Printers folder.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



To set document properties from within an application
On the application File menu, click Page Setup.

Notes
Some applications may provide a different path to the Document Properties dialog box.
To change the default document properties for all applications, change the document properties from the 

Printers folder.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



To set default document properties

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Document Defaults.
4 Click each tab to see all of the options, and make your changes.

Notes
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
Changing the printer properties in the Printers folder will change the default settings for all documents you

print on this printer. To change print settings for one document, click Page Setup or Print Setup on the File menu
in your program, and then make selections.

For Help on an item, click 
 at the top of the dialog box, and then click the item.



To set up a new printer

1 Click here     to start installing a printer.
2 Follow the instructions on the screen.

Notes
If you want to use a shared network printer, you can set it up quickly by browsing for the computer that 

shares the printer in Network Neighborhood, double-clicking the Printers folder, clicking the printer icon, and 
then clicking Install on the File menu.

If you want to print a test page, first make sure your printer is on and ready to print.



To specify the default printer

1 Click here        to open the Printers folder.
2 Click the printer you want to use as the default printer.
3 On the File menu, click Set As Default.

A check mark appears next to this command when the selected printer is the default printer.

Note
It’s a good idea to set the printer you use most often as the default printer. When you click Print on the 

File menu of many Windows-based programs, the default printer is used unless you specify otherwise.



To view documents waiting to be printed

1 Click here        to open the Printers folder.
2 Double-click the printer you want to see.

Note
The window for a printer shows information, such as the status of documents and the owner of a 

document. If you want to cancel or pause the printing of any of the documents you have sent, click the document, 
and then use commands on the Document menu.



To cancel printing of a document

1 Click here        to open the Printers folder.
2 Double-click the printer you are using.
3 Select the document you want to cancel.
4 On the Document menu, click Cancel.

Note
Unless you have Full Control access permissions, you can cancel only your own documents. Members of 

the Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.



To change the order of documents in a print queue

1 Click here        to open the Printers folder.
2 Double-click the printer you are using.
3 Double-click the document you want to move.
4 Drag the Priority slider to raise or lower the document priority.

Notes
You cannot move a document that is in the process of printing.
You can change the order of documents in the print queue only if you have Full Control access permissions.

Members of the Administrators, Server Operators, Print Operators, or Power Users group have Full Control 
permission by default.



To pause or resume printing

1 Click here        to open the Printers folder.
2 Double-click the printer you want to pause or resume.
3 On the Printer menu, click Pause Printing.

A check mark appears next to Pause Printing when the printer is paused. To clear the check mark and 
resume printing, click Pause Printing again.

Notes
You can pause or resume printing only if you have Full Control access permissions. 
Members of the Administrators, Server Operators, Print Operators, or Power Users group have Full Control 

permission by default.

{button ,AL("A_WINDOWS_PRINT_RESTART_PRINTING")} Related Topics



To restart a document

1 Click here        to open the Printers folder.
2 Double-click the printer that holds the document you want to restart.
3 On the Document menu, click Restart.

Notes
When you restart a document, it starts printing again from the beginning. However, if other, higher-priority 

documents are in the queue, they print first.
If you have a printing pool (two or more identical printing devices connected to the same printer) and one 

fails while printing a document, you can change the port assignment so the printer no longer prints to the broken 
printing device, and then restart the document that was printing. It will automatically print on the port specified for 
the printer. To change the port assignment, select the printer in the Printers folder, click Properties on the File 
menu, and then click the Ports tab.

{button ,AL("A_WINDOWS_PRINT_PAUSE_PRINTING")} Related Topics



To separate your documents with a banner page

1 Click here        to open the Printers folder.
2 Right-click the printer you are using.
3 Click Properties.
4 On the General tab, click Separator Page.
5 Click Browse.
6 Specify the separator page file.

Notes
The Windows NT operating system includes three separator files: Pcl.sep, Pscript.sep, and Sysprint.sep. 

Pcl.sep switches the printer to PCL printing and prints a page before each document. Pscript.sep switches the 
printer to PostScript printing, but does not print a separator page before each document. Sysprint.sep prints a page 
before each document. PCL.SEP is compatible with PCL printers. Pscript.sep and Sysprint.sep are compatible with 
PostScript printers.

You can set up separator pages only if you have Full Control access permissions. Members of the 
Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.

For Help on an item, click 
 at the top of the dialog box, and then click the item.



To change printer settings

1 Click here        to open the Printers folder.
2 Right-click the printer you are using, and then click Properties.
3 Click each tab to see all of the options, and make your changes.

Notes
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("A_SETTING_DOCUMENT_DEFAULTS;A_SETTING_PRINT_SERVER_PROPERTIES")} Related Topics



To change the parallel-port timeout settings

1 Click here        to open the Printers folder.
2 Right-click the printer you want, and then click Properties.
3 Click the Ports tab.
4 Click the LPT port that the printer uses, and then click Configure Port.
5 Enter the number in Transmission Retry.

Note
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
If you print to more than one parallel port, change Transmission Retry for each port.



To specify font settings for your printer

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab, and then specify the settings you want.

Notes
You can change printer properties in the Printers folder only if you have Full Control access permissions. 

Members of the Administrators, Server Operators, Print Operators, or Power Users group have Full Control 
permission by default.

For more information on device-specific options, see your printing-device documentation.



To set default printing options for graphics and color

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Document Defaults.
4 Click the Advanced tab.

Notes
You can change printer properties in the Printers folder only if you have Full Control access permissions. 

Members of the Administrators, Server Operators, Print Operators, or Power Users group have Full Control 
permission by default.

For more information on device specific options, see your printing-device documentation.



To share your printer with other people

1 Click here        to open the Printers folder.
2 Right-click the printer you want to share, and then click Properties.
3 Click the Sharing tab, and then click Shared.
4 Type a share name.

Notes
You can create long printer names and use spaces and special characters in them; however, some clients 

do not recognize or correctly handle them.
If you use a mixture of clients on your network, use 31 or fewer characters for printer names and do not 

include spaces or special characters in these names.
If you are sharing printers with MS-DOS computers, use no more than eight characters for share names, to 

which you can add a period and no more than three characters. Do not include any spaces in these names.
You can share a printer only if it is connected to your computer.

{button ,AL("A_WINDOWS_PRINT_LIMIT_ACCESS")} Related Topics



To stop sharing your printer

1 Click here        to open the Printers folder.
2 Click the printer you want to stop sharing.
3 On the File menu, click Properties.
4 Click the Sharing tab, and then click Not Shared.



To limit access to a shared printer

1 Click here        to open the Printers folder.
2 Right-click the printer to which you want to limit access, and then click Properties.
3 Click the Security tab, and then click Permissions.
4 Enter settings for Type of Access (permissions) and Name of specific users or groups.

Note
For Help on an item, click    

    at the top of the dialog box, and then click the item.



To set default document properties for a printer

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Document Defaults.
4 Click each tab to see all of the options, and make your changes.

Notes
Changing the printer properties in the Printers folder will change the default settings for all documents you

print on this printer. To change these settings for one document, click Page Setup or Print Setup on the File 
menu in your program.

You can change printer settings only if you have Full Control access permissions. Members of the 
Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.

For Help on an item, click    
    at the top of the dialog box, and then click the item.

{button ,AL("A_SETTING_PRINTER_PROPERTIES;A_SETTING_PRINT_SERVER_PROPERTIES")} Related Topics



To set print server properties

1 Click here        to open the Printers folder.
2 On the File menu, click Server Properties.
3 Click each tab to see all of the options, and make your changes.

Notes
Changing the server properties affects all printers on the print server.
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("A_SETTING_PRINTER_PROPERTIES;A_SETTING_DOCUMENT_DEFAULTS")} Related Topics



To match a form to a source

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab.
5 On the list, click a form under Form To Tray Assignment for each paper source.

Notes
A form defines paper size and the size of margins. A source specifies the location of the paper at the 

printing device. For example, many printing devices have upper and lower trays that can contain different sizes of 
paper. Matching a form to a source ensures that documents always print on the correct form when the form is 
selected from an application. If you select a form that is not matched to a source, when you print the document will 
not print until the correct form is assigned to a source.

You can change printer settings only if you have Full Control access permissions. Members of the 
Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.



To set printing-device memory

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab, and then click Installed Memory (Kilobyte).
5 Under Change ‘Installed Memory (Kilobyte)’ Setting, click the number that matches the amount of 

physical memory installed in your printing device.

Notes
If your printing device does not support the option, it is not available.
Specifying more or less memory than your printing device contains can cause the printer to display a 

memory error message. To check how much memory is installed in your printing device, you can use the self-test 
feature supported by most laser-print devices to print out the current memory configuration. For more information, 
see your printing-device manual.

You can change printer settings only if you have Full Control access permissions. Members of the 
Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.



To ensure that complex pages print properly

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab.
5 In the list, click Page Protect, and then click On.

Notes
When page protection is active, the printer creates the entire printed page in memory before starting to 

print. This ensures that the printing device is able to print complex pages completely. To use page protection, your 
printing device must have at least 1 MB of optional memory available. If your printing device does not support page
protection, the option is not available.

If your printing device does not support the option, it is not available.
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.



To speed the printing of documents that contain horizontal and vertical lines

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Document Defaults.
4 Click the Advanced tab.
5 On the list, click Scan for Rules under Document Options.
6 Click On.

Notes
If your printing device does not support the option, it is not available.
If your printing device is unable to complete printing a document when Scan For Rules is selected, try 

printing again after clearing this option.
Setting this option from the Printers folder establishes it as the default in your applications. When 

necessary, you can change the setting from within your applications.
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.



To print TrueType fonts as graphics

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Document Defaults.
4 Click the Advanced tab.
5 On the list, click Print Text as Graphics under Document Options.
6 Click On.

Notes
By default, TrueType fonts are downloaded to the printing device if it supports this feature. In general, this 

speeds printing because the fonts in your document reside in the printing-device memory. If your printing device is 
unable to complete printing a document when Print Text as Graphics is selected, try printing again after clearing 
this option.

Setting this option in the Printers folder establishes it as the default in your applications. When necessary, 
you can change the setting from within your applications.

If your printing device does not support the option, it is not available.
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.



To configure a computer running Windows NT for TCP/IP printing

1 Click here     to display Services properties.
2 Click Add.
3 In the Network Service list, click Microsoft TCP/IP Printing, and then click OK.

Windows NT Setup displays a message asking for the full path to the Windows NT distribution files.
4 Type the path, and click Continue.

All necessary files are copied to your hard disk.
5 In the Network dialog box, click Close.
6 Restart your computer for the changes to take effect.

You can now create a TCP/IP printer on this computer running Windows NT.

Note
You can install Microsoft TCP/IP Printing only if you belong to the Administrators group.

{button ,AL("A_CREATE_TCPIP_PRINTER;A_STOP_START_LPDSVC")} Related Topics



To create an LPR-compatible printer
1 Click here        to start installing a printer.
2 Click My Computer, and then click Next.
3 Click Add Port.
4 Click LPR Port, and then click OK.

If LPR Port is not available, install the Microsoft TCP/IP Printing service.
5 In Name or address of server providing lpd, type the DNS name or IP address of the host for the printer 

you are adding.
6 In Name of printer or print queue on that server, type the name of the printer as it is identified by the 

host, which is either the direct-connect printer itself or the UNIX computer, and then click OK.
For example, you might have a UNIX computer running the print server component (lpd) with which the TCP/IP
printer you are creating will interact. If lpd recognizes a printer attached to the UNIX computer by the name 
Crisp, type Crisp.

7 Follow the instructions on the screen to finish installing the LPR-compatible printer.

Notes
The Name or address of server providing lpd can be the DNS name or IP address of the direct-connect

TCP/IP printing device or the UNIX computer to which the printing device is connected. The DNS name can be the 
name specified for the host in the HOSTS file.

A network-connected printer must have a card that supports LPD for TCP/IP printing to work properly.
The computer where you create the LPR-compatible printer must have the TCP/IP protocol and the 

Microsoft TCP/IP Printing service installed.
LPR stands for Line Printing utility, and LPD stands for Line Printing Daemon, which is how these elements 

are known on UNIX.

{button ,AL("A_STOP_START_LPDSVC;A_CONFIGURE_FOR_TCPIP")} Related Topics



To start or stop the Lpdsvc service on a computer running Windows NT 

1 Double-click Services in Control Panel.
2 Under Service, click TCP/IP Print Server.
3 Click Start.

Notes
The Lpdsvc service is the server side of TCP/IP printing for UNIX clients. If any UNIX clients on the network 

want to print to a printer connected to a Windows NT computer, this service needs to be running on the 
Windows NT computer so that it can accept requests from the UNIX clients. The Lpdsvc service supports any print 
format, including plain text. It does not perform any additional processing. The Lpdsvc service cannot send 
documents to network shares on a Microsoft OS/2 LAN Manager server.

The Lpdsvc service is independent of the Lprmon service, which runs automatically, to allow a Windows NT
computer (and all clients who can access this computer) to print to a printing device connected to a UNIX system.

On the UNIX computer, you can use the lpr utility to send documents to Windows NT print queue. For 
details on the UNIX lpr utility, see your UNIX documentation.

{button ,AL("A_CREATE_TCPIP_PRINTER;A_CONFIGURE_FOR_TCPIP")} Related Topics



To adjust default halftone colors for documents

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Document Defaults.
4 Click the Advanced tab.
5 In the list, click Halftone Color Adjustment under Document Options.
6 Under Change ‘Halftone Color Adjustment’ Setting, click Halftone Color Adjustment.
7 Adjust settings in the Halftone Color Adjustment dialog box.

Notes
Adjusting halftone color options from the Printers folder sets the defaults that applications use when 

printing. When you adjust color from within an application, the changes you make override the Printers folder 
defaults and affect only graphics printed from the application.

The options that are available depend on the printer. When you are printing using a monochrome printing 
device, options that affect printing color are not available.

Halftone Color Adjustment appears only if your printer supports this feature.
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("A_WINDOWS_PRINT_HALFTONE_COLOR_APP;A_WINDOWS_PRINT_HALFTONE_SETUP")} Related 
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To adjust halftone colors from within an application

1 On the application File menu, click Page Setup.
2 Click Properties.
3 Click the Advanced tab.
4 In the list, click Halftone Color Adjustment under Document Options.
5 Under Change ‘Halftone Color Adjustment’ Setting, click Halftone Color Adjustment.
6 Adjust settings in the Halftone Color Adjustment dialog box.

Notes
Some applications may provide a different path to the Document Properties dialog box.
The options that are available in the Halftone Color Adjustment dialog box depend on the printer. When

you are printing using a monochrome printing device, options that affect printing color are not available.
Halftone Color Adjustment appears only if your printer supports this feature.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("A_WINDOWS_PRINT_HALFTONE_COLOR_FOLDER;A_WINDOWS_PRINT_HALFTONE_SETUP")} Related 
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To adjust halftone setup options

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties.
4 Click the Device Settings tab.
5 On the list, click Halftone Setup.
6 Under Change ‘Halftone Setup’ Setting, click Halftone Setup.
7 Adjust settings in the Halftone Color Adjustment dialog box.

Notes
Adjusting halftone color options from the Printers folder sets the defaults that applications use when 

printing. When you adjust color from within an application, the changes you make override the Printers folder 
defaults and affect only graphics printed from the application.

Halftone Setup appears only if your printing device supports this feature.
You can change printer settings only if you have Full Control access permissions. Members of the 

Administrators, Server Operators, Print Operators, or Power Users group have Full Control permission by default.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("A_WINDOWS_PRINT_HALFTONE_COLOR_FOLDER;A_WINDOWS_PRINT_HALFTONE_COLOR_APP")} 
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Print Troubleshooter

This troubleshooter helps you identify and solve printer problems. Just click to answer the questions, and then try
the suggested steps to fix the problem.

What's wrong?
               My document didn't print at all.  
               My document printed, but it doesn't look right, or it printed only partially.  
               Printing is unusually slow.  



Can you print a small test page from Windows NT Notepad?
               Yes. I have successfully printed a test page from Notepad.  
               No. I've tried printing a test page from Notepad but it didn  ’  t print.  



Are you printing to a local or a network printer?
               Local. My printer is directly connected to my computer.  
               Network. My printer is located somewhere else. It's not attached to my computer.  



Are you printing from an MS-DOS based program?
               Yes.  
               No. I'm printing from a Windows-based program.  



Check the printer

1 Make sure the printing device is plugged into your computer and into an electrical outlet.
2 Make sure the printing-device power switch is on.
3 Make sure the printing device is online.

Most printing devices have an On Line button with a light next to it. The light should be on.

Notes
If you need more information about any of these steps, see your printing-device manual.
If you change any settings, try printing the test page again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. My printing device is on, but it still won  ’  t print. What else could be wrong?  



Next steps

You've run into a problem with your printing device or with Windows that the Print Troubleshooter can't help you 
solve.
Try looking in your printing device manual for more information, see the Printer.wri file that comes with the 
Windows NT installation, or contact your network administrator.



Check the paper

1 Make sure there is paper in your printing device.
2 Make sure the paper isn't jammed.
3 Find out if you need to change the cartridge, ribbon, or toner.
4 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The paper supply is fine, but my printer won't print. What else could be wrong?  



Check the printer driver

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Make sure the printer driver matches the printing device you are using. If it doesn't, click New Driver, and 

then make the necessary changes.
If you don’t have administrative privileges for the printer, contact your network administrator or the printer 
owner.

4 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The printer driver is correct, but my printer won't print. What else could be wrong?  



Check settings in your program

1 On the File menu of the program from which you are trying to print, click Print Setup (or Page Setup).
2 Make sure the printing device specified in the dialog box matches the printing device you are using.
3 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The printing device listed is correct, but my printer won't print.  



Try reinstalling your printer

If you are printing to a shared printing device, have your network administrator or the printer owner reinstall the 
printer driver.
If you are printing to a printing device that is connected to your computer, carry out the following procedure.
1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Delete on the File menu.
3 Double-click Add Printer, and then follow the instructions to install your printer again.
4 Click Keep existing driver (recommended) rather than Replace existing driver.
5 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. My printer is installed correctly. What else could be wrong?  



Check the printer port

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties, and then click the Ports tab.
4 Make sure the correct port or network path is specified in Print to the following port(s).
5 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! It worked. Close this troubleshooter.  
               No. The port setting is correct, but my printer won't print.  



Check your program settings

1 In your MS-DOS based program, make sure that the correct printer is specified.
2 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! It worked. Close this troubleshooter.  
               No. My document won  ’  t print. What else could be wrong?  



Quit program after printing
Try printing your document again, and then quit your MS-DOS

based program.
Sometimes the document won’t be printed until the MS-DOS based program is closed.

Did this fix the problem?
               Yes! It worked. Close this troubleshooter.  
               No. My document still won  ’  t print. What else could be wrong?  



Check the network server
Make sure that the computer attached to the printer is running correctly.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The print server is running. What else could be wrong?  



Try turning off separator pages

If you are using a PostScript printer on a NetWare server and banner pages are being used to separate 
documents, carry out the following procedure. (If you do not have access to your network printer server, ask 
your network administrator to turn off separator pages for this printer.)
1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click Separator Page.
4 Ensure that Separator Page is blank.
5 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. What else could be wrong?  



Check the network path

1 Click here        to open the Printers folder.
2 Click the printer you are using.
3 On the File menu, click Properties, and then click the Ports tab.
4 In Print To The Following Port, make sure the path to the printer is correct and still exists.
5 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The path is correct, but my printer won't print. What else could be wrong?  



Check the network cable connection
Make sure the cable that connects your computer to the network is plugged in properly.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. My network cable is plugged in, but my printer won't print. What else could be wrong?  



Check disk space

If you are printing to a printer that is connected to your computer, you need to have at least 2 MB of available 
space on your hard disk. If you are printing large documents or if the printer is shared with others, you might 
need as much as 10 MB of free disk space.

To determine the amount of free disk space on your computer

1 Double-click My Computer.
2 Click the hard-disk icon, and then click Properties on the File menu.
3 If you don't have enough free space, try deleting unnecessary files or running the Disk Space Troubleshooter.
4 If you change any settings, try printing again.

Did this fix the problem?
               Yes. It worked. Close this troubleshooter.  
               No. I have plenty of disk space, but my printer won't print. What else could be wrong?  



Check printer settings

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Check the settings on all of the tabs. Make sure that the settings on the Device Settings tab (including any 

memory settings) match what is actually installed in your printer.
If you don’t have administrative privileges for the printer, contact your network administrator or the printer 
owner.

4 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The printer settings are correct, but my printer won't print. What else could be wrong?  



Does your document contain complex graphics or special fonts?
If your document contains complex graphics or numerous fonts, try printing a small, simple document.

It is possible that your printer does not have enough memory to print the document you are working on.

Did the small document print?
               Yes. I probably need to get more memory for my printer. Close this troubleshooter.  
               No. I can't even print a small document.  



Try changing timeout settings

If your document contains complex graphics or numerous fonts and you are printing to a parallel port, try the 
following procedure.

To increase the timeout values

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Ports tab.
4 Click Configure Port.
5 Enter a higher value in Transmission Retry.
6 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The timeout settings are fine, but my printer won't print.  



Check spooling settings

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Scheduling tab.
4 Click Print directly to the printer.

If you don’t have administrative privileges for the printer, contact your network administrator or the printer 
owner.

5 If you change any settings, try printing again.

Did this fix the problem?
               Yes. it worked. Close this troubleshooter.  
               No. The spooling settings are correct, but my printer won't print. What else could be wrong?  



My document doesn’t look right
Click the button for the type of problem you are having:

               Only a partial page printed.  
               The text or graphics either don  ’  t print at all or print incorrectly.  
               Incorrect fonts are printed.  
               PostScript text codes are printed.  



Check paper-orientation

To check orientation settings within your application

1 In the program from which you are trying to print, click Print Setup (or Page Setup) on the File menu.
2 Make sure that you have selected the correct orientation (Landscape or Portrait) for your document.

In some programs, you must click Setup or Options to find the orientation settings.

Note
If the setting in your application is correct, check to see that the printer setting matches.

To check orientation for your printer

1 Click here        to open the Printers folder.
2 Double-click the printer you are using.
3 On the Printer menu, click Document Defaults.
4 On the Page Setup tab, verify that you have specified the appropriate orientation.
5 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. The orientation settings are correct. What else could be wrong?  



Check your printing device cable setup

1 If you are using a switchbox for your printing device, try bypassing it.
2 Check your printer cable.

Parallel cables should be no more than six feet long. If your parallel cable is longer than six feet, try using a 
shorter cable.

3 If you made any changes, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. My printer cable setup is correct. What else could be wrong?  



Check graphics settings

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Device Settings tab, and then make sure the graphics settings are correct for your printer.
4 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. The graphics settings are correct. What else could be wrong?  



Check the fonts in the document

1 Check to see what kind of fonts you are using in your document.
You should use TrueType or printer fonts; screen fonts won't necessarily look the same in print as they do on 
your screen.

2 If you change any fonts in your document, try printing it again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?  



Check the font cartridge

If your printer uses a font cartridge, make sure that it is installed correctly in your printer, and then carry out the 
following procedure.

To check the cartridge settings

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Device Settings tab, and then make sure that the correct font cartridge is selected.

If the cartridge is not in the list, click Soft Fonts, and then click Soft Fonts under Change ‘Soft Fonts’ 
Setting

4 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?  



Make sure you have a PostScript driver

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Make sure the correct printer driver is specified in Driver.

To print a PostScript file, you must have a printer that supports PostScript.
To use a different printer driver, click New Driver.

4 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?  



Check the printer

1 Make sure that your printer is set for printing PostScript files.
Some printing devices can print in different modes; you can configure the modes in the printing-device control 
panel. For more information, see your printing-device manual.

2 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?  



Are you printing to a local or a network printer?
               Local. My printer is directly connected to my computer.  
               Network. My printer is located somewhere else. It's not attached to my computer.  



Make sure your document is getting to the printing device

There maybe other print tasks waiting for the printing device, or there may be another printer that has a higher 
priority when printing to the same printing device.

To view the print queue

1 Click here        to open the Printers folder.
2 Double-click the printer you are using.

A new window appears, displaying information about documents in the printing queue.

Note
If there are many pending documents, it may take a long time to print. Wait until the print queue clears, 

and then try printing again.

Did this explain the problem?
               Yes! I waited until the print queue was clear, and now I can print. Close this troubleshooter.  
               No. What else could be wrong?  



Is the printing device or the application slow?
               It takes a long time for my program to print and to be available for other tasks.  
               It takes a long time for the document to come out of the printing device.  



Make sure spooling is turned on

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Scheduling tab.
4 If it is not already selected, click Spool print documents so program finishes printing faster.

If spooling is already on, experiment with printing after the first page is spooled and after the last page is 
spooled.

5 If you change any settings, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?  



Turn spooling off

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Scheduling tab.
4 Click Print directly to the printer.
5 If you change this setting, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?  



Try a lower printing resolution

If your printer supports multiple printing resolutions, try printing at a lower resolution.

To change the printing resolution

1 Click here        to open the Printers folder.
2 Click the printer you are using, and then click Properties on the File menu.
3 Click the Device Settings tab, and then select a lower resolution.
4 If you change this setting, try printing your document again.

Did this fix the problem?
               Yes! My document prints now. Close this troubleshooter.  
               No. What else could be wrong?   



Marquee Setup

Use this dialog box to change the settings for the Marquee screen saver. The Marquee screen saver displays a 
line of moving text across the screen. You specify the text you want displayed. As you change settings, your 
changes appear in the Text Example box. 
Click one of the following buttons for more information:

 Position
 Background Color 
 Speed
 Text 
 Format Text Button 



Format Text

Use this dialog box to change the font used in the Marquee screen-saver text. 
Click one of the following buttons for more information:

 Font
 Font Style 
 Size
 Effects 
 Color
 Sample 



Mystify Setup

Use this dialog box to change the settings for the Mystify screen saver. The Mystify screen saver displays shapes
on the screen in colors that you specify. 
Click one of the following buttons for more information: 

 Shape
 Active 
 Lines
 Colors to Use 
 Clear Screen 



Starfield Simulation Setup

Use this dialog box to change the settings for the Starfield Simulation screen saver. The Starfield Simulation 
screen saver displays stars that move at a speed you specify. 
Click one of the following buttons for more information: 

 Warp Speed
 Starfield Density



Beziers Setup

Use this dialog box to change the settings for the Beziers screen saver. The Beziers screen saver displays a 
three dimensional moving object at a speed you specify.
Click one of the following buttons for more information:

 Length
 Width
 Speed



Background Color

Sets the color for the text background. 



Position

Positions the text on your screen. 



Speed

Specifies how fast the text moves across the screen. 



Text

Specifies the text that you want to display. 



Format Text Button

Specifies a font and size for the displayed text. 



Font

Specifies a font for the text. You can see what the font looks like in the Sample box. 



Font Style

Specifies any style options you want to apply to the new font. You can see what the style looks like in the 
Sample box. 



Size

Specifies the size of the text. You can see what the size looks like in the Sample box. 



Effects

Specifies whether the text appears with a line through it (strikeout) or underlined. 



Color

Specifies a color for the background. 



Sample

Shows what the selected font, styles, size, effects, and color would look like in the screen saver. 



Shape

Specifies the shape of the screen saver. 



Active

Makes the selected shape active. 
If the selected shape is not active, it does not appear on your screen when the screen saver is in use. Also, you 
cannot specify line and color options for it (the Lines and Colors To Use options are unavailable). 



Lines

Specifies the number of lines the selected shape will have. 



Colors to Use

Specifies the colors of the selected shape. 
Two Colors displays the selected shape in two alternating colors. Multiple Random Colors displays the 
selected shape in several alternating colors, determined by the screen saver. 



Clear Screen

Specifies whether to clear the screen before displaying the shapes. Clearing the screen does not affect your 
work. 
If this check box is selected, the shapes display on a black background. If this check box is cleared, the shapes 
display over your work. 



Warp Speed

Specifies the rate at which the stars move on your screen. 



Starfield Density

Specifies the number of stars that are used. 



Warp Speed

Specifies the rate at which the windows move on your screen. 



Density

Specifies the number of windows that are used. 



Beziers Length

Use this option to specify the number of Beziers in each loop (up to 10).



Beziers Width

Specifies the number of lines in a Bezier (1 to 100).



Beziers Speed

Specifies how fast the Beziers revolve around the screen. 



Lists the installed telephony drivers. If the driver you want doesn't appear on the list, click Add.



Adds a telephony driver.



Used to set up the selected telephony driver.



Removes the selected telephony driver.



Lists the telephony drivers available on your computer.



Adds the selected driver.



Used to specify a calling card to use, or to change information regarding your current location. 



Adds a program to the Start menu or the Programs menu.



Removes a program from the Start menu or the Programs menu.



Starts Windows NT Explorer.



Lists the menus and menu items that you can modify. To open a menu, click the plus (+) sign beside it. Some 
menus, such as Accessories, have submenus. If this is the case, continue clicking plus signs until the item you 
want to remove is visible. Click the menu item you want to remove, and then click Remove.



Deletes the selected item in the list above.



Removes the list of documents from the Documents menu.



Shows how the settings on this tab affect the way Windows NT displays the taskbar. This image changes as    you 
select different settings.



Ensures that the taskbar is always visible, even when you run a program in a full screen.



Reduces the taskbar to a thin line at the bottom of your screen after you use the Start menu or the taskbar. To 
redisplay the taskbar, point to the thin line. If you want the taskbar to be available even when you run a program
in a full screen, make sure both the Always On Top and Auto Hide check boxes are selected.



Reduces the size of the menu that appears when you click Start.



Displays a digital clock on the taskbar. The clock displays the time as specified by your computer's internal clock.
You can point to the clock to display the date, and double-click the clock to adjust the time or date.



Provides a place for you to type all or part of the name of the file you are searching for.



Shows the location to start the search for the file you want to find. To specify a different location, click Browse.



Specifies where you want the search to start.



When this box is selected, all the folders within your main folders are searched.



Begins your search.



Ends your search.



Begins a new search. If you click this button, you lose the results of your previous search.



Displays the files, folders, or computers found in the search. To sort the list of files, click a column heading.



Finds all the files that match the criteria you specified on other tabs, regardless of when the files were created or
modified.



Finds files that were created or modified during a specific time period. The search finds files that match the 
criteria on this tab and the other tabs in this dialog box.



Searches for files that were created within the number of days you specify.



Searches for files that were created within the number of months you specify.



Searches for files that were created between the dates you specify.



Provides a place for you to specify the beginning of a date range.



Provides a place for you to specify the end of a date range.



Lists the types of files for the search. If you don't know a file's name but do know its type, you may be able to 
find it by specifying only its type.



Provides a place for you to type some of the text contained in a file. If you don't know a file's name, you may be 
able to find the file by typing some of its contents.



Provides a place for you to specify a minimum or maximum file size. For example, if you select At Least in this 
box and 50 in the K box, Windows will search for all files that are 50K or larger.



Provides a place for you to specify the size of the file you're looking for.



Provides a place for you to type the location and filename of the program you want to run. If you are unsure of 
the program's location or filename, click Browse. You can also make a temporary network connection by typing 
the path to a shared computer in this box.



Select this check box to run a Windows 3.1 application in a separate memory space from other Windows 3.1 
applications. This means that Windows NT will run this application in a separate process. 



To start a program

1 Click Start, and then point to Programs.
2 If the program you want is not on the menu, point to the folder that contains the program.
3 Click the program name.

Tips
After you start a program, a button appears on the taskbar. To switch from one running program to 

another, click its taskbar button.
If the program you want to start doesn't appear on the Programs menu or one of its submenus, click 

Start, point to Find, and then click Files Or Folders. Use the Find dialog box to locate the program file.

{button ,AL("A_CUST_START_MENU;WIN_TRAY_PROGRAM_MENU_DEF")} Related Topics



To open a document you've used recently

1 Click Start, and then point to Documents.
2 Click the document you want to open.

Tip
Some programs cannot add files to the Documents menu. If the document you want to open is not listed, 

click Start, point to Find, and then click Files Or Folders. Use the Find dialog box to locate the program file.

{button ,AL("WIN_TRAY_CLEAR_DOC_MENU;A_FIND_FILE")} Related Topics



To clear the contents of the Documents menu

1 Click Start, and then point to Settings.
2 Click Taskbar, and then click the Start Menu Programs tab.
3 In the Documents Menu area, click Clear.



To change your computer's settings

1 Click Start, and then point to Settings.
2 Click Control Panel.
3 Double-click the icon that represents the settings you want to change.



To start a program each time Windows NT starts

1 Click Start, and then point to Settings.
2 Click Taskbar, and then click the Start Menu Programs tab.
3 Click Add, and then click Browse.
4 Locate the program you want to start, and then double-click it.
5 Click Next, and then double-click the StartUp folder.
6 Type the name that you want to see on the StartUp menu, and then click Finish.
7 If Windows NT prompts you to choose an icon, click one, and then click Finish.

{button ,AL("WIN_TRAY_PROGRAM_MENU_DEF")} Related Topics



To start a program in a minimized or maximized window

1 Use your right mouse button to click Start, and then click Open.
2 Locate the shortcut for the program you want to start, and then click the shortcut icon.
3 Click the File menu, and then click Properties.
4 Click the Shortcut tab.
5 In the Run box, click Minimized or Maximized.

Tips
Starting a program in a minimized window is most useful for the items on your StartUp menu. In this case,

the program will start every time your computer starts, and will appear as a button on the taskbar. To use that 
program, click its button.

You can configure any shortcut to start in a minimized or maximized window. For information about 
creating shortcuts, click Related Topics below.

{button ,AL("A_TRAY_START_PROG_AUTO;A_CUST_START_MENU;A_WIN_FCAB_CREATE_NEW_SHORTCUT;A-LINK")}
Related Topics



To add a program to the Start or Programs menu

1 Click Start, and then point to Settings.
2 Click Taskbar, and then click the Start Menu Programs tab.
3 Click Add, and then click Browse.
4 Locate the program you want to add, and then double-click it.
5 Click Next, and then double-click the menu on which you want the program to appear.
6 Type the name that you want to see on the menu, and then click Finish.
7 If Windows NT prompts you to choose an icon, click one, and then click Finish.

Tip
You can also add a program to the top of the Start menu by dragging the program's icon to the Start 

button.

{button ,AL("A_CUST_TASK_BAR;WIN_TRAY_PROGRAM_MENU_DEF;WIN_TRAY_REMOVE_PROGRAM ")} Related 
Topics



To remove a program from the Start or Programs menu

1 Click Start, and then point to Settings.
2 Click Taskbar, and then click the Start Menu Programs tab.
3 Click Remove, and then locate the program you want to remove.
4 Click the program, and then click Remove.

Although this deletes the shortcut from the Start menu, the original program remains on your computer.

Tip
Each folder represents a menu or submenu. To open a folder, double-click it.



To customize the taskbar or Start menu

1 Click Start, and then point to Settings.
2 Click Taskbar.
3 On the Taskbar Options or Start Menu Programs tab, change the settings as needed.

Tip
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("A_CUST_START_MENU;WIN_TRAY_REMOVE_PROGRAM")} Related Topics



To find a file or folder
1 Click Start, and then point to Find.
2 Click Files Or Folders.
3 In the Named box, type all or part of the file's name.

If you do not know the name of a file or want to refine the search, click the Date Modified or Advanced tabs.
If you want to specify the location to start the search, click Browse.

4 Click Find Now.

Tips
For Help on an item, click the Help menu, click What's This? and then click the item you want information

about.
If you type uppercase and lowercase letters in the Containing Text box on the Advanced tab, and you 

want the search to be case-sensitive, click the Options menu and make sure the Case Sensitive command is 
checked.

{button ,AL("WIN_TRAY_SAVE_SEARCH_RESULTS")} Related Topics



To save the results of a search for files or folders

1 Conduct a search for files.
For information about finding files, click Related Topics below.

2 If you want to save the results of a search along with the search criteria, click Options, and then click Save 
Results.
If you want to save only the search criteria, make sure to clear the Save Results command.

3 Click the File menu, and then click Save Search.
An icon representing the search results or search criteria appears on your desktop.

Tip
After you double-click the search results icon, you can reinitiate the search or update the search results by 

clicking Find Now.

{button ,AL("A_FIND_FILE")} Related Topics



To move the taskbar
Drag the taskbar to a different location.



To switch between running programs
Click the program's button on the taskbar.



To start a program by using the Run command

1 Click Start, and then click Run.
2 In the Open box, type the location and name of the program you want to start.

Tips
If you can't remember the location or name of the program file, click Browse.
To select a program you started recently, click the down arrow in the Open box, click a program in the list, 

and then click OK.
You can open a file or folder or connect to a shared computer by typing its path in the Open box.

{button ,AL("WIN_TRAY_PATH_DEF")} Related Topics



To shut down your computer
Click Start, click Shut Down, and then click Shut Down The Computer.

Important
Do not turn off your computer until a message appears telling you that it is safe to do so.



To restart your computer
Click the Start button, click Shut Down, and then click Restart The Computer.



To log off your computer so someone else can use it
Click the Start button, click Shut Down, and then click Close All Programs And Log On As A 

Different User.



To display all open windows

1 Using your right mouse button, click a blank area on the taskbar.
2 Click Cascade Windows, Tile Windows Horizontally, or Tile Windows Vertically.

Tips
Make sure all the windows you want to display are open. Closed or minimized windows cannot be 

displayed.
To restore your windows to their original state, use your right mouse button to click a blank area on the 

taskbar, and then click Undo Cascade or Undo Tile.



To minimize all open windows

1 Using your right mouse button, click a blank area on the taskbar.
2 Click Minimize All Windows.

Notes
Windows NT does not minimize open dialog boxes.
To open a minimized window, click its button on the taskbar.
To restore your windows to their original state, use your right mouse button to click a blank area on the 

taskbar, and then click Undo Minimize All.



To display Task Manager

1 Using your right mouse button, click a blank area on the taskbar.
2 Click Task Manager.



To hide the taskbar

1 Click Start, and then point to Settings.
2 Click Taskbar.
3 Make sure the Auto Hide check box is selected.

Tips
To redisplay the taskbar, point to the area of your screen where the taskbar is located. For example, if your 

taskbar is located at the bottom of your screen, point to that area.
Instead of using the Auto Hide setting, you can temporarily hide the taskbar by pointing to the top of it 

and dragging downward when a two-headed arrow appears. To redisplay the taskbar, drag the visible edge upward.



To close a minimized window

1 Using your right mouse button, click the window's button on the taskbar.
2 Click Close.



To add a new submenu to the Programs menu
1 Using your right mouse button, click the Start button, and then click Open.
2 Double-click the Programs folder.
3 Click the File menu, and then point to New.
4 Click Folder, and then type the name that you want to use for the submenu.
5 Press ENTER, and then double-click the folder you just created. 
6 On the File menu, point to New, and then click Shortcut.
7 Use the Create Shortcut wizard to add items to the submenu. 

{button ,AL("WIN_TRAY_PROGRAM_MENU_DEF")} Related Topics



Displaying programs on the Start and Programs menus

When you click Start and then point to Programs, the Programs menu appears. The submenus (folders) and 
programs on the Programs menu come from several places:

If you upgraded from a previous version of Windows NT, your old program groups appear as folders on the 
Programs menu.

During Setup, Windows NT adds several programs and folders. Each folder contains a group of programs.
Windows NT also adds a StartUp folder during setup. Programs on the StartUp menu start automatically 

every time you start Windows NT.
The setup programs for any software you install may add folders to the Programs menu.
You can modify the contents of the Programs menu. For more information, click Related Topics below.

{button ,AL("A_TRAY_START_PROG_AUTO;A_CUST_START_MENU;TRAY_GROUP_PROGRAMS;WIN_TRAY_REMOVE_PR
OGRAM")} Related Topics



To specify a path

A path is a more direct way to describe where a file, such as a document or program, is located on your 
computer or network. A path includes the drive and folders that contain a file, in addition to the file's name. 
Generally, a filename ends with a 3-letter extension that indicates what type of file it is. For example, a filename 
ending in .exe is a program, and a filename ending in .txt is a text file.
You might specify a path to a program you want to start using the Run command on the Start menu. Or, you 
might specify the path to a document you want to open using the Open command on the File menu in Notepad.

To specify a path
1 Type the drive letter, followed by a colon (:) and backslash (\). 
2 Type the names of the folders and folders within folders that contain the file. A backslash should precede each 

folder name. 
3 Type the name of the file. A backslash should precede the filename.

Tip
If you use filenames that contain spaces or exceed eight characters in length, enclose the path in 

quotation marks.

Examples
To specify the location of Regedit, which is located on drive C in the Winnt35 folder, type:

c:\winnt35\regedit.exe
To specify the location of a document named Party List.doc, which is located in the Holiday folder within 

the Social Events folder on drive C, type:
"c:\social events\holiday\party list.doc"

To specify the location of a bitmap named Canyon, which is located in a shared folder named Scenic on a 
computer named Pictures, type:

\\pictures\scenic\canyon.bmp
Or, map the shared folder to a drive (for example, drive D), and then type:
d:\canyon.bmp

{button ,AL("WIN_FCAB_SHOW_FILE_EXTENSIONS;TIP_PATHNAME;A_COMMAND_LINE")} Related Topics



Using the Shut Down Windows dialog box
For information about the settings in the Shut Down Windows dialog box, click one of the following buttons:

               Shut Down The Computer  
               Restart The Computer   
               Close All Programs And Log On As A Different User  

Note
To redisplay the Shut Down Windows dialog box, click Start, and then click Shut Down.



To reorganize the items on the Programs menu

1 Use your right mouse button to click the Start button, and then click Explore.
2 In the left pane of the window, locate the Programs folder, and then click it.
3 On the File menu, point to New, and then click Folder.
4 Type a name for the folder. This name will appear on the Programs menu.

If there are currently so many items on the Programs menu that you find it difficult to use, create a general 
category that many of your programs fit into.

5 Click the plus (+) sign beside the Programs folder. If necessary, scroll until you see the folder you named in 
step 4.

6 In the left pane, click a folder whose contents you want to move into the new folder.
The folder's contents are displayed in the right pane.

7 Drag the icons from the right pane to the new folder or any other folder in the left pane.
8 To delete the folder you just emptied, click it, click the File menu, and then click Delete.



The taskbar is the bar on your desktop that has the Start button on it. Buttons representing programs currently 
running on your computer appear on this bar.



Saves any Windows NT settings that you changed and writes any information that is currently stored in memory 
to your hard disk. This prepares your computer to be turned off.



Saves any Windows NT settings that you changed, writes any information that is currently stored in memory to 
your hard disk, and then restarts your computer.



Closes all your programs and disconnects your computer from the network. This prepares your computer to be 
used by someone else.



To add a common group in the Programs menu

1 Make sure you are logged on with administrative privileges.
2 Right-click Start.
3 Click Open All Users.
4 Install or create items in the Programs folder.

Anything you install or create in the Programs folder appears below the separator line at the bottom of the 
Programs menu.

Note
Administrators can use this to create items in one place that appear on all users' Start menus.    For 

example, to create a Word95 shortcut for a computer with multiple users, create the link to Winword.exe in the All 
Users\Start Menu\Programs folder. 



Enables you to use different settings for each of your drives.



Uses the settings on this tab for all your drives.



If this box is selected, Windows NT removes items from your disk as soon as you delete them. If this box is 
cleared, the items you delete are stored in the Recycle Bin. They are not removed from your hard disk until you 
empty the Recycle Bin.



Specifies the maximum size of the Recycle Bin. You can conserve disk space by reducing the Recycle Bin's size.



Shows the capacity of your drive.



Shows the amount of space on your drive that is reserved for deleted files. To change this setting, drag the slider.



If this box is selected, Windows NT displays a confirmation message when you delete files to prevent you from 
deleting files in error. If the Do Not Move Files To The Recycle Bin check box is selected, you cannot change 
this setting. 



To retrieve deleted files or shortcuts

1 Double-click the Recycle Bin icon on the desktop.
2 Click the file or shortcut you want to retrieve.
3 On the File menu, click Restore.

Notes and Tips
If you restore a file that was originally located in a deleted folder, Windows recreates the folder, and then 

restores the file to it.
Files deleted with File Manager or at the command line will not appear in the Recycle Bin.
Files deleted from network locations or removable media (disks, and so on) are not copied to the Recycle 

Bin. They are permanently removed when they are deleted.
To open a file that is in the Recycle Bin, drag it onto the desktop, and then double-click its icon.
To retrieve several items, hold down the CTRL key while clicking each one.



To empty the Recycle Bin

1 Double-click the Recycle Bin icon on the desktop.
2 On the File menu, click Empty Recycle Bin.

Notes and Tips
Recycle Bin only works with files deleted from Windows NT Explorer. Files deleted with File Manager or at 

the command line will not appear in the Recycle Bin.
If you want to remove only some of the items in the Recycle Bin, hold down the CTRL key while clicking 

each item. Click the File menu, and then click Delete.
To open a file that is in the Recycle Bin, drag it onto the desktop, and then double-click its icon.



To change the capacity of the Recycle Bin

1 Using your right mouse button, click the Recycle Bin icon on the desktop, and then click Properties.
2 Drag the slider to increase or decrease the amount of disk space that is reserved for storing deleted files.

Tips
If you want to use different settings for different drives, click Configure Drives Independently, and then 

click the tab of the drive whose settings you want to change. 
If you want to use the same settings for all drives, click Use One Setting For All Drives.



To permanently remove files when you delete them

1 Using your right mouse button, click the Recycle Bin icon on the desktop, and then click Properties.
2 Make sure the Do Not Move Files To The Recycle Bin check box is selected. Note, however, that if this box 

is selected, you will be unable to recover any files you delete.

Tips
If you want to use different settings for different drives, click Configure Drives Independently, and then 

click the tab of the drive whose settings you want to change. 
If you want to use the same settings for all drives, click Use One Setting For All Drives.



To prevent delete confirmation messages from appearing

1 Using your right mouse button, click the Recycle Bin icon on the desktop, and then click Properties.
2 Make sure the Display Delete Confirmation Dialog check box is cleared.

Notes
This setting applies when deleting files to the Recycle Bin, not from it.
This setting is unavailable if the Do Not Move Files To The Recycle Bin check box is selected.



Windows stores deleted files in the Recycle Bin, which is located on the desktop. You can use the Recycle Bin to 
retrieve files you deleted in error, or empty the Recycle Bin to create more disk space.
If you cannot see the Recycle Bin, use your right mouse button to click a blank area of the taskbar, and then click
Minimize All Windows. 



Using Help
If you don't know how to do something, you can look it up in Help. Just click the Start button, and then 

click Help.
You can get Help on each item in a dialog box by clicking the question mark button on the title bar and 

then clicking the item.
To learn what any toolbar button is for, you can rest your mouse pointer on the button for a few seconds to 

display the button name.



Getting your work done
To start a program, click the Start button, point to the folder your program is in, and then click the 

program name.
The underlined letters in menus indicate a keyboard shortcut method to select the item. Just press ALT and 

the underlined letter.
You can minimize all open windows at once; just use your right mouse button to click an empty area on the

taskbar, and then click Minimize All Windows.
You can use your right mouse button to drag files. Try it and see what happens!
To select more than one file or folder, hold down the CTRL key while you click each item.
Deleted files and folders are saved in the Recycle Bin until you empty it.
To open a document quickly, you can double-click its icon.
If you work on a laptop computer away from your computer at the office, you can easily keep documents 

up-to-date on both machines by using Briefcase.
You can use long filenames when you save documents. You can even use spaces!
You can manage applications that are currently running by pressing CTRL+ALT+DEL and clicking Task List.
The Shut Down command on the Start menu enables you to safely shut down your computer.
You can minimize neck strain by positioning your monitor at eye level.
When you type, keep your wrists elevated or use a wristpad to minimize strain.
Even if you don't shut down your computer at night, you can turn off your monitor to save power.



Printing
To print a document quickly, you can drag its icon to a printer icon.
You can solve printer problems by using the Print Troubleshooter in Help.
You can put a shortcut to your printers on your desktop for easy access to printing functions.
When you print a document, a printer icon appears on the taskbar. Double-click it to see a list of 

documents waiting to print.



Personalizing Windows
You can move the taskbar to any edge of your screen by dragging it with your mouse.
To set your computer's clock, you can double-click the clock on the taskbar.
To change the color scheme, use your right mouse button to click the desktop, and then click Properties.
To change your screen saver, use your right mouse button to click the desktop, and then click Properties.
You can have programs start when you start Windows NT by dragging their icons to your StartUp folder.
To change your desktop background, click it using your right mouse button, and then click Properties.
You can switch mouse buttons if you are left-handed. Just double-click the Mouse icon in Control Panel. 

Under Button configuration, click Left-handed.



Exploring and maintaining your computer
To see how much disk space is free, use your right mouse button to click the icon for the drive in My 

Computer, and then click Properties.
You can solve disk space problems on your computer by using the Disk Space Troubleshooter in Help.
To free disk space, try emptying the Recycle Bin. Deleted files and folders are saved in the Recycle Bin until

you empty it.
You can use Windows NT Explorer to see all the files on your computer. 
You can use Paint in Accessories to draw pictures and to view bitmap files.
When a folder is open, you can press BACKSPACE to open a folder one level higher.
Use Quick View to preview a document without opening it by right-clicking a document and then clicking 

Quick View on the menu that appears.
When you display files in Details view, you can sort them by clicking the column headings. To sort files in 

reverse order, click the column heading once more.
You can click your right mouse button anywhere to see a menu of available commands.
You can try many useful programs by clicking Start, pointing to Programs, and then clicking 

Accessories.
In Windows NT Explorer, you can set options to show or hide the three-letter filename extensions.
If your computer is set up to use a network directory service, you can double-click the Network 

Neighborhood icon on your desktop to see computers in your workgroup.
Use the error-checking tool to periodically check a volume for errors. In Windows NT Explorer, right-click 

the volume you want to check, click Properties, and then click the Tools tab.
If you have a tape drive, you can use Backup to make copies of important files or your entire volume. Click 

Start, point to Programs, then point to Administrative Tools, and then click Backup.
For security, you can change your password by pressing CTRL+ALT+DEL and clicking Change Password.
For security, you can lock your display whenever you leave your computer by pressing CTRL+ALT+DEL and

clicking Lock Workstation.



Becoming an expert
To draw a selection box around a group of files, click a corner of the group, and then drag the rectangle to 

form the box.
To start a command prompt window, from which you can start programs, click Start, point to Programs, 

and then click Command Prompt.
You can use the Run command on the Start menu to open shared folders on other computers.
To add a program to your Start menu, you can drag the program's icon to the Start button.
You can drag a file's icon into a document, or even drag a shortcut icon into a document or mail message.
You can start a Windows-based program from a command prompt window.
You can copy and paste text between MS-DOS and Windows NT. In the command prompt window, right-

click anywhere on the title bar to see a menu, click Edit, and then click Mark. Select the text you want to copy and 
press ENTER to copy the text to the Clipboard. You can then paste the text into your application.

You can set Windows NT Explorer to show or hide three-letter MS-DOS filename extensions.



To view the Welcome screen again
Click here    

    to open the Welcome screen. 

Tip
Click Next Tip to cycle through the entire list of tips. 



A new look and feel

The look and feel of Windows NT has been improved to make it easier and faster for you to get your work done. 
Here are some new items that appear on your screen:

    The Desktop
    Start button and taskbar
    My Computer
    Windows     NT Explorer  
    Microsoft Internet Explorer
    Network Neighborhood
    Folders
    Shortcut menus
    Close, Minimize, and Maximize buttons
    What's This?



Faster ways to get your work done

Windows NT includes programs that will help you get your work done faster.
    Find command
    Run command
    Documents command
    Quick View
    Open With command
    Faster printing



Find command

You can now locate files and folders easily by using Find on the Start menu. The tabs in the Find dialog box 
make it easier to fully define your search criteria, which you can then save and re-use for common searches.
You can also use Find to quickly locate other computers on your network.



Open With command

If you double-click a file and Windows NT doesn't know which program to use to open it, the Open With dialog 
box appears. You can use this dialog box to specify the appropriate program.



Quick View

You can view documents that were created with popular Windows-based programs without starting those 
programs. In My Computer or Windows NT Explorer, just click a document you would like to view, and then click 
Quick View on the File menu.
If Quick View is not available, either your program doesn't support it or Quick View is not installed on your 
computer. To find out how to install it, click Related Topics below.

{button ,AL("A_ADDPROG_COMPONENT")} Related Topics



Run command

You can use Run on the Start menu to start any program or to open any folder, whether it is on your computer 
or on another computer on the network.
The commands you run are saved, so you can easily run a command again by selecting it from the list in the 
Run dialog box.



Documents command

You can quickly open a document you've worked on recently using Documents on the Start menu.



Faster printing

Windows NT prints your documents "in the background," so you can get back to work quickly after you send your
document to the printer.
Windows NT also has a new Add Printer wizard that makes setting up new printers fast and easy. Click Start, 
point to Settings, and then click Printers.



More ways to customize Windows NT

There are many new ways to customize Windows NT.
    Shortcuts on the desktop
    Display properties
    Fonts folder
    Accessibility options for people with disabilities
    System properties



Display Properties

You can customize almost any screen element in Windows NT by clicking the desktop with the right mouse 
button and then clicking Properties.
The Display Properties dialog box appears, in which you can do the following:

Change the background color or add a bitmap to your desktop.
Change the font used for your menus, title bars, and other elements.
Select a different screen saver.



Fonts folder

You can also use the Fonts folder to easily install or remove fonts. To locate the Fonts folder, click Start, point to 
Settings, and then click Control Panel.



Accessibility Options for people with disabilities

Windows NT provides several accessibility features to make computers more accessible to people with 
disabilities. For example:

Keyboard equivalents for mouse actions and adjustable keyboard settings make it easier for people who 
have restricted movement to use Windows NT.

Bigger fonts and high-contrast color schemes are available, to enhance the visibility of screen elements.
Visual signals can indicate computer sounds for people who are deaf or hard-of hearing.

Although these features are designed for people with disabilities, they are useful to everyone. To see these 
features, double-click Accessibility Options in Control Panel.



System properties

It's easy to modify your system configuration settings by using the new System Properties dialog box. To 
display system properties, right-click the My Computer icon, then click Properties.
In the tabbed dialog box, you can view or modify your computer's hardware settings.



New accessories in Windows NT

Here are some of the new accessories you can find on the Accessories menu.
    WordPad
    Paint
    Phone Dialer
    HyperTerminal
    CD Player
    Volume Control



New programs and features

Here are some of the new programs and features that you will find in Windows NT.
    Windows Messaging
    Microsoft Internet Explorer
    Peer Web Services for Windows     NT Workstation  
    Internet Information Server for Windows     NT Server  
    Distributed Applications for the Internet
    DirectDraw and DirectSound Support



Windows Messaging

Windows Messaging provides an interface that you can use to send and receive electronic mail (e-mail). With 
Windows Messaging, you can also organize, access, and share all types of information, including items from 
online services.
To start Windows Messaging, double-click the Inbox icon on your desktop.



WordPad

Windows NT includes a new text editor, which you can use to create and modify documents. WordPad has a 
toolbar for quick access to common tasks and a full range of fonts that you can select from.
To find WordPad, click Start, point to Programs, and then point to Accessories.



Paint

You can create, modify, or view pictures by using Paint. Paint contains many features, including print preview and
a movable toolbox and color box.
To find Paint, click Start, point to Programs, and then point to Accessories.



HyperTerminal

HyperTerminal is a new program you can use to easily connect to a remote computer, a bulletin board, or an 
online service.
To find HyperTerminal, click Start, point to Programs, and then point to Accessories.



Phone Dialer

You can use Phone Dialer to place telephone calls from your computer by using a modem or another Windows NT
telephony device. You can store a list of phone numbers you use frequently and quickly dial the number from 
your computer.
To find Phone Dialer, click Start, point to Programs, and then point to Accessories.



Volume Control

If you have a sound card in your computer that supports software control of the sound volume, you can use 
Volume Control to increase or decrease the sound coming from your computer's speakers, microphone, or CD-
ROM drive. Occasionally, the sound will be played directly through a component such as headphones, bypassing 
the sound card. In this case, you must control the sound volume manually.
To find Volume Control, click Start, point to Programs, point to Accessories, and then point to Multimedia.



CD Player

With CD Player, you can play an audio CD in the CD-ROM drive on your computer. When you insert your audio CD
into the CD-ROM drive, it will automatically start playing.
To find CD Player, click Start, point to Programs, point to Accessories, and then point to Multimedia.



Support for portable computers

Windows NT makes it easy to use your portable computer at home or when you travel.
    My Briefcase
    Hardware Profiles



My Briefcase

My Briefcase helps you keep files up-to-date when you use two computers, such as your office computer and 
your portable computer. You can even use My Briefcase to quickly update files you edit on your portable 
computer and store on a network server.



Dial-Up Networking

If you have a modem, you can use Dial-Up Networking to dial in to another computer that is set up as a server 
and has a modem, and then gain access to shared resources on that computer and the network it is connected 
to.
To use Dial-Up Networking, double-click the My Computer icon, and then double-click Dial-Up Networking.



Improved Networking

Windows NT makes it easy for you to optimize your network.
    Network Neighborhood icon
    Microsoft Internet Explorer
    Dial-Up Networking
    Peer Web Services for Windows     NT Workstation  
    Internet Information Server for Windows     NT Server  



Network Neighborhood

Double-click the Network Neighborhood icon to browse through and use the computers and printers on your 
network. You no longer need to connect to a network drive by mapping a drive letter.
You can also use Network Neighborhood to browse through computers on multiple networks.



Start button and taskbar

The taskbar appears at the bottom of your screen. It contains the Start button, which you can use to quickly 
start a program or to find a file. It's also the fastest way to get Help.
When you open a program, document, or window, a button appears on the taskbar. You can use this button to 
quickly switch between the windows you have open.



Shortcut menus

You click any item with your right mouse button to see a shortcut menu. This menu contains common commands
that you can apply to the item you clicked. For example, by clicking a file with your right mouse button, you can 
choose to open, copy, or delete it.



The desktop

When you start your computer running Windows NT, the large area you see is called the desktop. You can 
customize the desktop by adding shortcuts to your favorite programs, documents, and printers, and by changing
its look to fit your mood and personality.
To adjust settings such as desktop color and background, use your right mouse button to click anywhere on the 
desktop, and then click Properties.



Shortcuts on the desktop

It is easy to open a program that you use often directly from your desktop or Start menu. You can do this by 
creating a shortcut. Shortcuts are quick ways to get to the programs and documents that you use often.
For example, if you create a shortcut to your printer, the printer icon will appear on your desktop. Then, to print 
a document, just drag the icon for the document’s onto the printer icon, and it will print.



Folders

Your documents and programs are stored in folders, which you can see in My Computer and Windows NT 
Explorer. In previous versions of Windows, folders were called directories.



My Computer

You can use My Computer to quickly and easily see everything on your computer. Double-click the My Computer 
icon on the desktop to browse through your files and folders.



Windows NT Explorer

In Windows NT Explorer, you can see both the hierarchy of folders on your computer and all the files and folders 
in each selected folder. This is especially useful for copying and moving files. You can open the folder that 
contains the file you want to move or copy, and then drag it to the folder you want to put it in.
To find Windows NT Explorer, click Start, and then point to Programs.



Network Neighborhood

If you are using a network, the Network Neighborhood icon appears on your desktop.
Double-click it to browse through the computers in your workgroup, your domain, and your entire network.



Close, Minimize, and Maximize buttons

Every window has an        (Close button) in the upper-right corner, which you can click to close the window and 
quit the program.

The Minimize and Maximize buttons also have new looks.



What's This?

In dialog boxes, you can easily get Help on an option or area in a window by clicking  in the upper-right corner of
the window and then clicking the item you want Help on. A pop-up window appears containing an explanation of 
the item.

Another way to get Help is to click an item with your right mouse button, and then click What's This? on the menu 
that appears.



Microsoft Internet Explorer

You can use Microsoft Internet Explorer to browse Web pages on the Internet.



Peer Web Services for Windows NT Workstation

You can use Microsoft Peer Web Services to publish Web pages from a computer running Windows NT 
Workstation. You can set up a personal Web server to run on your company's intranet, which is ideal for 
development, testing, and peer-to-peer publishing.



Internet Information Server for Windows NT Server

You can use the Internet Information Server for Windows NT Server to publish home pages, interactive programs,
and other documents on the Internet.



Distributed Applications for the Internet

You can use the new Distributed Component Model (DCOM) to integrate client/server applications across multiple
computers. DCOM provides the infrastructure that enables client/server applications to share components over 
the Internet or intranet.



DirectDraw and DirectSound Support

You can run games and other applications made for Windows 95 on Windows NT.



Hardware Profiles

You can use the Hardware Profiles feature to create and save profiles of different computer configurations.
For example, if you are using a portable computer, you may want to activate particular devices and services, 
depending on whether your computer is docked or undocked. You can do this by using the Hardware Profiles 
feature. First, create a Hardware Profile using the Systems tool in Control Panel. Then, you can select the profile 
you want to activate from the list that appears at Startup.
You can also enable or disable devices and services within a particular profile. To do this, double-click Devices or 
Services in Control Panel. A list of devices or services appears. To enable or disable a specific device or service, 
click HW Profiles.  



Memory Troubleshooter

This troubleshooter helps you identify and solve problems when you get error messages saying your computer 
doesn't have enough memory to run a program. Just click to answer the questions, and then try the suggested 
steps to fix the problem.

Have you tried quitting any programs you don't need?
               No, I have not.  
               No. I want to try other steps first.  
               Yes. I've quit programs I don  ’  t need and I'm still having trouble.  



Quit any programs you don't need
Close any documents you aren't working on, and then quit any programs you are not using. Then, try again

to start the program.

Did this help?
               Yes. I can run the program now. Close the troubleshooter.  
               No. I am still having trouble.  



Delete some files you no longer need

If you have files on your hard disk that you no longer need, they could be taking up space that your Windows NT 
operating system could use for memory management.
The Disk Space Troubleshooter helps you free up disk space.

               Go to the Disk Space Troubleshooter.  
               I have plenty of available disk space. What else can I do?  



Reserve hard-disk space as extra memory
1 Click here        to display System properties.

2 Under Virtual Memory, click Change.
3 Compare the values under Paging File Size for Selected Drive to the Recommended value under 
Total Paging File Size for All Drives.

If Initial Size (MB) is not as large as Recommended, make it so.
If Initial Size (MB) is already large enough, increase the value for Maximum Size (MB) under Paging 

File Size for Selected Drive.
4 If you changed either Initial Size or Maximum Size (MB), click Set, and then click OK.
5 Click Close, and restart your computer.
6 Try again to start the program.

Notes
You can print a copy of this procedure by clicking Options, and then clicking Print Topic.
Within the range specified in Paging File Size, the size of the space reserved for memory changes, 

depending on available disk space.

Did this help?
               Yes! I can run the program now. Close the troubleshooter.  
               No. The box is checked and I am still having trouble.  



Next step

You've run into a problem that the Memory Troubleshooter can't help you solve.
If you have files on your hard disk that you no longer need, they could be taking up space that the Windows NT 
operating system could use for memory management. Try running the Disk Space Troubleshooter, if you haven't 
already done so.
For more information, try looking in the documentation for your computer.

               Go back to the beginning of the troubleshooter.  
               Start the Disk Space Troubleshooter.  
               Close the troubleshooter.   



Printer Permissions

Used to set or change permission for groups and users.
Click the following for information about this dialog box:

 Printer
 Owner
 Name
 Type of Access
 Add
 Remove



Add Users and Groups

Used to add a group or user to the permission list for a printer.
Click the following for information about this dialog box:

 List Names From
 Names
 Add
 Show Users
 Members
 Search
 Add Names
 Type of Access



Local Group Membership

Displays the members of the local group selected in the Add Users And Groups dialog box. From the Local 
Group Membership dialog box, you can do the following:

To add the group to Add Names in the Add Users And Groups dialog box, click Add.
To add only some members to Add Names in the Add Users And Groups dialog box, select them and 

click Add.
On a Windows NT Server network, global groups that are members of a local group are listed in Local Group 
Membership. You can click Members to see who belongs to a selected global group.



Global Group Membership

Displays the members of the global group selected in either the Add Users And Groups or Local Group 
Membership dialog boxes. From the Global Group Membership dialog box, you can do the following:

To add the group to Add Names in the Add Users And Groups dialog box, click Add.
To add only some members to Add Names in the Add Users And Groups dialog box, select them and 

click Add.



Find Account

When you add a user or group to the permissions or audit list, you must know the name of the domain that 
contains the user's or group's account. Use the Find Account dialog box to locate the domain of an account on 
a Windows NT Server network.
Click the following for information about this dialog box:

 Find User Or Group
 Search All
 Search Only In
 Search
 Add



Owner

Displays the owner of the selected printer.
To take ownership of the printer, click Take Ownership.



Printer Auditing

Audits the use of a printer by groups and users.
Click the following for information about this dialog box:

 Printer
 Name
 Events to Audit
 Add
 Remove



Add Users and Groups

Used to add a group or user to the auditing list for a printer.
Click the following for information about this dialog box:

 List Names From
 Names
 Add
 Show Users
 Members
 Search
 Add Names



Printer

Displays the name of the selected printer.



Name

Displays the names of groups and users and their current permissions.
To change a permission, select the group or user and select a permission from Type of Access.



Owner

Displays the name of the owner of the printer.



Type of Access

Displays a list of available permissions.
To change a permission, select the group or user in Name, and then select a permission in Type of 

Access.



Add

Adds selected groups or users to the permission list.



Remove

Removes a selected group or user from the permission list.



List Names From

Displays the name of the domain or computer whose groups are shown in Name. You can display groups and 
users in another domain or on another computer by selecting another domain or computer.



Names

Displays the groups or users belonging to the domain or computer shown by List Names From. You can add 
groups and users to the permissions list by selecting them and clicking Add.



Add

Adds selected groups or users to the permissions list.



Show Users

Displays all users belonging to the current domain or computer in Name.



Members

Shows the contents of a selected group.



Search

To add a group or user, you must know the domain that contains the account for the group or user.
To find the domain to which a group or user belongs, click Search.



Add Names

Displays the names of groups and users who you are adding to the permissions list. You add users or groups to 
Add Names by selecting them in Names and clicking Add.



Type of Access

Displays a list of available permissions. You set a permission for users and groups listed in Add Names by 
selecting a permission and clicking OK.



Printer

Displays the name of the selected printer.



Name

Displays the names of currently audited groups and users.



Events to Audit

For the selected printer, you can audit events that succeed and those that fail.
Select a group or user, and then select the events you want to audit for the printer by selecting the 

appropriate check boxes.



Add

Includes groups or users on the auditing list.



Remove

Removes a selected group or user from the auditing list.



List Names From

Displays the name of the domain or computer whose groups are shown in Name. You can select another domain 
or computer to see those groups and users.



Names

Displays the groups or users belonging to the domain or computer shown by List Names From.
To add groups and users to the auditing list, select them in Names and click Add.



Add

Adds the selected groups or users to the audit list.



Show Users

Displays the names of users belonging to the current domain or computer in Names.



Members

Displays the contents of the selected in Names.



Search

You must know the domain that contains the account for the group or users you want to add.
To find the domain to which a group or user belongs, click Search.



Add Names

Displays the names of groups and users who you are adding to the audit list. You can add users and groups to 
Add Names by selecting them in Names and clicking Add.



Find User or Group

Used to type the name of the group or user whose account you want to find.



Search All

Sets the search to look for the account in all the listed domains.



Search Only In

Restricts the search for the account to the selected domains.



Search

Starts the search for the specified group or user in the selected domains.



Add

Adds the user or group selected in Search Results to Add Names in the Add Users And Groups dialog box.



Full Control

Allows:
Printing documents.
Changing print settings for documents.
Pausing, resuming, restarting, and deleting documents.
Changing the order in which documents print.
Pausing, resuming, and purging the printer.
Changing printer properties.
Deleting the printer.
Changing printer permissions.



Manage Documents

Allows:
Changing print settings for documents.
Pausing, resuming, restarting, and deleting documents.



Print

Allows printing documents.



No Access

Prevents any access to the printer. 



To use a manufacturer-supplied PIF file

1 Copy the PIF to the directory where the program's files are located or to the directory where Windows NT is 
installed.

2 On the File menu in Windows NT Explorer, point to New, and then click Shortcut.
3 Enter the location of the PIF.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE")} Related Topics



To run a memory-resident program with another program

1 Start the memory-resident program.
2 Start the program in the same window by typing its name at the command prompt and then pressing ENTER.

Notes
You can also start a memory-resident program with a program by creating a batch program that starts both

programs, and then creating a shortcut for the batch program.
If you want to keep a memory-resident program active while you are using Windows NT, you can start and 

run the program in a window. You can then switch to the window whenever you want, just as with any other 
program.



To run a memory-resident program in a window

1 Start the memory-resident program.
2 Press the appropriate key combination to display the program in the window.

Notes
If your memory-resident program requires a key combination that is reserved for Windows NT, see 

Reserving Shortcut Keys in Related Topics below.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE;A_RESERVE_SHORTCUT")} Related Topics



To change OS/2 configuration information

1 While running Windows NT, start an OS/2 text editor in a window.
2 Open the file Config.sys.

Windows NT retrieves the configuration information from the Registry and stores it in a temporary file, which 
you can then edit.

3 Edit the configuration information.
4 Save and close the file.
5 Exit the text editor.

Windows NT stores the new information in the Registry.
6 Log off Windows NT and restart your computer.



To hide the system mouse pointer in an MS-DOS program
Press ALT+SPACEBAR in the Command Prompt window to display the Control menu, and then click Hide 

Mouse Pointer. 

Notes and Tips
If the program switches between character-based and graphics modes, you may need to hide the system 

pointer again.
Once the system mouse pointer is hidden, you can use the mouse only within the program’s window. 
To display the system mouse pointer, press ALT+SPACEBAR in the Command Prompt window to display the 

Control menu, and then click Display Mouse Pointer.



To set up two PIFs for a program

1 Create two shortcuts, and give each a distinct title.
2 For each shortcut, indicate the appropriate settings.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE")} Related Topics



To set multitasking options 

1 Right-click the icon for the program’s shortcut you want to modify, and then click Properties.
2 In the Properties window, click the Misc tab. 
3 Adjust the Idle Sensitivity slider:

To give a background program more CPU resources, move the slider toward Low.
To give a program fewer CPU resources, move the slider toward High.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE")} Related Topics



To reserve shortcut keys

1 Right-click the icon for the program’s shortcut you want to modify, and then click Properties.
2 In the Properties window, click the Misc tab. 
3 In the Windows Shortcut Keys area, click the shortcut keys you want to reserve for use with Windows NT 

instead of with this program.

Tip
The following shortcut keys are available:

 ALT+TAB switches between programs.
 ALT+ESC cycles through the programs in the order they were started.

CTRL+ESC displays the Start menu.
PRINT SCREEN copies an image of the screen to the Clipboard. If this box is cleared, sends an image of the 

screen to your printer.
 ALT+PRINT SCREEN copies an image of the active window to the Clipboard.
 ALT+ENTER switches the program between a window (if it can run in one) and a full screen.

ALT+SPACEBAR displays the program's System menu.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE;A_SPEC_SHORTCUT")} Related Topics



To specify a shortcut key 

1 Create a shortcut for the item.
2 Right-click the shortcut and then click Properties.
3 Click the Program tab.
4 In the Shortcut Key box, type the shortcut key.
5 To select the icon for the shortcut, click Change Icon.

Tip
The following shortcut keys are available:

 ALT+TAB switches between programs.
 ALT+ESC cycles through the programs in the order they were started.

CTRL+ESC displays the Start menu.
PRINT SCREEN copies an image of the screen to the Clipboard. If this box is cleared, sends an image of the 

screen to your printer.
 ALT+PRINT SCREEN copies an image of the active window to the Clipboard.
 ALT+ENTER switches the program between a window (if it can run in one) and a full screen.

ALT+SPACEBAR displays the program's System menu.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE;A_RESERVE_SHORTCUT")} Related Topics



To create custom startup files for an MS-DOS program

1 Using a text editor (such as Notepad), edit the Config.nt and Autoexec.nt files.
The files are located with your other Windows NT files in the directory \systemroot\System32.

2 Save each file under a new name.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE;A_SPEC_CUST_START")} Related Topics



To specify custom startup files

1 Right-click the icon for the program’s shortcut you want to modify, and then click Properties.
2 In the Properties window, click the Program tab. 
3 In the Cmd line box, type the name of the program.
4 Click Windows NT.
5 Type the names of the custom startup files you created.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE;A_CREATE_CUST_START")} Related Topics



To set compatible timer hardware emulation

1 Right-click the icon for the program’s shortcut you want to modify, and then click Properties.
2 In the Properties window, click the Program tab.
3 In the Cmd line box, type command.com.
4 Click Windows NT.
5 Select the Compatible Timer Hardware Emulation check box.

Tip
If a program sets the rate too high, it may stop running. Some programs, such as games, are particularly 

sensitive. Select this check box only if a program requires it. Otherwise, this may degrade the program’s 
performance or affect the program’s ability to calculate time.

{button ,AL("A_NEW_PIF_STUFF;A_DOS_WINDOWS_CHANGE")} Related Topics



New PIF handling in Windows NT

The Properties dialog box for an MS-DOS program replaces PIFEdit (PIF Editor). However, if you are accustomed
to using a PIF (Program Information File) with your DOS programs, you can continue doing so on Windows NT 
version 4.0. 

A PIF is now created anytime you create a shortcut or modify the default properties of an MS-DOS program. To 
change PIF settings, see Optimizing MS-DOS programs in Related Topics below.
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Using Chat to communicate with another computer

You can use Chat on your computer to communicate with someone on another computer. 

To start Chat
Click here    

 .
For information about how to use Chat, click the Help menu in Chat.



Using ClipBook Viewer to view information on the Clipboard

You can use ClipBook Viewer to view information you have copied to the Clipboard. You can also store the 
information permanently in your Local ClipBook, which you can use to make the information available to others.

To start ClipBook Viewer
Click here    

.
For information about how to use ClipBook Viewer, click the Help menu in ClipBook Viewer.



Using Object Packager to create a package

You can use Object Packager to create a package which you can then insert into a document.

To start Object Packager
Click here    

.
For information about how to use Object Packager, click the Help menu in Object Packager.



Using DDE Share to manage how programs communicate and share data

You can use DDE Share to manage DDE conversations over a network. With DDE Share, you can create, modify, 
and delete DDE shares so that programs installed on one computer can communicate and share data with 
programs installed on other computers.
You can also define security restrictions on DDE shares.

To start DDE Share
Click here    

.
For information about how to use DDE Share, click the Help menu in DDE Share.



Using Dr. Watson to diagnose program errors

Dr. Watson for Windows NT is a program error debugger that detects and diagnoses program errors, and then 
logs the resulting diagnostic information. 
In the event of a program error, Dr. Watson for Windows NT starts automatically. Technical support personnel 
then can use the information logged by Dr. Watson to diagnose problems.

To start Dr. Watson
Click here    

.
For information about how to use Dr. Watson, click the Help menu in Dr. Watson.



Using System Policy Editor to restrict or configure users desktop settings

You can use System Policy Editor to control user-defined settings in user profiles and to change system 
configuration settings.

To start System Policy Editor
Click here    

.
For information about how to use System Policy Editor, click the Help menu in System Policy Editor. This is 
only available with Windows NT Server.



Using the Repair Disk utility to make an emergency repair disk

The Repair Disk utility saves all of your current system settings to an Emergency Repair Disk (ERD). You can then
use this disk to restore your computer if files become damaged.
It is strongly recommended that you create and update an ERD every time you make significant changes to your 
hardware or software setup.

To start Repair Disk
Click here    

.
For information about how to use Repair Disk, click the Help menu in Repair Disk.



Using Task Manager to monitor your computer

You can use Task Manager to control the programs running on your computer and to monitor your computer’s 
performance.

To start Task Manager
Click here    

.
For information about how to use Task Manager, click the Help menu in Task Manager.



Using Disk Administrator manage your hard disk

You can use Disk Administrator to manage your hard disk, such as partitioning new disks or further partitioning 
disks that do not contain Windows NT system files. Disk Administrator encompasses and extends the 
functionality of character-based disk management tools.

To start Disk Administrator
Click here    

.
For information about how to use Disk Administrator, click the Help menu in Disk Administrator.



Using Event Viewer to monitor Windows NT events

With Event Viewer, you can troubleshoot various hardware and software problems. You can also use Event Viewer
to monitor Windows NT Server security events, which are significant system or program problems that users 
should be notified about.

To start Event Viewer
Click here    

.
For information about how to use Event Viewer, click the Help menu in Event Viewer.



Using Performance Monitor to monitor your computer’s performance

You can use Performance Monitor to look at resource use for specific components and program processes. With 
Performance Monitor, you can use charts and reports to gauge your computer's efficiency, identify and 
troubleshoot possible problems (such as unbalanced resource use, insufficient hardware, or poor program 
design), and plan for additional hardware needs.

To start Performance Monitor
Click here    

.
For information about how to use Performance Monitor, click the Help menu in Performance Monitor.



Using User Manager to manage your computer’s security

User Manager enables you to manage security for a computer running Windows NT Workstation. With User 
Manager, you can create and manage user accounts, create and manage groups, and manage the workstation's 
accounts (passwords), user rights, and auditing policies.

To start User Manager
Click here    

.
For information about how to use User Manager, click the Help menu in User Manager. This is only available 
with Windows NT Workstation.



Using Client Service for NetWare

You can use Client Service for NetWare to access files and printers located on NetWare servers and to run some 
NetWare utilities and programs.

To start Client Service for NetWare
Double-click its icon in Control Panel.

If the icon does not appear in Control Panel, see Related Topics below.
For information about how to use Client Service for NetWare, click the Help menu in Client Service for 
NetWare. This is only available with Windows NT Workstation. 
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Unable to find the Microsoft TCP/IP Help file
Make sure that Tcpip.hlp is in the \System32 folder in the Windows NT folder.

Notes
If you can't find Tcpip.hlp on your hard disk, you’ll need to copy it from another location or reinstall it from 

the Windows NT installation CD-ROM.
If you are uncertain about what to do, ask your system administrator for help.



Administering RAS Servers

Use Remote Access Admin to administer RAS servers and set permissions for RAS users. On a Windows NT 
Workstation computer, a RAS server supports only one dial-up connection. On a Windows NT Server computer, a 
RAS server supports 256 dial-up connections.

To start Remote Access Admin
Click here    

.
For more information about Remote Access Admin, click the Help menu in Remote Access Admin. 



This program is not installed on your computer

Remote Access Admin is not installed on your computer.

To install the program

1 Use your right mouse button to click this topic, and then click Print Topic.
2 Double-click My Computer.
3 Double-click Dial-Up Networking.



Managing your computer’s security with User Manager for Domains

User Manager for Domains enables you to manage security for domains and computers. This includes creating 
and managing user accounts and groups, and managing the domain's security policies such as accounts 
(passwords), user rights, auditing, and trust relationships.

To start User Manager
Click here    

.
For more information about User Manager, click the Help menu in User Manager. This is only available with 
Windows NT Server.



Using License Manager

You can use License Manager to see a centralized view of Per Seat and Per Server licenses across your 
organization. You can also use License Manager to administer all aspects of server product licensing such as 
adding and deleting licenses, viewing usage statistics, and balancing the license replication load.

To start License Manager
Click here    

.
For information about how to use Licensing, click the Help menu in License Manager. This is only available 
with Windows NT Server.



Using Server Manager to manage domains and computers

You can use Server Manager to administer domains and computers. With Server Manager, you can display the 
member computers of a domain, manage server properties and services for a selected computer, share 
directories, and send messages to connected users.
You can also use Server Manager to reassign a backup domain controller as the primary domain controller; 
synchronize computers with the primary domain controller; and add or remove computers in a domain.

To start Server Manager
Click here    

.
For information about how to use Server Manager, click the Help menu in Server Manager. This is only 
available with Windows NT Server.



Using DHCP Manager

You can use DHCP Manager to add and delete DHCP Servers; configure remote DHCP client workstations; and 
add, activate, reserve, and delete client IP addresses.

To start DHCP Manager
Click here    

.
For information about how to use DHCP Manager, click the Help menu in DHCP Manager.



Using DNS Manager

You can use DNS Manager to administer DNS servers, view DNS server information, and add DNS resource 
records.

To start DNS Manager
Click here    

.
For information about how to use DNS Manager, click the Help menu in DNS Manager.



Using Gateway Service for NetWare

You can use Gateway Service for NetWare to create gateways to NetWare resources, making them available to 
users of computers without NetWare client software. Gateway Service for NetWare also allows users working on 
the server itself to access NetWare resources directly. 
Also included is Migration Tool for NetWare, which you can use to transfer users, groups, and files from a 
NetWare server to Windows NT Server.

To start Gateway Service for NetWare
Double-click its icon in Control Panel.

If the icon does not appear in Control Panel, see Related Topics below.
For information about how to use Gateway Service for NetWare, click the Help menu in Gateway Service for 
NetWare. This is only available with Windows NT Server. 
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Using Remote Boot Manager

You can use Remote Boot Manager to start MS-DOS and Microsoft Windows workstations over a network.

To start Remote Boot Manager
Click here    

.
For information about how to use Remote Boot Manager, click the Help menu in Remote Boot Manager.



Using Telnet

You can use Telnet to connect to a remote computer.

To start Telnet
Click here    

.
For information about how to use Telnet, click the Help menu in Telnet.



Using WINS Manager

You can use WINS Manager to administer WINS servers; add, delete and configure local and remote WINS 
servers; and to view WINS server statistics.

To start WINS Manager
Click here    

.
For information about how to use WINS Manager, click the Help menu in WINS Manager.



This program is not installed on your computer

This message appears when the program you tried to start is not installed on your computer.

To install the program

1 Click here        to display Network services.
2 Click Add.
3 Select the program you want to install, and then follow the instructions.



To install services for NetWare

1 Click here        to display Network properties.
2 Click Add.
3 Select the program you want to install, and then follow the instructions on the screen.  



Administering Network Clients

Use Network Client Administrator to make a network installation startup disk or installation disk set, copy the 
client-based network administration tools, and view Remoteboot Client information.

To start Network Client Administrator
Click here    

.
For information about how to use Network Client Administrator, click the Help menu in Network Client 
Administrator. This is only available with Windows NT Server.



Monitoring Your Network

Use Network Monitor to capture and display frames (also called packets) in order to detect and troubleshoot 
problems on local area networks. 

To install Network Monitor

1 Click here        to display Network services.
2 Click Add.
3 Select Network Monitor Tools and Agent, and then follow the instructions.
Network Monitor Agent simply collects packet information from the network. This is available with Windows NT 
Server and Windows NT Workstation. For information about how to use Network Monitor Agent, click the Help 
button in Monitoring Agent in Control Panel.
With Network Monitor Tools, you can display and analyze the captured information. This is only available with 
Windows NT Server. For information about how to use Network Monitor Tools, click the Help menu in Network 
Monitor in Administrative Tools.



Specifies the phone number in a format that can be dialed from any location or with a calling card.
The international format is: 

+CC (AC) NUMBER

where CC is the country code, AC is the area or city code, and NUMBER is the local phone number. Type the plus 
sign, parentheses, and spaces exactly as shown. 
This is an example of the international format for a number:    +1 (901) 5551234.



Contains exactly the numbers you want to dial. This format is often used when you want to call internal 
extensions or special numbers, such as for an operator, emergency services, or directory assistance.
Calls in this format are dialed exactly as they are shown, regardless of what location you specify. Calling cards 
cannot be used.
This is an example of the dialable format for an internal extension: 2414.



Specifies where you will be when you make the call. The location information is used to determine if a phone 
number is local, long distance, or international. 
Location information is used only for phone numbers entered in international format.



Defines a card number for each calling card and a procedure for using that card for local, long-distance, and 
international calls. Calling cards are used only with phone numbers entered in international format.
Calling-card numbers can also be used if you need to specify dialing rules that require unconventional 
procedures. For example, you could set up a calling card if you need to dial an account code after the phone 
number.



Telephony devices provide a way for your computer to dial a phone line. The most common type is a modem 
connected to a phone line. Other devices enable people to share a pool of modems. Check your modem 
documentation to make sure it is compatible with telephony.



Use pause characters in a phone number to pause dialing:
, Pause for a fixed time, typically two 

seconds.
! Hookflash (1/2 second on-hook, 1/2 second

off-hook).
W Wait for one second of dial tone.
@ Wait for quiet answer (ringback followed by

five seconds of silence).
$ Wait for calling-card prompt-tone 
? Suspends dialing until user provides input

Typically specifies an access number that you dial at the beginning of a phone call.



You can use the following characters to specify the rules for dialing calls:

Enter To specify
0-9 Numbers to be dialed
ABCD Characters to be dialed (tone 

dialing only; used for special 
control on some systems)

E Dial the country code
F Dial the area code (city code)
G Dial the local number
H Dial the card number
*,# Characters to be dialed (tone 

dialing only)
T Subsequent numbers are to be 

tone dialed
P Subsequent numbers are to be 

pulse dialed
, Pause for a fixed time
! Flash (1/2 second on-hook, 1/2 

second off-hook)
W Wait for second dial tone
@ Wait for quiet answer (ringback 

followed by five seconds of 
silence)

$ Wait for calling-card prompt-tone 
? Suspends dialing until user 

provides input



In North America, specifies the first three numbers of a local telephone number. For example, if the local number 
is 555-1234, the prefix is 555. 




